Versões 2014 do Photoshop CC

Observação:

  O Typekit foi renomeado para Adobe Fonts e está incluído na Creative Cloud e em outras assinaturas. Saiba mais.

Observação:

A versão 2017 do Photoshop CC já está disponível! Consulte Resumo de novos recursos.

Adobe_Photoshop_CC_mnemonic_RGB_64px

A versão 2014 do Photoshop CC traz diversos recursos e aprimoramentos que enriquecem a sua experiência de imagens digital. Leia para obter uma introdução rápida e encontre links para recursos que oferecem mais informações sobre essas versões.

Observação: Para obter um resumo dos recursos incluídos nas versões anteriores do Photoshop CC, consulte Resumo do recurso | Photoshop CC | Versões 2013.

 


Photoshop CC 2014.2.2 (versão de dezembro de 2014)

Colaborar em bibliotecas

Aprimorado nesta versão do Photoshop CC

Agora é possível compartilhar bibliotecas com os colaboradores no Photoshop. Os colaboradores devem ter um Adobe ID. Se eles ainda não tiverem um Adobe ID, poderão criar um quando aceitarem o convite para colaborar.

Siga estas etapas para compartilhar uma biblioteca:

  1. No painel Bibliotecas, selecione uma biblioteca no menu suspenso.
  2. Abra o menu suspenso e escolha Colaborar.
  3. Na página que se abrir no navegador, digite os endereços de email e uma mensagem opcional para um ou mais colaboradores com os quais você deseja compartilhar a biblioteca.
  4. Clique em Convidar para enviar os convites de colaboração.

Os colaboradores recebem um convite por email. Os membros da Creative Cloud já existentes também recebem uma notificação pelo aplicativo de desktop da Creative Cloud e do site.

Colaborar em bibliotecas no Photoshop
Colaborar em bibliotecas

Para mais informações, consulte Colaborar em bibliotecas.

Caixa de diálogo Extrair ativos aprimorada

Aprimorado nesta versão do Photoshop CC

  • Os ativos agora são cortados por padrão de acordo com os limites do documento. O Photoshop Generator também foi atualizado para usar para esse comportamento padrão.
  • Ao agrupar camadas no painel Camada, o grupo agora é listado agora corretamente na caixa de diálogo Extrair ativos. Essa melhoria é útil quando você deseja criar ativos a partir de camadas compostas.
  • Os objetos inteligentes agora são renderizados com maior fidelidade quando um ativo de SVG é extraído para as versões 2x ou 3x.
  • As formas transformadas e o texto mantêm suas transformações quando são exportados como ativos SVG.
  • Não é mais preciso recorrer a uma solução alternativa para usar Extrair ativos se você estiver usando proxies para redirecionar consultas localhost.
  • As visualizações de ativos já não falham mais devido a sintaxe inválida, incorreta ou de camada duplicada.

Para mais informações, consulte Extrair ativos e Gerar itens de imagem de camadas.

Photoshop CC 2014.2 (versão de outubro de 2014)

Bibliotecas da Creative Cloud

Novo nesta versão do Photoshop CC

As bibliotecas da Creative Cloud são um novo recurso avançado que permite criar, classificar e armazenar grupos de cores, pincéis, estilos de texto, gráficos e imagens vetorizadas favoritos em um local facilmente acessível. Você poderá acessá-los em qualquer lugar: os ativos criados com o mesmo Adobe ID ficarão visíveis em diferentes computadores em diversos aplicativos, como o Photoshop CC, onde quer que você fizer login.  

Selecione Janela > Biblioteca para abrir o painel Biblioteca.

Para mais informações, assista Bibliotecas da CC no Photoshop.

Extrair ativos

Novo nesta versão do Photoshop CC

A versão 2014.2 do Photoshop CC apresenta Extrair ativos, uma nova interface de usuário que permite extrair facilmente ativos de imagem otimizados de camadas e salvá-los em diversos formatos e resoluções, incluindo SVG, JPG, PNG ou GIF. Usando a interface visual simples de Extrair ativos no topo do Adobe Generator, você pode extrair conteúdo por demanda ou em tempo real, com extrações automaticamente atualizadas sob medida para o seu fluxo de trabalho.

Esse recurso é especialmente útil para os designers da Web e de tela que geralmente criam ativos de várias resoluções para uso em sites e aplicativos para dispositivos móveis.

Selecione Arquivo > Extrair ativos.

Para obter detalhes, consulte Extrair ativos e Fluxo de trabalho Extrair ativos PSD (vídeo). Para obter informações sobre o Adobe Generator, consulte Gerar ativos de imagem de camadas.

Guias melhoradas

Aprimorado nesta versão do Photoshop CC

Crie rapidamente várias guias ao mesmo tempo. Defina exatamente a largura e as margens de várias colunas ou linhas, e até mesmo salve as guias como predefinições. 

Selecione Exibir >Novo layout de guia.

Você também pode criar guias que se alinham com as bordas das camadas selecionadas ou com as formas selecionadas em uma camada de forma.

Selecione Exibir > Novos guias de forma.  

Imagens 3D

Novo nesta versão do Photoshop CC

Suporte para arquivos COLLADA manipulados

O Photoshop agora suporta animação em arquivos COLLADA manipulados. Você pode importar e limpar a linha do tempo para esses arquivos. Faça o seguinte:

  1. Abra o arquivo COLLADA manipulado no Photoshop.
  2. Selecione Janela > Linha do tempo.
  3. Limpe até uma posição desejada na linha do tempo.

Importar e exportar arquivos PDF 3D

O Photoshop agora permite exportar e importar arquivos PDF 3D no formato U3D.

Exportar: no Photoshop, abra um arquivo 3D e selecione 3D > Exportar camada 3D. Agora, siga as instruções na tela.

Observação:

Você pode usar a funcionalidade de exportação de PDF 3D conjuntamente com o suporte de arquivos manipulados COLLADA. Arraste para o quadro para o qual você deseja exportar o arquivo animado e, em seguida, exporte como PDF ou em outro formato.

Importar: O Photoshop permite abrir arquivos PDF 3D criados no Acrobat ou no Photoshop.

  1. Abra o arquivo PDF 3D no Photoshop.
  2. Selecione a opção 3D na caixa de diálogo Importar PDF.
Selecionar a opção 3D para tratamento de imagens 3D no Photoshop
Selecione a opção 3D na caixa de diálogo Importar PDF

  1. Clique em OK. Siga todas as instruções adicionais na tela.

Nova experiência de boas-vindas

Novo nesta versão do Photoshop CC

A nova tela de boas-vindas no Photoshop CC ajuda a descobrir, aprender e usar os vários recursos do Photoshop. A tela de boas-vindas recepcionará você sempre que iniciar o Photoshop e exibe o conteúdo que é personalizado e relevante para você.

Uma interface baseada em abas ajuda a descobrir novos recursos, como começar, além de dicas e técnicas.

Selecione Ajuda > boa Bem-vindo.

A nova experiência de boas-vindas está disponível somente na versão em inglês do Photoshop no momento.

Aprimoramentos da interface de usuário na caixa de diálogo de Preenchimento

Aprimorado nesta versão do Photoshop CC

Diversas melhorias de interface de usuário tornam a caixa de preenchimento mais intuitiva e mais fácil de usar. Os aprimoramentos são focados no agrupamento lógico das opções na caixa de diálogo.

Suporte para dispositivos de toque do Windows

Novo nesta versão do Photoshop CC

O Photoshop CC agora suporta dispositivos de toque com Windows 8.1, como o Microsoft Surface Pro, para que você possa usar pinçamento, zoom, deslocar e girar.  

No Photoshop, gestos de toque de dois dedos são usados para controlar a localização, a rotação e o dimensionamento da exibição Imagem > Tela. Os usuários podem alternar entre o controle de exibição de toque e outras interações usando mouse ou stylus, mas o toque não pode ser usado junto com outras entradas. O controle de toque é conveniente ao pintar em grandes monitores sensíveis ao toque que são difíceis de girar fisicamente, e em tablets para evitar o deslocamento contínuo do dispositivo.

Para mais informações, consulte Gestos de toque.

Atualizações adicionais

  •  Aprimoramentos no desempenho do Mercury Graphics Engine para acelerar tecnologias sensíveis a conteúdo e o recurso de seleção da área de foco
  •  Melhorias nos comandos Selecionar > Modificar; além disso, uma nova opção de enchimento agora está disponível para esses comandos
  •   Valores padrão aprimorados para Estilos de camada
  •   Seleções aprimoradas de objeto na tela
  •   Comportamento de travamento da camada aprimorado
  •  Novo item de menu a recolher todos os grupos de camadas
  •  Gradiente e predefinições de padrões melhorados
  •  Melhoria de predefinições de novo documento e tamanho do documento padrão
  •   As operações para salvar o documento agora são gravadas no painel Histórico
  •   Nova preferência para permitir sobrerrolagem quando um documento não couber na janela
  •  Ao criar um novo grupo de camadas quando algumas camadas estiverem selecionadas, elas são adicionadas automaticamente ao grupo de camadas
  •   Novo padrão de Chama com base em script
  • Suporte a transparência para Copiar/Colar do Photoshop para outros aplicativos no OS X
  •   Aprimoramentos da interface do usuário para parâmetros de Adaptação em operações de Correção de Sensibilidade ao conteúdo e de Movimento
  •  Exibição aprimorada do painel Propriedades para formas ativas
  •   Conformidade de empresa aprimorada para recursos baseados em nuvem
  •  O painel de temas do Adobe Color (Janela > extensões > Temas do Adobe Color) agora é mostrado no Photoshop
  •  Suporte de impressão 3D para equipar para a ativação e animações de estatueta
  •   Suporte a PDF 3D e novos perfis de impressora 3D
  •   Várias caixas de diálogo estão agora otimizadas para exibições de tela panorâmica
  • A interface do Adobe Camera Raw agora suporta exibições de alto DPI
  • Novos atalhos de teclado para bloquear camadas (Cmd/Ctrl+"/") e ocultar camadas (Cmd/Ctrl+",")

Observação:

O tamanho da fonte do menu nesta versão do Photoshop é determinado pelas configurações do sistema operacional. Por exemplo, no Windows 8.1, é possível ajustar o tamanho da fonte do menu seguindo as etapas na seção "Ampliar o texto e outros itens na área de trabalho" do tópico na Ajuda da Microsoft.

Photoshop CC 2014.1 (versão de agosto de 2014)

A versão 2014 do Photoshop CC é concentrada nos aprimoramentos de impressão 3D e tratamento de imagens 3D.

Impressão 3D

Aprimorado nesta versão do Photoshop CC

Os aprimoramentos de impressão 3D nesta versão incluem diversas melhorias no fluxo de trabalho, incluindo a funcionalidade de correção da malha de fidelidade superior e a capacidade de carregar os agrupamentos. Além disso, as visualizações nesta versão são mais precisas do que jamais foram.

Empacotar objetos no plano do solo

Usando o recurso Empacotar objetos no plano do solo, é possível organizar facilmente vários objetos para impressão na mesma chapa de criação.

Em versões anteriores do Photoshop CC, para imprimir objetos, era necessário posicionar manualmente cada objeto para impressão. Nesta atualização para o Photoshop CC 2014, você pode simplesmente selecionar modelos no Painel 3D e escolher 3D > Empacotar objetos no plano do solo.

Alternar entre modos de exibição

Agora é possível desativar a exibição de traçado rastreado na caixa de diálogo Configurações de impressão 3D. A exibição vai para o padrão do modo de exibição OpenGL se você desativar a exibição de traçado rastreado.

As exibições de traçado rastreado agora representam mais precisamente a saída de impressoras de modelagem por deposição fundida (FDM).

Perfil da MakerBot 5

Essa atualização inclui um novo perfil da impressora na quinta geração de MakerBot. A impressão direta via USB ainda não é suportada nesta impressora. É possível exportar os arquivos que você deseja imprimir para uma unidade USB e imprimi-los localmente depois.

Suporte ao DMM.com

O Photoshop agora oferece suporte ao serviço de impressão 3D do DMM.com para usuários no Japão.

Observação:

Para mais informações sobre como usar a funcionalidade de impressão 3D no Photoshop, consulte Imprimir objetos 3D.

Imagens 3D

Aprimorado nesta versão do Photoshop CC

Mapa de relevo e filtros normais de mapa

Agora é possível criar mapas de relevo e mapas normais a partir de qualquer imagem aberta no Photoshop. Com a imagem aberta, selecione Filtro > 3D > Gerar mapa de relevo ou Filtro > 3D > Gerar mapa normal.

Traçado de linha/ponto rastreado

Em versões anteriores do Photoshop CC, linhas ou pontos adicionados a um objeto pareciam planos quando renderizados. Nesta atualização para o Photoshop CC 2014, os pontos ou linhas renderizados têm volume. Os pontos se parecem com pequenas esferas no objeto e as linhas se assemelham a cilindros.

Traçado de linha/ponto rastreado no painel Propriedades no Photoshop
Traçado de linha/ponto rastreado

Pintura 3D simplificada

Melhorias nesta atualização tornam a pintura de modelos 3D mais fácil e mais rápida.

Suporte para novos formatos

O Photoshop agora pode abrir arquivos em formatos VRML, IGES, U3D e PLY. Além disso, agora é possível exportar objetos como arquivos U3D e VRML.

Photoshop CC 2014 (versão de junho de 2014)

Guias inteligentes

Aprimorado nesta versão do Photoshop CC

A versão 2014 do Photoshop CC apresenta diversas melhorias úteis para guias inteligentes:

Option (Mac)/Alt (Win) + Arrastar uma camada: Ao arrastar uma camada mantendo a tecla Option (Mac) ou Alt (Windows) pressionada, o Photoshop exibirá as guias de medida de referência que mostram a distância entre a camada original e a camada duplicada. Esse recurso funciona com as ferramentas Mover e Seleção de caminho.

Distância entre as camadas no Photoshop - original e duplicata
Distância entre as camadas: original e duplicata

Medidas de caminho: o Photoshop exibe as guias de medida enquanto você trabalha com caminhos. As guias de medida também são exibidas quando você seleciona a ferramenta Seleção de caminho e então arrasta um caminho dentro da mesma camada.

Medidas de caminho do Photoshop
Medidas de caminho

Espaçamento de combinação: ao duplicar ou mover um objeto, o Photoshop exibe as guias de medida para indicar visualmente o espaçamento entre outros objetos que correspondem ao espaçamento entre o objeto selecionado e seus imediatos mais próximos.

Cmd (Mac)/Ctrl (Win) + passar o mouse sobre uma camada: é possível exibir guias de medida enquanto trabalha com camadas. Com uma camada selecionada, passe o mouse sobre outra camada com a tecla Cmd (Mac) ou Ctrl (Windows) pressionada. É possível usar as teclas de seta com esse recurso para ajustar a camada selecionada.

Guias de medida no Photoshop durante o trabalho com camadas
Guias de medida durante o trabalho com camadas

Distâncias da tela: ao pressionar Cmd (Mac) ou Ctrl (Windows) enquanto passa o mouse fora de uma forma, o Photoshop exibe as distâncias da tela.

Distâncias da tela no Photoshop
Distâncias da tela


Espaçamento no Photoshop entre objetos correspondentes
Espaçamento entre objetos correspondentes

Para obter detalhes, consulte Grade e guias.

Aprimoramentos de objetos inteligentes vinculados

Aprimorado nesta versão do Photoshop CC

  • É possível empacotar objetos inteligentes vinculados em um documento do Photoshop, de forma que os arquivos de origem sejam salvos em uma pasta no computador. Uma cópia do documento do Photoshop é salva junto com os arquivos de origem na pasta. Selecione Arquivo > Pacote.
  • É possível converter um objeto inteligente incorporado em um objeto inteligente vinculado. Transformações, filtros e outros efeitos aplicados ao objeto inteligente incorporado são preservados quando ele é convertido. Selecione Camada > Objetos inteligentes > Converter em vinculado.
  • Melhoria do fluxo de trabalho: Ao tentar executar uma operação em um objeto inteligente vinculado cujo arquivo de origem está ausente, será solicitado que os objetos inteligentes sejam rasterizados ou resolvidos.
Para obter detalhes, consulte Criar objetos inteligentes.

Composições de camada em objetos inteligentes

Aprimorado nesta versão do Photoshop CC

Considere um documento com composições de camada inseridas como um objeto inteligente em outro documento. Quando você seleciona o objeto inteligente no documento que o contém, o painel Propriedades fornece acesso às composições de camada que foram definidas no arquivo de origem.

Este recurso permite alterar o status do objeto inteligente em nível de camada sem editar o objeto inteligente.

Para obter detalhes, consulte Composições de camada.

Composições de camada no Photoshop em Objetos inteligentes
Composições de camada em Objetos inteligentes

Trabalhar com fontes do Typekit

Novo nesta versão do Photoshop CC

Pela integração com o Typekit, o Photoshop traz um mundo de possibilidades tipográficas para seus projetos criativos. É possível usar fontes do Typekit que são sincronizadas com o computador. As fontes aparecem junto às fontes instaladas localmente. Você também pode exibir somente as fontes de Typekit na barra de opções da ferramenta Texto e nas listas de fontes do painel Caractere.

Se você abrir um documento com algumas fontes ausentes, o Photoshop também permite que você substitua essas fontes por fontes equivalentes de Typekit.

Para obter detalhes, consulte Trabalhar com fontes do Typekit.

Substituir no Photoshop fontes ausentes por fontes Typekit
Substituir fontes ausentes pelas fontes de Typekit

Novo nesta versão do Photoshop CC

Agora é possível pesquisar rapidamente fontes na lista de fontes da barra de opções da ferramenta Texto e do painel Caractere. Ao digitar o nome da família de fonte desejada, o Photoshop filtra a lista dinamicamente. É possível pesquisar fontes por família de fontes ou por estilo. A pesquisa de fonte não suporta caracteres curingas.

Pesquisar por fontes no Photoshop
Pesquisar fontes por família ou estilo

Novo nesta versão do Photoshop CC

Desfoque de caminho

Usando os efeitos de caminhos de desfoque (Filtro > Galeria de desfoque > Desfoque do caminho), é possível criar desfoques de movimento ao longo de caminhos. Você também pode controlar a forma e a quantidade de desfoque. O Photoshop compõe automaticamente os efeitos de desfoque do caminho aplicados a uma imagem.

Para obter detalhes, consulte Desfoque de caminho.

Exemplo de desfoque de caminho no Photoshop
Um exemplo de desfoque de caminho

Caminho simples do desfoque no Photoshop
Um caminho simples do desfoque

Desfoque de rotação

Usando o efeito Desfoque de rotação (Filtrar > Galeria de desfoque > Desfoque de rotação), você pode girar e desfocar a imagem em torno de um ou mais pontos. Desfoque de rotação é um desfoque radial medido em graus. O Photoshop permite trabalhar com pontos centrais, tamanho e forma de desfoque, e outras configurações, tudo durante uma exibição ao vivo das alterações.

Para obter detalhes, consulte Desfoque de rotação.

Desfoque de rotação em ação no Photoshop
Desfoque de rotação em ação

A. Imagem original B. Desfoque de rotação (Ângulo de desfoque: 15°; Intensidade do estrobo: 50%; Flashes do estrobo: 2; Duração de flash do estrobo: 10°) C. Desfoque de rotação (Ângulo de desfoque: 60°; Intensidade do estrobo: 100%; Flashes do estrobo: 4; Duração de flash do estrobo: 10°) 

Selecionar áreas da imagem em foco

Novo nesta versão do Photoshop CC

A versão 2014 do Photoshop CC permite selecionar áreas/pixels em uma imagem que está em foco (Selecionar > Área de foco). É possível ampliar ou reduzir a seleção padrão.

Depois de ajustar a seleção conforme desejado, determine se a seleção refinada deve se tornar uma seleção ou máscara na camada atual, ou produzir uma nova camada ou documento. Escolha uma das seguintes opções de saída:

  • Seleção (padrão)
  • Máscara de camada
  • Nova camada
  • Nova camada com máscara de camada
  • Novo documento
  • Novo documento com máscara de camada

Para obter detalhes, consulte Selecionar áreas da imagem em foco.

Seleção da área de foco no Photoshop
Em ação: Uma seleção da área de foco

Recursos sensíveis ao conteúdo com mesclagem de cores

Aprimorado nesta versão do Photoshop CC

Com a versão 2014 do Photoshop CC, retocar imagens e remover elementos indesejados de imagens está mais fácil do que nunca. Os seguintes recursos sensíveis ao conteúdo agora incorporam mesclagem algorítmica de cores:

  • Preenchimento sensível ao conteúdo
  • Correção sensível ao conteúdo
  • Movimento sensível ao conteúdo
  • Extensão sensível ao conteúdo
Operação de extensão sensível ao conteúdo no Photoshop
Exemplo de operação de extensão sensível ao conteúdo

A. Sem mesclagem de cores B. Com mesclagem de cores 
Preenchimento sensível a conteúdo com adaptação de cor do Photoshop
Preenchimento sensível ao conteúdo com adaptação de cor

Ao usar as ferramentas Caminho sensível ao conteúdo, Movimento sensível ao conteúdo e Extensão sensível ao conteúdo, é possível ajustar o grau em que a mesclagem algorítmica de cores será aplicada à imagem.

Alterar o valor de adaptação de cor no Photoshop
Ajuste o valor da adaptação de cores para controlar a mesclagem de cores

Estrutura

Insira um valor entre 1 e 5 para especificar o quão próximo a correção deve refletir os padrões existentes da imagem. Se você digitar 5, a correção atenderá fortemente aos padrões existentes da imagem. Por outro lado, a correção atende de modo bastante flexível aos padrões existentes da imagem se você especificar 1 como o valor da Estrutura.

Cor

Insira um valor entre 0 e 10 para especificar o quanto você deseja que o Photoshop aplique a mesclagem algorítmica de cores à correção. Se você digitar 0, a mesclagem de cores será desativada. Um valor de Cor de 10 aplica a mesclagem máxima de cores.

Aprimoramentos no Photoshop Generator

Aprimorado nesta versão do Photoshop CC

A versão 2014 do Photoshop CC apresenta os seguintes aprimoramentos da funcionalidade Generator:

  • É possível optar por salvar os itens de imagem feitos gerados de grupos específicos de camadas em uma subpasta diretamente na pasta do documento. Inclua o nome da subpasta no nome do grupo de camadas; por exemplo:

    [subpasta]/Ellipse_4.jpg
  • É possível especificar configurações padrão de largura do documento para os itens gerados. Crie uma nova camada, inicie o nome com o padrão de palavra-chave, e especifique as configurações padrão.

    Para obter detalhes, consulte Especificar configurações padrão para itens.

Impressão 3D

Aprimorado nesta versão do Photoshop CC

A versão 2014 do Photoshop CC apresenta aprimoramentos fantásticos para a capacidade de impressão 3D:

  • A caixa de diálogo Visualização de impressão agora indica quais superfícies foram reparadas. Na caixa de diálogo Visualização de impressão, selecione Mostrar correção. O Photoshop exibe os reparos de Malha original, Espessura de parede e Orifício fechado usando o código de cores apropriado:
A visualização de impressão do Photoshop mostra as superfícies reparadas
Visualização de impressão indicando quais superfícies foram reparadas

  • Novo mecanismo de renderização para a caixa de diálogo Visualização de impressão, resultando em visualizações mais precisas com iluminação realista. O raio do novo mecanismo de renderização traça o objeto 3D melhor.
Visualizações de impressão 3D do Photoshop
Visualizações de impressão 3D mais precisas

  • O novo algoritmo de nova malha que reduz significativamente a contagem de triângulo nos arquivos de objeto 3D
  • Melhor suporte para texturas de alta resolução ao imprimir em impressoras Mcor e Zcorp

Para obter detalhes, consulte Imprimir objetos 3D.

Ativar recursos experimentais

Novo nesta versão do Photoshop CC

O Photoshop agora vem com alguns recursos experimentais que você pode ativar e testar:

  • Dimensionar a interface do usuário em 200% para monitores de alta densidade
  • Permitir impressão multitom 3D
  • Gestos de toque

Esses recursos ainda não estão prontos para produção, portanto, use-os com discernimento. Faça o seguinte para ativar um recurso experimental:

  1. Selecione Preferências > Recursos experimentais.
  2. Selecione o recurso experimental que deseja ativar. Por exemplo, selecione Ativar impressão multitom.
  3. Clique em OK.
  4. Reinicie o Photoshop.

Para obter detalhes, consulte Recursos experimentais do Photoshop.

Aprimoramentos da sincronização de configurações

Aprimorado nesta versão do Photoshop CC

A versão 2014 do Photoshop CC oferece uma experiência aprimorada de Sincronizar configurações com um fluxo de trabalho simplificado e outras melhorias úteis:

  • É possível agora especificar a direção da sincronização.
Sincronizar configurações do Photoshop
  • É possível carregar ou fazer o download de configurações diretamente na guia Preferências > Sincronizar configurações.
  • Agora você pode sincronizar espaços de trabalho, atalhos de teclado e personalizações de menu
  • A guia de logon Sincronizar configurações Preferências > Sincronizar configurações exibe os arquivos sendo carregados/baixados, seus tamanhos e a hora e data da operação de carregamento/download.
Log de Sincronizar configurações no Photoshop
Log de Sincronizar configurações

Imagens 3D

Aprimorado nesta versão do Photoshop CC

Importação/exportação de malha de grupo de OBJ

Em versões anteriores do Photoshop, quando você abria um arquivo OBJ contendo várias malhas e vários grupos, todas as malhas eram importadas como um único grupo no painel 3D. A partir da versão 2014 do Photoshop CC, a estrutura das malhas e dos grupos é preservada durante as operações de importação e exportação.

Photoshop OBJ importado
A. OBJ importado em versões anteriores B. OBJ importado no Photoshop CC Versão 2014 

Aprimoramentos da caixa de diálogo Propriedades de textura

A versão 2014 do Photoshop CC apresenta aprimoramentos úteis para a caixa de diálogo Propriedades de textura:

  • É possível alterar o nome da textura diretamente na caixa de diálogo
  • A caixa de diálogo apresenta uma nova opção Aplicar para texturas correspondentes. Com essa opção, você pode aplicar as configurações atuais de UV a texturas semelhantes.

    Por exemplo, você pode desejar que o mapa de difusão e o mapa de relevo sejam dimensionados juntos. Siga estas etapas:
    1. Selecione a mesma textura para os dois mapas.
    2. Edite a textura para um dos mapas conforme desejar.
    3. Para atualizar automaticamente a textura para o outro mapa, selecione Aplicar para texturas correspondentes na caixa de diálogo Propriedades de textura.
    4. Clique em OK.
Selecionar Aplicar para texturas correspondentes no Photoshop
Caixa de diálogo Propriedades de textura avançada

Convergência aprimorada para superfícies emissivas

Cenas com superfícies que emitem luz, por exemplo, texturas ou cores de autoiluminação, convergem mais rapidamente na versão 2014 do Photoshop CC.

Exportar tabelas de consulta de cores

Novo nesta versão do Photoshop CC

Agora é possível exportar tabelas de consulta de cores do Photoshop em vários formatos. Os arquivos exportados podem ser aplicados no Photoshop, After Effects, SpeedGrade e em outros aplicativos de edição de imagem/vídeo.

É possível exportar tabelas de consulta de cores somente de imagens que possuem uma camada de fundo, bem como camadas adicionais para modificar cores.

Para obter detalhes, consulte Exportar tabelas de consulta de cores.

Aprimoramentos do Adobe Camera Raw

Aprimorado nesta versão do Photoshop CC

Para ver uma lista de aprimoramentos nas versões recentes do Adobe Camera Raw, consulte Novidades do Adobe Camera Raw 8.x.

Outros aprimoramentos

  • Camada Copiar CSS agora suporta efeitos internos de camada Sombra
  • Guias inteligentes estão ativadas agora por padrão
  • Realces de pincel agora mostram as atualizações de pincel e o pincel selecionado
  • Agora você pode acessar as predefinições de pincel mais usadas recentemente no menu de contexto Pincel e no painel Predefinições de pincel
  • Novos cubos do seletor de cores de Tonalidade e Brilho no painel Cores
  • Capacidade para especificar pontilhamento de transparência em gradientes
  • Capacidade para criar gradientes com uma única parada. Gradientes salvos com uma única parada não funcionam com as versões anteriores do Photoshop.
  • A nova barra estreita Opções permite trabalhar com mais eficiência em dispositivos com telas pequenas. Selecione Preferências > Interface > Habilitar barra Opções estreita.
  • Capacidade de criar novos limites de gradiente tirados da visualização atual de gradiente
  • Suporte nativo apenas para importação para MPEG-2 e áudio Dolby
  • Suporte para novos formatos de vídeo, incluindo Sony RAW e Canon RAW
  • Bordas de pino a dissolver para distorção de bordas de imagem
  • Redefinir todas as ferramentas agora redefine as ferramentas exibidas em slots do painel Ferramentas para as opções padrão
  • Suporte para arquivos PNG muito grandes (até o limite máximo do Photoshop e 2 GB)
  • Conteúdo da Interface de Usuário aprimorada para a nova predefinição da caixa de diálogo Novo documento
  • O seletor de cores Spectrum no painel de cores é agora redimensionável

Recursos não mais disponíveis

Descontinuado nesta versão do Photoshop CC

Devido a alterações de arquitetura, os seguintes recursos não estarão mais disponíveis na versão 2014 do Photoshop CC:

  • Painéis de extensão usando o Flash, incluindo Mini Bridge, Kuler e painéis de terceiros (como painéis de configurador)
  • Filtro Pintura a óleo
  • Suporte a Mac OS X 10.6.x

Para detalhes, consulte o blog.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online