Boletim de segurança da Adobe

Atualizações de segurança disponíveis para o Adobe Campaign Classic | APSB22-58

ID do boletim

Data de publicação

Prioridade

APSB22-58

quarta-feira, 13 de dezembro de 2022

3

Resumo

A Adobe lançou atualizações de segurança para o Adobe Campaign Classic. Essa atualização corrige uma vulnerabilidade importante que pode causar Escalonamento de privilégio.
  

Versões afetadas

Produto Versão afetada Plataforma
Adobe Campaign Classic

ACC v7: 7.3.1 e abaixo

ACC v8: 8.3.9 e abaixo

Windows, Linux

Solução

A Adobe classifica essas atualizações com a seguinte prioridade e recomenda que os usuários atualizem suas instalações para a versão mais recente:

Produto Versão atualizada Plataforma Classificação de prioridade Disponibilidade
Adobe Campaign Classic

ACC v7: 7.3.2

ACC v8: 8.4.2

Windows e Linux 3

Notas da versão 7

Notas da versão 8

Detalhes da vulnerabilidade

Categoria da vulnerabilidade

Impacto da vulnerabilidade

Severidade

Número CVE

Validação de entrada inadequada (CWE-20)

Escalonamento de privilégio

Importante

CVE-2022-42343

Agradecimentos

A Adobe gostaria de agradecer o Felix Martel-Denis - Software Secured por reportar esse problema e por trabalhar com a Adobe para proteger nossos clientes.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?