Acquisition et numérisation de métrage

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés d’Adobe Premiere Pro
    3. Notes de mise à jour | Adobe Premiere Pro
    4. Configuration requise pour Premiere Pro
    5. Raccourcis clavier dans Premiere Pro
    6. Accessibilité dans Premiere Pro
  3. Création de projets
    1. Création de projets
    2. Projets ouverts
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  4. Espaces de travail et workflows
    1. Espaces de travail
    2. Utilisation des panneaux
    3. Commandes tactiles et gestuelles Windows
  5. Acquisition et importation
    1. Acquisition
      1. Acquisition et numérisation de métrage
      2. Acquisition de vidéos HD, DV ou HDV
      3. Acquisition et réacquisition en série
      4. Configuration dʼun système pour lʼacquisition HD, DV ou HDV
    2. Importation
      1. Transfert et importation de fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    3. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    4. Formats de fichiers pris en charge
    5. Numérisation de contenu vidéo analogique
    6. Utilisation du code temporel
  6. Montage
    1. Séquences
      1. Création et modification de séquences
      2. Ajout dʼéléments à des séquences
      3. Réorganisation des éléments dans une séquence
      4. Recherche, sélection et regroupement dʼéléments dans une séquence
      5. Montage à partir de séquences chargées dans le Moniteur source
      6. Rendu et prévisualisation de séquences
      7. Utilisation des marques
      8. Détection de montage de scène
    2. Vidéo
      1. Création et lecture dʼéléments
      2. Raccord des éléments
      3. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      4. Rendu et remplacement des médias
      5. Annulation, historique et événements
      6. Images figées et arrêts sur image
      7. Utilisation des formats
    3. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Mixage des pistes audio
      3. Réglage des niveaux de volume
      4. Montage, réparation et amélioration du contenu audio à l’aide du panneau Audio essentiel
      5. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      6. Balance et panoramique de l’audio
      7. Audio avancé : mixages secondaires, descendants et routage
      8. Effets et transitions audio
      9. Utilisation de transitions audio
      10. Application d’effets au contenu audio
      11. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      12. Enregistrement de mixages audio
      13. Modification de contenu audio dans le montage
      14. Correspondance des canaux audio dans Premiere Pro
      15. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    4. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Processus de montage pour les longs métrages
      3. Configuration et utilisation dʼun casque de visualisation pour la vidéo immersive dans Adobe Premiere Pro
      4. Montage VR
    5. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
  7. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      5. Effets de correction des couleurs
      6. Modification de la durée et de la vitesse des éléments
      7. Calques dʼeffets
      8. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  8. Graphiques, titres et animation
    1. Graphiques et titres
      1. Création de titres et dʼanimations graphiques
      2. Application de dégradés de texte dans Premiere Pro
      3. Utilisation de modèles dʼanimations graphiques pour les titres
      4. Remplacement des images ou des vidéos dans les modèles dʼanimations graphiques
      5. Utilisation de modèles dʼanimations graphiques axés sur les données
      6. Bonnes pratiques : des workflows graphiques plus rapides
      7. Ajout de fonctionnalités Responsive design à vos images
      8. Utilisation des sous-titres
      9. Transcription
      10. Transcription dans Premiere Pro | FAQ
      11. Mise à niveau des titres hérités vers les objets graphiques sources
    2. Animation et association dʼimages-clés
      1. Ajout, navigation et définition dʼimages clés
      2. Animation des effets
      3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
      4. Optimisation de lʼautomatisation des images clés
      5. Déplacement et copie dʼimages clés
      6. Affichage et réglage des effets et des images clés
  9. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  10. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Opter pour des couleurs créatives à l’aide des looks Lumetri
    3. Ajuster la couleur à l’aide des courbes RVB et de saturation de teinte
    4. Corriger et faire correspondre les couleurs entre les plans
    5. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    6. Créer des vignettes
    7. Domaines Lumetri
    8. Gestion des couleurs dʼaffichage
    9. HDR pour les diffuseurs
    10. Activation de la prise en charge de DirectX HDR
  11. Exportation de médias
    1. Workflow et présentation de la fonction dʼexportation
    2. Exportation rapide
    3. Exportation pour le web et les périphériques mobiles
    4. Exportation dʼune image fixe
    5. Exportation de projets pour dʼautres applications
    6. Exportation de fichiers OMF pour Pro Tools
    7. Exportation au format Panasonic P2
    8. Exportation vers un DVD ou un disque Blu-ray
    9. Bonnes pratiques : accélérer lʼexportation
  12. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Adobe Prelude
  13. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Utilisation des productions
    8. Fonctionnement des éléments entre les projets dʼune même production
    9. Consolidation, transcodage et archivage de vos projets
    10. Gestion des métadonnées
    11. Bonnes pratiques
      1. Bonnes pratiques : travailler avec des productions
      2. Bonnes pratiques : apprendre avec la production audiovisuelle
      3. Bonnes pratiques : travailler à partir de formats natifs
  14. Amélioration des performances et dépannage
    1. Définition des préférences
    2. Réinitialisation des préférences
    3. Travailler avec des doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    4. Vérifiez si votre système est compatible avec Premiere Pro.
    5. Premiere Pro pour puce Apple
    6. Supprimer le scintillement
    7. Entrelacement et ordre des champs
    8. Rendu dynamique
    9. Prise en charge de la surface de contrôle
    10. Bonnes pratiques : travailler à partir de formats natifs
    11. Base de connaissances
      1. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      2. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      3. Corriger les erreurs de rendu ou dʼexportation
      4. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  15. Surveillance des ressources et des médias hors ligne
    1. Contrôle des éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

A propos de l’acquisition et de la numérisation

Pour incorporer un métrage qui n’existe pas déjà sous forme de fichier ou de groupe de fichiers dans un projet Adobe Premiere Pro, vous pouvez l’acquérir ou le numériser, selon le type du matériel source :

Acquisition

Pour acquérir une vidéo numérique, vous l’enregistrez de la source (caméra ou bande) sur le disque dur. Bon nombre de caméscopes et platines enregistrent la vidéo sur une bande. Avant d’utiliser la vidéo dans un projet, vous la transférez de la bande vers le disque dur. Adobe Premiere Pro acquiert la vidéo par l’intermédiaire d’un port numérique, tel que le port FireWire ou SDI installé sur l’ordinateur. Il enregistre le métrage acquis sous forme de fichiers sur le disque, puis importe les fichiers sous forme d’éléments dans les projets. Vous pouvez utiliser Adobe After Effects pour démarrer Adobe Premiere Pro et lancer le processus d’acquisition. Vous pouvez également utiliser Adobe OnLocation pour acquérir des données vidéo.

Numérisation

Vous numérisez la vidéo analogique à partir d’une caméra ou d’un périphérique à bande analogique. La vidéo analogique est convertie sous forme numérique afin de pouvoir être stockée sur un ordinateur, puis traitée. La commande d’acquisition numérise la vidéo lorsque l’ordinateur est doté d’une carte ou d’un périphérique de numérisation. Adobe Premiere Pro enregistre le métrage numérisé sous forme de fichiers sur le disque, puis importe les fichiers sous forme d’éléments dans les projets.

Remarque :

Vous pouvez surveiller les niveaux de volume à l’aide du panneau Pistes audio principales lors de l’acquisition du métrage.

Configuration requise pour l’acquisition

Pour acquérir un métrage de vidéo numérique, votre système de montage doit être doté des composants suivants :

  • Pour du métrage HD ou SD lisible sur un périphérique équipé de sorties SDI ou composante, une carte d’acquisition HD ou SD prise en charge dotée d’entrées SDI ou composante.

  • Pour du métrage HD ou SD stocké sur des supports de caméscopes basés sur des fichiers, un périphérique connecté à votre ordinateur capable de lire les supports correspondants.

  • Pour l’enregistrement de séquences audio à partir de sources analogiques : une carte audio compatible dotée d’une entrée audio analogique.

  • Un codec (compresseur/décompresseur) pour le type de métrage que vous souhaitez capturer. Il existe des codecs logiciels externes pour les autres types de données. Certaines cartes d’acquisition sont dotées de codecs matériels intégrés.

  • Un disque dur capable de maintenir le débit du type de métrage que vous voulez capturer.

  • Suffisamment d’espace disque pour le métrage capturé.

Remarque :

La durée d’un élément capturé peut être limitée par votre système d’exploitation ou votre disque dur.

  • Un projet créé à l’aide d’une préconfiguration DV dans la boîte de dialogue Nouveau projet où tous les réglages correspondent au métrage que vous vous préparez à acquérir.

Définition du format d’acquisition, des préférences et des pistes

Utilisez le panneau Acquisition (en choisissant Fichier > Acquisition) afin d’acquérir du contenu vidéo ou audio, analogique ou numérique. Ce panneau présente un aperçu de la vidéo en cours d’acquisition, ainsi que des commandes d’enregistrement avec ou sans pilotage de matériel. Le panneau Acquisition contient également un volet Réglages pour la modification des réglages d’acquisition, ainsi qu’un volet Enregistrement pour la consignation des éléments lors de l’acquisition en série. Pour des raisons pratiques, certaines options disponibles dans le panneau Acquisition le sont également dans son menu.

Certains matériels sources, tels que les caméscopes et autres platines, peuvent être contrôlés directement à partir du panneau Acquisition. Votre ordinateur doit être doté d’un contrôleur IEEE1394, RS-232 ou RS-422 compatible avec Adobe Premiere Pro. Si votre matériel source est dépourvu de ces interfaces, vous pouvez néanmoins utiliser le panneau Acquisition, mais le matériel devra être piloté (départ, arrêt, etc.) à l’aide de ses propres commandes.

Remarque :

Lorsque vous effectuez une opération autre que l’acquisition dans Adobe Premiere Pro, fermez le panneau Acquisition. Ce panneau devient prioritaire dès qu’il s’ouvre. Aussi, le fait de le laisser ouvert pendant le montage ou la prévisualisation vidéo désactive la sortie vers le matériel source Le fait de laisser le panneau Acquisition ouvert peut également entraîner une dégradation des performances.

Panneau Acquisition
Panneau Acquisition

A. Zone de statut B. Prévisualisation C. Tabulations D. Commandes de transport 

Spécification des réglages d’acquisition

  1. Ouvrez un projet, choisissez Fichier > Acquisition, puis sélectionnez l’onglet Réglages.
  2. Cliquez sur Modifier dans le volet Réglages d’acquisition.
  3. Dans la boîte de dialogue Réglages d’acquisition, sélectionnez une option dans le menu Format d’acquisition.
  4. Cliquez sur OK.

Définition des préférences d’acquisition

  1. Sélectionnez Edition > Préférences > Acquisition (Windows) ou Premiere Pro > Préférences > Acquisition (Mac OS).
  2. Spécifiez si vous souhaitez annuler l’acquisition en cas de perte d’images, signaler les pertes d’images ou générer un fichier journal.
  3. Indiquez également si le code temporel de pilotage de matériel doit être utilisé. Si un contrôleur de matériel est installé, Adobe Premiere Pro peut enregistrer le code temporel fourni par le contrôleur plutôt que celui enregistré sur la bande source.

Sélection des pistes pour l’acquisition

  1. Pour ouvrir le panneau Acquisition, sélectionnez Fichier > Acquisition.
  2. Dans le panneau Acquisition, cliquez sur le menu du panneau.
  3. Sélectionnez Enregistrement vidéo, Enregistrement audio ou Enregistrement audio et vidéo, selon l’option souhaitée.

Acquisition depuis des sources stéréo vers des pistes mono

Vous pouvez acquérir du contenu à partir de canaux stéréo ou audio 5.1, de sorte que chaque canal audio soit mis automatiquement en correspondance avec sa propre piste audio mono. La préférence Format de piste mono par défaut autorise ce type de comportement pour le métrage acquis à partir de sources multicanaux, ainsi que pour les fichiers multicanaux importés. Pour plus d’informations sur la correspondance des canaux audio, voir Correspondance des canaux audio source et de sortie.

  1. Sélectionnez Edition > Préférences > Audio (Windows) ou Premiere Pro > Préférences > Audio (Mac OS).
  2. Dans le volet Correspondance des canaux source de la boîte de dialogue Préférences, sélectionnez Mono dans le menu Format de piste par défaut.
  3. Cliquez sur OK.

Limites de taille de fichier

Adobe Premiere Pro accepte toutes les tailles de fichier. En revanche, il se peut que votre carte d’acquisition, votre système d’exploitation ou votre disque dur limite leur taille. Pour plus d’informations sur la prise en charge des fichiers volumineux, consultez la documentation de votre carte d’acquisition et de votre disque dur.

La capacité de votre disque dur à prendre en charge des fichiers volumineux dépend en grande partie de son format. Le format FAT32 limite la taille de chaque fichier à 4 Go, soit environ 18 minutes de métrage numérique. Le format NTFS ne limite pas la taille des fichiers. Il est préférable d’utiliser des disques au format NTFS comme disques de travail pour l’acquisition vidéo et pour les disques durs cibles sur lesquels vous exportez des fichiers vidéo. D’autres composants du système de montage vidéo peuvent toutefois limiter la taille des fichiers.

Configuration du pilotage de matériel

Vous pouvez utiliser le pilotage de matériel pour gérer et automatiser la procédure d’acquisition vidéo et l’exportation de séquences sur bande. Le pilotage de matériel permet de contrôler avec précision des appareils tels que des platines et des caméscopes, par le biais des commandes Acquisition et Acquisition en série. Cette fonction permet d’utiliser le panneau Acquisition pour consigner chaque élément, puis la commande Acquisition en série pour enregistrer automatiquement tous les éléments consignés.

Adobe Premiere Pro contrôle les appareils grâce à la prise en charge intégrée de la norme IEEE 1394 (FireWire, i.Link) et à la prise en charge tierce de contrôleurs RS-232 et RS-422. Quel que soit le type de matériel que vous utilisez, si votre appareil n’est pas reconnu automatiquement, vous pouvez le configurer manuellement. Avant de configurer le pilotage de matériel, vérifiez que vous disposez d’une platine ou d’un caméscope prenant en charge le pilotage de matériel externe et un câble reliant l’appareil à votre contrôleur et/ou ordinateur.

Configuration d’un projet en vue du pilotage de matériel

Certains réglages du pilotage de matériel sont disponibles au moyen de la commande Edition > Préférences > Pilotage de matériel (Windows) ou Premiere Pro > Préférences > Pilotage de matériel (Mac OS). D’autres sont accessibles dans la section Pilotage de matériel, au bas du volet Réglages du panneau Acquisition. Les réglages du pilotage de matériel s’appliquent à l’ensemble du projet.

  1. Sélectionnez Edition > Préférences > Acquisition (Windows) ou Premiere Pro > Préférences > Acquisition (Mac OS).
  2. Sélectionnez une ou plusieurs options d’acquisition. Si vous utilisez un contrôleur de matériel qui génère son propre code temporel, sélectionnez Utiliser le code temporel de pilotage de matériel. Ceci a pour effet de remplacer le code temporel illisible de la bande par le code temporel du contrôleur. Cliquez sur OK.
  3. Si vous souhaitez que les éléments capturés soient enregistrés dans un chutier spécifique d’un projet, ouvrez d’abord le projet. Avant de procéder à l’acquisition, assurez-vous que le chutier est présent dans le panneau Projet.
  4. Choisissez Fichier > Acquisition.
  5. Dans le panneau Réglages, cliquez sur Modifier pour vérifier que le format d’acquisition défini dans la boîte de dialogue Réglages d’acquisition convient à votre matériel, puis cliquez sur OK.
    Remarque :

    Les formats ne disposent pas tous d’options de réglages de l’acquisition. Le format HDV, par exemple, n’a pas d’options.

  6. Dans la section Emplacements de l’acquisition du panneau Réglages, assurez-vous que les lecteurs spécifiés pour le stockage des données audio et vidéo capturées disposent de suffisamment d’espace libre. Pour modifier les emplacements, cliquez sur le bouton Parcourir correspondant, définissez l’emplacement, puis cliquez sur OK.
  7. Si le pilotage de matériel n’a pas été configuré dans la section Pilotage de matériel, sélectionnez un matériel dans le menu Matériel et cliquez sur Options pour le configurer. Les options disponibles varient en fonction du matériel. Reportez-vous à la documentation de votre pilote.
  8. Testez le fonctionnement des boutons de pilotage de matériel du panneau Acquisition. Si le format sélectionné prend en charge l’aperçu vidéo, assurez-vous que la vidéo s’affiche dans l’aperçu.
  9. Cliquez sur Enregistrement. Sélectionnez Audio, Vidéo ou Audio et vidéo dans le menu Acquisition de la zone Configuration, en fonction des données que vous souhaitez acquérir. Au besoin, sélectionnez un chutier dans la liste « Enregistrer les éléments dans ». Par défaut, le panneau Projet est sélectionné dans le champ Enregistrer les éléments dans.
  10. Saisissez les informations nécessaires dans la section Données d’élément. Ces informations sont enregistrées dans les métadonnées de l’élément.
    Remarque :

    Pour éviter toute confusion, assurez-vous que le nom de la bande est unique. Selon le logiciel de pilotage de matériel utilisé, il vous faudra peut-être spécifier le nom de la bande à chaque insertion d’une nouvelle bande. Les autres options de la section Données d’élément ne sont pas obligatoires.

Configuration d’un périphérique en vue du pilotage de matériel

Adobe Premiere Pro prend en charge le pilotage de matériels, tels que des caméscopes et des magnétoscopes. Il contrôle les périphériques DV et HDV au moyen de connexions IEEE 1394 (FireWire, i.Link). Il pilote les matériels contrôlés en série à l’aide des contrôleurs tiers RS-232 ou RS-422 installés sur l’ordinateur, le cas échéant.

  1. Pour ouvrir la boîte de dialogue Préférences de pilotage du matériel, sélectionnez Edition > Préférences > Pilotage de matériel (Windows) ou Premiere Pro > Préférences > Pilotage de matériel (Mac OS).
  2. Sélectionnez le type de matériel que vous souhaitez piloter dans le menu Matériels.
  3. Cliquez sur Options.
  4. (Facultatif) Si vous connectez un périphérique DV ou HDV, effectuez vos sélections dans les menus Norme vidéo, Marque du périphérique, Type de périphérique et Format du code temporel. Si votre modèle ne figure pas dans le menu Type de matériel, effectuez l’une des opérations suivantes :
    • Sélectionnez un modèle de la même famille (le cas échéant).

    • Laissez l’option Standard.

    • Cliquez sur « Se connecter » pour obtenir plus d’informations sur le matériel.

  5. Si vous connectez un périphérique en série, effectuez vos sélections dans les menus Protocole, Port, Source temporelle et Base temporelle. Cochez une ou les deux cases à cocher disponibles pour le protocole choisi.

  6. (Commande de périphérique DV/HDV uniquement) Cliquez sur Vérifier l’état. Adobe Premiere Pro affiche l’un des états suivants :

    Off-line

    Votre périphérique n’est pas détecté. Vérifiez l’ensemble des réglages et des connexions.

    Détecté

    Adobe Premiere Pro détecte votre matériel, mais n’est pas en mesure de piloter la bande (peut-être parce qu’aucune bande n’a été insérée).

    Online

    Adobe Premiere Pro détecte votre matériel et peut piloter la bande.

  7. Cliquez sur OK.
  8. Dans la section Pilotage de matériel du volet Réglages, spécifiez les options suivantes si nécessaire :

    Temps de preroll

    Indique à quel moment avant le point d’entrée Adobe Premiere Pro doit démarrer la lecture de la bande avant l’acquisition. La valeur appropriée dépend du matériel utilisé.

    Décalage du code temporel

    Indique de combien d’images il est nécessaire d’ajuster le code temporel dans la vidéo capturée. Réglez le décalage afin qu’il corresponde au numéro du code temporel de la même image dans la bande source.

Sélection d’un périphérique en vue du pilotage de matériel

  1. Dans le panneau Acquisition, sélectionnez l’onglet Réglages.
  2. Dans le menu Matériel, sélectionnez le type de matériel à piloter.
  3. Cliquez sur Options.
  4. (Facultatif) Si vous connectez un périphérique DV ou HDV, effectuez vos sélections dans les menus Norme vidéo, Marque du périphérique, Type de périphérique et Format du code temporel. Si votre modèle ne figure pas dans le menu Type de matériel, effectuez l’une des opérations suivantes :

    • Sélectionnez un modèle de la même famille (le cas échéant).

    • Laissez l’option Standard.

    • Cliquez sur « Se connecter » pour obtenir plus d’informations sur le matériel.

  5. Si vous connectez un périphérique en série, effectuez vos sélections dans les menus Protocole, Port, Source temporelle et Base temporelle. Cochez une ou les deux cases à cocher disponibles pour le protocole choisi.

  6. (Commande de périphérique DV/HDV uniquement) Cliquez sur Vérifier l’état. Adobe Premiere Pro affiche l’un des états suivants :

    Off-line

    Votre périphérique n’est pas détecté. Vérifiez l’ensemble des réglages et des connexions.

    Détecté

    Adobe Premiere Pro détecte votre matériel, mais n’est pas en mesure de piloter la bande (peut-être parce qu’aucune bande n’a été insérée).

    Online

    Adobe Premiere Pro détecte votre matériel et peut piloter la bande.

  7. Cliquez sur OK.
  8. Dans la section Pilotage de matériel de l’onglet Réglages, spécifiez les options suivantes, selon les besoins :

    Temps de preroll

    Indique à quel moment avant le point d’entrée Adobe Premiere Pro doit démarrer la lecture de la bande avant l’acquisition. La valeur appropriée dépend du matériel utilisé.

    Décalage du code temporel

    Indique de combien d’images il est nécessaire d’ajuster le code temporel dans la vidéo capturée. Réglez le décalage afin qu’il corresponde au numéro du code temporel de la même image dans la bande source.

Etalonnage d’un matériel RS-422 ou RS-232 (tiers uniquement)

  1. Sélectionnez Fichier > Exportation > Exporter sur bande.
  2. Cliquez sur Options.
  3. Saisissez le nombre d’images décalées, en fonction de votre matériel, dans les champs Différer le début de la séquence, Minutage manuel du montage et Preroll.

Pilotage d’un matériel RS-422 ou RS-232 (tiers uniquement)

  1. Sélectionnez Edition > Préférences > Pilotage de matériel.
  2. Dans le menu Matériel, sélectionnez Pilotage de matériel en série.
  3. Cliquez sur Options.
  4. Dans la section Pilotage VTR et de port, sélectionnez un protocole et un port pour votre matériel.
  5. Dans la section Pilotage temporel, sélectionnez une source temporelle et une base de temps pour votre matériel.

Commandes de pilotage de matériel du panneau Acquisition

Vous pouvez utiliser les commandes du panneau Acquisition pour piloter le matériel lors de l’enregistrement d’éléments. La mollette de recherche vous permet d’accéder rapidement aux images voisines, tandis que le variateur de vitesse permet de modifier la vitesse de lecture de la bande vers l’avant ou vers l’arrière. Le bouton Enregistrement lance une acquisition manuelle.

Si vous cliquez sur le bouton Rembobinage alors que la bande est arrêtée, le matériel rembobine à la vitesse maximale. Si vous rembobinez alors que la lecture est en cours ou suspendue, le matériel rembobine tout en affichant la vidéo dans l’aperçu.

Si vous cliquez sur le bouton Avance rapide alors que la bande est arrêtée, le matériel fait avancer la bande à la vitesse maximale. Si vous effectuez une avance rapide alors que la lecture est en cours ou suspendue, le matériel avance la bande tout en affichant la vidéo dans l’aperçu.

Si vous cliquez sur le bouton Scène précédente, la bande se rembobine jusqu’au point de départ précédent et s’arrête. Si vous cliquez sur le bouton Scène suivante , la bande avance jusqu’au point de départ de la prochaine scène et s’arrête.

Remarque :

Les boutons Scène suivante et Scène précédente sont pris en charge pour DV sous Windows uniquement, mais ne le sont pas pour HDV sous Windows ou Mac OS.  

Vous pouvez également utiliser les touches J, K, et L pour contrôler votre matériel. J permet de rembobiner la bande, L d’effectuer une avance rapide, et K de la mettre en pause. La vitesse de lecture vers l’avant ou vers l’arrière augmente à chaque fois que vous appuyez sur la touche J ou L. Pour rembobiner ou avancer une image à la fois, maintenez la touche K enfoncée et appuyez une fois sur J ou L. Pour ralentir la lecture vers l’avant ou vers l’arrière, maintenez les touches K+J ou K+L enfoncées.

Remarque :

Pour utiliser les commandes du panneau Acquisition à l’aide du clavier, reportez-vous aux info-bulles du panneau Acquisition. Vous pouvez modifier les raccourcis à l’aide de la commande Edition > Personnalisation du clavier. Pour accéder rapidement à un type d’image spécifique sur une bande, entrez son code temporel dans le champ de code temporel actuel du panneau Acquisition, situé dans le coin inférieur gauche du moniteur. Appuyez ensuite sur la touche Entrée (Windows) ou Retour (Mac OS).

Désactivation du pilotage de matériel

  1. Pour ouvrir la boîte de dialogue Préférences du pilotage de matériel, procédez de l’une des manières suivantes :
    • Sélectionnez Edition > Préférences > Pilotage de matériel (Windows) ou Premiere Pro > Préférences > Pilotage de matériel (Mac OS).

    • Dans le panneau Acquisition, cliquez sur Réglages.

  2. Dans le menu Matériel, sélectionnez Aucun.
  3. Cliquez sur OK.
Remarque :

Lorsque le pilotage de matériel est désactivé, démarrez manuellement la lecture sur le matériel.

Acquisition sans pilotage de matériel

Si votre matériel ne peut pas être piloté par Adobe Premiere Pro, vous pouvez procéder à une acquisition manuelle. Dans ce cas, pilotez manuellement les commandes du matériel de lecture et celles du panneau Acquisition dans Adobe Premiere Pro.

Remarque :

Effectuez l’aperçu du métrage HDV sur un écran de télévision externe ou, si la source est un caméscope, sur le viseur du caméscope lors du rembobinage, de l’enregistrement et de l’acquisition sous Mac OS. Le message Prévisualisation sur la caméra apparaît dans le panneau de prévisualisation du panneau Acquisition.

  1. Vérifiez que la platine ou le caméscope est bien connecté à l’ordinateur.
  2. Choisissez Fichier > Acquisition.
  3. (Mac OS) Si une boîte de dialogue Réglages d’acquisition QuickTime s’ouvre, choisissez les réglages vidéo et audio appropriés pour votre projet.

    Ces réglages sont conservés pour le projet, mais vous pouvez les redéfinir pour chaque nouveau projet.

  4. Dans la section Configuration du volet Enregistrement, choisissez votre type de média dans le menu Acquisition.
  5. Utilisez les commandes de la platine ou du caméscope pour faire défiler la bande vidéo jusqu’à un point situé quelques secondes avant l’image où doit débuter l’acquisition.
  6. Appuyez sur le bouton Lecture de la platine ou du caméscope, puis cliquez sur le bouton Enregistrement du panneau Acquisition.
  7. Veillez à enregistrer quelques secondes supplémentaires après la fin du métrage dont vous avez besoin afin de faciliter le montage. Appuyez sur la touche Echap pour mettre fin à l’enregistrement.

    Dans la boîte de dialogue Enregistrer le fichier capturé, saisissez les données d’enregistrement, puis cliquez sur OK. Le nouveau fichier apparaît dans le panneau Projet et est enregistré à l’emplacement indiqué dans le volet Réglages du panneau Acquisition.

Acquisition avec pilotage de matériel

Dès que le matériel et le projet sont correctement configurés, vous pouvez démarrer l’acquisition d’éléments à l’aide du pilotage de matériel. Vous pouvez capturer l’intégralité d’une bande ou marquer des points d’entrée et de sortie pour chaque élément, puis capturer les éléments. Vous pouvez définir des points d’entrée et de sortie pour un nombre illimité d’éléments et Adobe Premiere Pro peut acquérir n’importe quel nombre d’éléments dans une série. Adobe Premiere Pro prend en charge le pilotage de matériel FireWire, mais prend en charge le pilotage de matériel en série par les pilotes tiers uniquement.

Remarque :

Sur Mac OS, prévisualisez le métrage HDV sur un téléviseur externe ou, si la source est un caméscope, sur le viseur du caméscope lors du rembobinage, de l’enregistrement et de l’acquisition. Le message Prévisualisation sur la caméra apparaît dans le panneau de prévisualisation du panneau Acquisition.

Remarque :

Lors de la capture des points d’entrée et de sortie, le délai imparti le plus court pour le point d’entrée est de 2 secondes. Si le point d’entrée fourni est antérieur, il sera automatiquement ajusté pour démarrer à 2 secondes.

Pour plus d’informations sur l’acquisition d’une bande à partir d’un périphérique AJA et sur la configuration dans Adobe Premiere Pro, visionnez cette vidéo de Walter Biscardi.

Capture de toute la bande ou d’une portion de bande

  1. Choisissez Fichier > Acquisition.
  2. (Mac OS) Si une boîte de dialogue Réglages d’acquisition QuickTime s’ouvre, choisissez les réglages vidéo et audio appropriés pour votre projet.

    Ces réglages sont conservés pour le projet, mais vous devez les redéfinir pour chaque nouveau projet.

  3. Assurez-vous que le matériel est connecté, tel qu’indiqué au-dessus de l’aperçu dans le panneau Acquisition.
  4. Insérez une bande dans le matériel. Adobe Premiere Pro vous invite à nommer la bande. Veillez à donner à la bande un nom unique.
    Remarque :

    Ajouter un chiffre à ce nom vous évitera d’utiliser le même nom deux fois.

  5. Dans la section Configuration du panneau Enregistrement, choisissez le type de média à partir du menu Acquisition.
  6. Rembobinez la bande à son début ou au début de la portion à acquérir.
  7. Pour créer un fichier distinct (Windows) ou un sous-élément (Mac OS) pour chaque nouvelle scène sur la bande, sélectionnez Détection de scène dans la section Acquisition.
  8. Vous pouvez capturer des images situées au-delà des points d’entrée et de sortie de chaque élément. Pour ce faire, saisissez le nombre d’images dans le champ Marges de la zone Acquisition.
  9. Cliquez sur Bande.
  10. Pour arrêter l’acquisition à la fin d’une portion, cliquez sur le bouton Arrêter. A défaut, l’acquisition s’arrête en fin de bande.

Sélection et acquisition d’un élément

  1. Choisissez Fichier > Acquisition.
  2. (Mac OS) Si une boîte de dialogue Réglages d’acquisition QuickTime s’ouvre, choisissez les réglages vidéo et audio appropriés pour votre projet.

    Ces réglages seront conservés pour le projet, mais vous devrez peut-être les définir à nouveau pour chaque nouveau projet.

  3. Assurez-vous que le matériel est connecté, tel qu’indiqué au-dessus de l’aperçu dans le panneau Acquisition.
  4. Insérez une bande dans le matériel. Adobe Premiere Pro vous invite à nommer la bande. Veillez à donner à la bande un nom unique.
  5. Dans la section Configuration du panneau Enregistrement, choisissez le type de média à partir du menu Acquisition.
  6. A l’aide des commandes du panneau Acquisition, placez-vous sur la première image à acquérir, puis cliquez sur Point d’entrée. Ensuite, placez-vous sur la dernière image à acquérir, puis cliquez sur Point de sortie.
    Remarque :

    Si vous effectuez l’acquisition d’un métrage HDV sur Mac OS, vous devez prévisualiser le métrage sur un écran de téléviseur externe ou sur le viseur du caméscope pendant l’enregistrement. Le message Prévisualisation sur la caméra apparaît dans le panneau de prévisualisation du panneau Acquisition.

  7. Si vous voulez capturer certaines images situées au-delà des points d’entrée et de sortie de chaque élément, saisissez le nombre d’images dans le champ Points de la section Acquisition.
  8. Cliquez sur le bouton Entrée/Sortie de la zone Acquisition du volet Enregistrement pour acquérir l’élément.

Déterminer si votre matériel est en ligne

  1. Sélectionnez Fichier > Acquisition.
  2. (Mac OS) Si une boîte de dialogue Réglages d’acquisition QuickTime s’ouvre, choisissez les réglages vidéo et audio appropriés pour votre projet.

    Ces réglages seront conservés pour le projet, mais vous devrez peut-être les définir à nouveau pour chaque nouveau projet.

  3. Sélectionnez l’onglet Réglages dans le panneau Acquisition.
  4. Dans la zone Pilotage de matériel de l’onglet Réglages, cliquez sur Options.
  5. Dans la boîte de dialogue Réglages de pilotage de matériel DV/HDV, cliquez sur Vérifier l’état.

Enregistrement des éléments avec détection automatique de scène

La détection de scène est susceptible d’accélérer considérablement l’enregistrement des éléments. Lorsque vous capturez une vidéo, en effet, cette fonction enregistre un élément à chacune des interruptions de l’horodatage de la bande. Grâce à la détection de scène, Adobe Premiere Pro capture automatiquement un fichier individuel (Windows) ou crée un élément principal avec un sous-élément (Mac OS) à chaque interruption de scène. Sur Mac OS, Adobe Premiere Pro place les sous-éléments dans un nouveau chutier. Vous pouvez utiliser la fonction Détection de scène lors de l’acquisition d’une bande dans son intégralité ou de points d’entrée et de sortie spécifiques. Lorsqu’elle détecte une interruption de scène, cette fonction crée des éléments même entre les points d’entrée et de sortie définis.

La détection de scène enregistre les scènes pour l’acquisition en série sans affecter le déroulement de la bande. Enregistre également les scènes qui se produisent lors des ruptures de code temporel.

  1. Dans le panneau Acquisition, effectuez l’une des opérations suivantes :
    • Cliquez sur le bouton Détection de scène sous l’image.

    • Sélectionnez Détection de scène dans la zone Acquisition du volet Enregistrement.

    Enregistrement des éléments avec détection automatique de scène
    La fonction Détection de scène démarre un fichier (Windows) ou un sous-élément (Mac OS) distinct à la première image de chaque scène

    Remarque :

    La détection de scène fonctionne pour les métrages DV, HDV 1080i et HDV 720p.

Problèmes d’acquisition courants

Si vous rencontrez des problèmes lors de l’acquisition de métrage numérique, consultez l’Aide d’Adobe Premiere Pro ou la documentation de votre caméra, platine ou carte d’acquisition. Pour plus d’informations, rendez-vous sur la page Dépannage de la capture et de la lecture de vidéo numérique. Vous trouverez ci-après une liste des problèmes courants liés à l’acquisition de vidéo numérique :

  • Si le matériel (caméra ou platine) entre en mode veille, fermez et rouvrez le panneau Acquisition. Vous pouvez également fermer le panneau Acquisition, éteindre et rallumer le matériel, puis rouvrir le panneau Acquisition. Sur de nombreuses caméras, vous pouvez quitter le mode veille en connectant une source d’alimentation secteur et en éjectant la bande.

  • Si la vidéo apparaît granuleuse dans le panneau Acquisition ou le panneau Moniteur, il est possible qu’Adobe Premiere Pro ait diminué la qualité d’affichage pour préserver la qualité d’acquisition. La vidéo est capturée et enregistrée avec la qualité que vous avez définie et s’affiche toujours avec cette qualité sur un moniteur NTSC ou PAL. Sur des systèmes plus lents, il est possible qu’Adobe Premiere Pro réduise la qualité de la prévisualisation d’acquisition afin que les ressources processeur disponibles soient suffisantes pour une acquisition en haute résolution.

  • Si l’image vidéo ne s’affiche pas dans le panneau Acquisition, vérifiez les réglages définis pour le pilotage de matériel et l’acquisition. Relancez ensuite Adobe Premiere Pro sans éteindre le matériel.

  • Si les données audio et vidéo capturées ne sont pas synchronisées, assurez-vous qu’aucune section de la bande n’a été ignorée (non enregistrée) entre les prises. Aucun code temporel ne figure dans les zones vierges d’une bande, ce qui peut entraîner des interruptions dans le mode temporel de la caméra. Lors de l’acquisition de la zone vierge, la caméra ne transmet pas des images correctes, mais la comptabilisation continue.

  • Si aucune donnée audio n’est en cours d’enregistrement, essayez de jouer une source en utilisant le port d’entrée du son et les enceintes de votre ordinateur, sans enregistrer. Si vous n’entendez rien, il est possible que la source audio ne soit pas correctement connectée ou que l’un des paramètres audio ne soit pas correctement défini. Vérifiez les connexions matérielles, Sons et matériels audio dans le panneau de configuration de Windows et les paramètres de mixage. Référez-vous également à la documentation de votre carte son. Dans Adobe Premiere Pro, sélectionnez Edition > Préférences (Windows) ou Premiere Pro > Préférences (Mac OS), puis vérifiez les réglages des options Audio, Matériel audio et Correspondance de la sortie audio.

  • Lors du rembobinage, de l’enregistrement et de l’acquisition du métrage HDV sur Mac OS, le volet de prévisualisation du panneau Acquisition reste vide. Vous devez prévisualiser ce métrage sur un écran de téléviseur externe ou, lorsque le matériel source est un caméscope, sur son viseur.

Logo Adobe

Accéder à votre compte