Espaces de travail

  1. Guide de lʼutilisateur dʼAdobe Premiere Pro
  2. Prise en main
    1. Prise en main dʼAdobe Premiere Pro
    2. Nouveautés d’Adobe Premiere Pro
    3. Notes de mise à jour | Adobe Premiere Pro
    4. Configuration requise pour Premiere Pro
    5. Raccourcis clavier dans Premiere Pro
    6. Accessibilité dans Premiere Pro
  3. Création de projets
    1. Création de projets
    2. Projets ouverts
    3. Déplacer et supprimer des projets
    4. Utiliser plusieurs projets ouverts en parallèle
    5. Utilisation des raccourcis de projet
    6. Rétrocompatibilité des projets Adobe Premiere Pro
    7. Ouverture et montage de projets Premiere Rush dans Premiere Pro
    8. Bonnes pratiques : créez vos propres modèles de projets
  4. Espaces de travail et workflows
    1. Espaces de travail
    2. Utilisation des panneaux
    3. Commandes tactiles et gestuelles Windows
  5. Acquisition et importation
    1. Acquisition
      1. Acquisition et numérisation de métrage
      2. Acquisition de vidéos HD, DV ou HDV
      3. Acquisition et réacquisition en série
      4. Configuration dʼun système pour lʼacquisition HD, DV ou HDV
    2. Importation
      1. Transfert et importation de fichiers
      2. Importation dʼimages fixes
      3. Importation dʼéléments audio numériques
    3. Importation depuis Avid ou Final Cut
      1. Importation de fichiers de projet AAF depuis Avid Media Composer
      2. Importation de fichiers de projet XML à partir de Final Cut Pro 7 et Final Cut Pro X
    4. Formats de fichiers pris en charge
    5. Numérisation de contenu vidéo analogique
    6. Utilisation du code temporel
  6. Montage
    1. Séquences
      1. Création et modification de séquences
      2. Ajout dʼéléments à des séquences
      3. Réorganisation des éléments dans une séquence
      4. Recherche, sélection et regroupement dʼéléments dans une séquence
      5. Montage à partir de séquences chargées dans le Moniteur source
      6. Rendu et prévisualisation de séquences
      7. Utilisation des marques
      8. Détection de montage de scène
    2. Vidéo
      1. Création et lecture dʼéléments
      2. Raccord des éléments
      3. Synchronisation de données audio et vidéo avec l’option Fusionner les éléments
      4. Rendu et remplacement des médias
      5. Annulation, historique et événements
      6. Images figées et arrêts sur image
      7. Utilisation des formats
    3. Audio
      1. Présentation d’une séquence audio dans Premiere Pro
      2. Mixage des pistes audio
      3. Réglage des niveaux de volume
      4. Montage, réparation et amélioration du contenu audio à l’aide du panneau Audio essentiel
      5. Contrôle du volume et du panoramique des éléments à l’aide du panneau Mixage des éléments audio
      6. Balance et panoramique de l’audio
      7. Audio avancé : mixages secondaires, descendants et routage
      8. Effets et transitions audio
      9. Utilisation de transitions audio
      10. Application d’effets au contenu audio
      11. Mesure de l’audio à l’aide de l’effet Radar d’intensité sonore
      12. Enregistrement de mixages audio
      13. Modification de contenu audio dans le montage
      14. Correspondance des canaux audio dans Premiere Pro
      15. Utilisation de contenu audio Adobe Stock dans Premiere Pro
    4. Montage avancé
      1. Workflow de montage à caméras multiples
      2. Processus de montage pour les longs métrages
      3. Configuration et utilisation dʼun casque de visualisation pour la vidéo immersive dans Adobe Premiere Pro
      4. Montage VR
    5. Bonnes pratiques
      1. Bonnes pratiques : accélérer le mixage audio
      2. Bonnes pratiques : un montage efficace
  7. Effets et transitions vidéo
    1. Vue dʼensemble des effets et transitions vidéo
    2. Effets
      1. Types dʼeffets dans Adobe Premiere Pro
      2. Application et suppression dʼeffets
      3. Préconfigurations dʼeffets
      4. Recadrage automatique de vidéos pour différents canaux de médias sociaux
      5. Effets de correction des couleurs
      6. Modification de la durée et de la vitesse des éléments
      7. Calques dʼeffets
      8. Stabilisation du métrage
    3. Transitions
      1. Application de transitions dans Premiere Pro
      2. Modification et personnalisation des transitions
      3. Séquence de morphing
  8. Graphiques, titres et animation
    1. Graphiques et titres
      1. Création de titres et dʼanimations graphiques
      2. Application de dégradés de texte dans Premiere Pro
      3. Utilisation de modèles dʼanimations graphiques pour les titres
      4. Remplacement des images ou des vidéos dans les modèles dʼanimations graphiques
      5. Utilisation de modèles dʼanimations graphiques axés sur les données
      6. Bonnes pratiques : des workflows graphiques plus rapides
      7. Ajout de fonctionnalités Responsive design à vos images
      8. Utilisation des sous-titres
      9. Transcription
      10. Transcription dans Premiere Pro | FAQ
      11. Mise à niveau des titres hérités vers les objets graphiques sources
    2. Animation et association dʼimages-clés
      1. Ajout, navigation et définition dʼimages clés
      2. Animation des effets
      3. Utilisation de lʼeffet Trajectoire pour modifier et animer des éléments
      4. Optimisation de lʼautomatisation des images clés
      5. Déplacement et copie dʼimages clés
      6. Affichage et réglage des effets et des images clés
  9. Composition
    1. Composition, couches alpha et réglage de l’opacité des éléments
    2. Masquage et suivi
    3. Modes de fusion
  10. Correction colorimétrique et étalonnage des couleurs
    1. Vue dʼensemble : flux de travail couleur dans Premiere Pro
    2. Opter pour des couleurs créatives à l’aide des looks Lumetri
    3. Ajuster la couleur à l’aide des courbes RVB et de saturation de teinte
    4. Corriger et faire correspondre les couleurs entre les plans
    5. Utilisation des contrôles TSL secondaires dans le panneau Couleur Lumetri
    6. Créer des vignettes
    7. Domaines Lumetri
    8. Gestion des couleurs dʼaffichage
    9. HDR pour les diffuseurs
    10. Activation de la prise en charge de DirectX HDR
  11. Exportation de médias
    1. Workflow et présentation de la fonction dʼexportation
    2. Exportation rapide
    3. Exportation pour le web et les périphériques mobiles
    4. Exportation dʼune image fixe
    5. Exportation de projets pour dʼautres applications
    6. Exportation de fichiers OMF pour Pro Tools
    7. Exportation au format Panasonic P2
    8. Exportation vers un DVD ou un disque Blu-ray
    9. Bonnes pratiques : accélérer lʼexportation
  12. Travailler avec dʼautres applications Adobe
    1. After Effects et Photoshop
    2. Dynamic Link
    3. Audition
    4. Adobe Prelude
  13. Organisation et gestion des ressources
    1. Utilisation du panneau Projet
    2. Organisation dʼéléments dans le panneau Projet
    3. Lecture des éléments
    4. Rechercher des ressources
    5. Bibliothèques Creative Cloud
    6. Synchronisation des paramètres dans Premiere Pro
    7. Utilisation des productions
    8. Fonctionnement des éléments entre les projets dʼune même production
    9. Consolidation, transcodage et archivage de vos projets
    10. Gestion des métadonnées
    11. Bonnes pratiques
      1. Bonnes pratiques : travailler avec des productions
      2. Bonnes pratiques : apprendre avec la production audiovisuelle
      3. Bonnes pratiques : travailler à partir de formats natifs
  14. Amélioration des performances et dépannage
    1. Définition des préférences
    2. Réinitialisation des préférences
    3. Travailler avec des doublures
      1. Vue dʼensemble de la doublure
      2. Workflow de lʼassimilation et de la doublure
    4. Vérifiez si votre système est compatible avec Premiere Pro.
    5. Premiere Pro pour puce Apple
    6. Supprimer le scintillement
    7. Entrelacement et ordre des champs
    8. Rendu dynamique
    9. Prise en charge de la surface de contrôle
    10. Bonnes pratiques : travailler à partir de formats natifs
    11. Base de connaissances
      1. Vidéo verte et rose dans Premiere Pro ou Premiere Rush
      2. Comment dois-je procéder pour gérer le cache de média dans Premiere Pro ?
      3. Corriger les erreurs de rendu ou dʼexportation
      4. Résolution des problèmes liés à la lecture et aux performances dans Premiere Pro
  15. Surveillance des ressources et des médias hors ligne
    1. Contrôle des éléments
      1. Utilisation du Moniteur source et du Moniteur du programme
      2. Utilisation du moniteur de référence
    2. Médias hors ligne
      1. Utilisation dʼéléments hors ligne
      2. Création dʼéléments pour le montage hors ligne
      3. Rétablissement de la liaison avec des médias hors ligne

La configuration de votre espace de travail Premiere Pro vous convient-elle ? Utilisez des espaces de travail préconfigurés ou personnalisez un espace de travail dans une disposition mieux adaptée à votre style de travail.

Les applications audio et vidéo Adobe offrent un espace de travail cohérent et personnalisable. Bien que chaque application possède son propre ensemble de panneaux (Projet, Métadonnées et Montage par exemple), la façon de déplacer et de regrouper les panneaux est la même pour tous les produits.

La fenêtre principale d’un programme est la fenêtre d’application. Les panneaux sont organisés dans cette fenêtre selon une disposition appelée espace de travail. L’espace de travail par défaut comprend des groupes de panneaux, de même que des panneaux isolés.

Personnaliser un espace de travail signifie disposer les panneaux de la manière la mieux adaptée à votre style de travail. Lorsque vous réarrangez des panneaux, les autres sont automatiquement redimensionnés pour correspondre à la fenêtre. Vous pouvez créer et enregistrer plusieurs espaces de travail personnalisés pour différentes tâches. Par exemple, un pour les modifications et un pour les aperçus.

Exemple d’espace de travail

A. Fenêtre de l’application B. Panneaux groupés C. Panneau individuel 

Remarque :

Vous pouvez utiliser des fenêtres flottantes pour créer un espace de travail proche de ceux des versions précédentes des applications Adobe ou pour placer des panneaux sur plusieurs moniteurs.

Naviguer et utiliser l’écran d’accueil

L’écran d’accueil vous facilite la prise en main de Premiere Pro. Vous pouvez désormais utiliser les options proposés dans la partie gauche pour démarrer un nouveau projet ou ouvrir un projet existant. La partie droite de l’écran d’accueil permet d’accéder aux didacticiels intégrés à l’application, ainsi qu’aux autres didacticiels et à la documentation disponibles en ligne.

Écran d’accueil de Premiere Pro au premier lancement
Écran d’accueil de Premiere Pro au premier lancement

L’écran d’accueil de Premiere Pro après la création et l’enregistrement de quelques projets
L’écran d’accueil de Premiere Pro après la création et l’enregistrement de quelques projets

Le contenu de l’écran d’accueil évolue avec le temps lorsque vous utilisez Premiere Pro. À mesure que vous multipliez les projets et gagnez en expérience, vos projets récents s’affichent dans l’écran d’accueil, et le nombre de didacticiels affichés est réduit.

Premiere Pro propse également des didacticiels pour vous permettre de progresser rapidement. Vous pouvez accéder à ces didacticiels à partir du panneau Formation ou en cliquant sur Formation dans l’écran d’accueil.

Didacticiels dans Adobe Premiere Pro
Didacticiels dans Adobe Premiere Pro

Importer un espace de travail avec un projet

Les sélections et personnalisations d’espaces de travail effectuées dans un projet sont enregistrées dans un fichier de projet. Par défaut, Adobe Premiere Pro ouvre un projet dans l’espace de travail actif. Cependant, rien ne vous empêche d’ouvrir un projet dans le dernier espace de travail avec lequel il a été utilisé. Cette option se révèle particulièrement utile si vous réorganisez fréquemment l’espace de travail pour chaque projet.

 

Remarque :

Si vous importez un projet alors que l’espace de travail est vide, fermez le projet. Désélectionnez l’option Importer l’espace de travail à partir des projets. Réimportez le projet et sélectionnez-lui un espace existant.

  1. Avant d’ouvrir un projet, sélectionnez Fenêtre > Espace de travail > Importer l’espace de travail à partir des projets.

Personnalisation des espaces de travail

Choix d’un espace de travail

Chaque application vidéo et audio Adobe inclut des espaces de travail prédéfinis qui optimisent la présentation de panneaux pour des tâches spécifiques. Lorsque vous choisissez l’un de ces espaces de travail ou tout espace de travail personnalisé que vous avez enregistré, l’espace de travail actuel est redéfini en conséquence.

Dans Adobe Premiere Pro, les boutons Espace de travail du panneau Espaces de travail vous permettent d’accéder en un seul clic aux espaces de travail par défaut ou personnalisés.

  • Passez d’une disposition à l’autre en cliquant sur les noms dans la partie supérieure de l’espace de travail.
  • Cliquez sur l’icône représentant des chevrons (>>) pour ouvrir le menu Débordement. Le menu Débordement contient des dispositions d’espace de travail qui ne sont pas affichées dans le panneau Espaces de travail.
  • Faites glisser le séparateur vertical situé en regard de l’icône de chevron pour contrôler l’affichage ou le masquage d’un espace de travail dans le menu Débordement.
Remarque :

Le panneau Espaces de travail n’est pas ouvert dans la partie supérieure des anciens espaces de travail personnalisés. Vous pouvez ouvrir le panneau Espaces de travail, l’ancrer dans la partie supérieure et enregistrer la modification dans l’espace de travail.

Vous pouvez également ouvrir un espace de travail à partir du menu Fenêtre :

  1. Ouvrez le projet sur lequel vous souhaitez travailler, choisissez la commande Fenêtre > Espace de travail, puis sélectionnez l’espace de travail de votre choix.

Modification de l’ordre des espaces de travail ou suppression des espaces de travail

Vous pouvez modifier l’ordre d’affichage des espaces de travail, déplacer un espace de travail vers le menu Débordement ou masquer un espace de travail afin qu’il n’apparaisse pas dans le panneau Espaces de travail. Vous pouvez également supprimer un espace de travail du panneau.

  1. Cliquez sur l’icône de menu Espace de travail qui s’affiche en regard de l’espace de travail actif.

    A. Icône de menu Espace de travail 

  2. Dans le menu Espace de travail qui s’affiche, cliquez sur Modifier les espaces de travail.

    Remarque :

    Vous pouvez également accéder à la boîte de dialogue Modifier les espaces de travail en choisissant Fenêtre > Espaces de travail > Modifier les espaces de travail.

  3. La boîte de dialogue Modifier les espaces de travail s’affiche. Vous pouvez y réorganiser les espaces de travail, les déplacer vers le menu Dépassement ou les masquer. Vous pouvez également supprimer un espace de travail.

    Pour rétablir les modifications apportées, cliquez sur Annuler.

Enregistrement ou réinitialisation des espaces de travail

Enregistrement d’un espace de travail personnalisé

Lorsque vous personnalisez un espace de travail, l’application effectue un suivi de vos modifications et stocke la mise en page la plus récente. Pour stocker une présentation spécifique de manière permanente, vous devez enregistrer un espace de travail personnalisé. Les espaces de travail personnalisés enregistrés apparaissent dans le menu Espace de travail où vous pouvez les sélectionner et les réinitialiser.

  1. Organisez les groupes et panneaux comme vous le souhaitez, puis effectuez l’une des opérations suivantes :

    • Cliquez sur l’icône de menu Espace de travail, puis sélectionnez Enregistrer en tant que nouvel espace de travail.

    • Vous pouvez également sélectionner Fenêtre > Espace de travail > Enregistrer en tant que nouvel espace de travail.

     

Enregistrement des modifications dans les espaces de travail par défaut

Remarque :

Une fois que les modifications aux dispositions par défaut d’origine ont été enregistrées, le seul moyen de les récupérer consiste à supprimer le fichier de configuration workspace situé dans le dossier Dispositions.

Pour enregistrer les modifications apportées aux espaces de travail par défaut, effectuez l’une des opérations suivantes :

  • Cliquez sur l’icône de menu Espace de travail, puis sélectionnez Enregistrer les modifications dans cet espace de travail.
  • Choisissez Fenêtre > Espaces de travail > Enregistrer les modifications dans cet espace de travail.

Réinitialisation d’un espace de travail

Réinitialiser l’espace de travail courant permet de revenir à la présentation de panneaux initiale qui a été enregistrée.

  1. Effectuez l’une des opérations suivantes :

    • Cliquez sur l’icône de menu Espace de travail, puis sélectionnez Réinitialiser la disposition enregistrée.
    • Choisissez Fenêtre > Espace de travail > Réinitialiser la disposition enregistrée.

Ancrage, groupement ou flottement des panneaux

Vous pouvez ancrer un panneau à d’autres panneaux, ajouter un panneau à un groupe ou retirer un panneau d’un groupe et annuler l’ancrage d’un panneau pour pouvoir le déplacer librement dans la fenêtre de l’application. Lorsque vous faites glisser un panneau, les zones de largage sur lesquelles vous pouvez le déplacer sont mises en surbrillance. La zone de largage que vous choisissez détermine l’endroit où le panneau sera inséré et s’il sera ancré ou regroupé avec d’autres panneaux.

Zones d’ancrage

Les zones d’ancrage se trouvent le long d’un panneau, d’un groupe ou d’une fenêtre. Si vous ancrez un panneau, il devient adjacent au groupe existant et tous les groupes sont redimensionnés pour recevoir le nouveau panneau.

Déplacement d’un panneau (A) vers une zone d’ancrage (B) pour l’ancrer (C)

Zones de regroupement

Les zones de regroupement se trouvent au milieu d’un panneau ou d’un groupe et le long de l’onglet des panneaux. La dépose d’un panneau sur une zone de regroupement permet de l’empiler avec d’autres.

Déplacement d’un panneau (A) vers une zone de regroupement (B) pour le regrouper avec les panneaux existants (C)

Ancrage ou regroupement de panneaux

  1. Si le panneau que vous souhaitez ancrer ou regrouper avec d’autres n’est pas visible, sélectionnez-le dans le menu Fenêtre.

  2. Faites glisser le panneau requis vers la zone de largage souhaitée. L’application ancre ou regroupe selon le type de zone de largage.

    Appuyez sur la touche Ctrl tout en faisant glisser le panneau pour rendre le panneau flottant.

     

    Vous pouvez choisir d’afficher les panneaux sous la forme d’un groupe, dans lequel les panneaux sont empilés ou apparaissent sous forme d’onglets. Pour développer ou réduire un des panneaux empilés, il suffit de cliquer une fois sur l’en-tête, ou d’appuyer dessus avec le doigt si vous utilisez un périphérique tactile. Choisissez l’option voulue dans les Paramètres des groupes de panneaux.

Annulation de l’ancrage d’un panneau dans une fenêtre flottante

Lorsque vous annulez l’ancrage d’un panneau dans une fenêtre flottante, vous pouvez ajouter des panneaux à la fenêtre et la modifier en procédant comme pour la fenêtre d’application. Vous pouvez utiliser des fenêtres flottantes afin de vous servir d’un second moniteur ou de créer des espaces de travail semblables à ceux que proposaient les versions précédentes des applications Adobe.

  1. Sélectionnez le panneau dont vous souhaitez annuler l’ancrage (s’il n’est pas visible, choisissez-le dans le menu Fenêtre), puis effectuez l’une des opérations suivantes :

    • Choisissez l’option Désancrer le panneau ou Désancrer le groupe de panneaux dans le menu du panneau. L’option Désancrer le groupe de panneaux a pour effet d’annuler l’ancrage du groupe de panneaux.

    • Cliquez sur le panneau ou le groupe en maintenant la touche Ctrl (Windows®) ou Commande (Mac OS®) enfoncée et faites-le glisser à partir de son emplacement actuel. Lorsque vous relâchez le bouton de la souris, le panneau ou le groupe apparaît dans une nouvelle fenêtre flottante.

    • Faites glisser le panneau ou le groupe hors de la fenêtre d’application. (Si la fenêtre d’application occupe toute la surface de l’écran, faites glisser le panneau vers la barre des tâches Windows.)

Redimensionnement des groupes de panneaux

Lorsque vous positionnez le pointeur sur des diviseurs entre des groupes de panneaux, des icônes de redimensionnement apparaissent. Lorsque vous faites glisser ces icônes, tous les groupes qui partagent le diviseur sont redimensionnés. Par exemple, votre espace de travail contient trois groupes de panneaux empilés verticalement. Si vous faites glisser la séparation entre les deux derniers groupes, ils sont redimensionnés mais le groupe le plus haut ne change pas.

Remarque :

Pour agrandir rapidement un panneau sous le pointeur, appuyez sur la touche ` (accent). (N’appuyez pas sur la touche Maj.) Appuyez de nouveau sur la touche accent pour lui rendre sa taille d’origine.

  1. Effectuez l’une des opérations suivantes :
    • Pour effectuer un redimensionnement horizontal ou vertical, positionnez le pointeur entre deux groupes de panneaux. Le pointeur prend la forme d’une double flèche .
    • Pour commander simultanément un redimensionnement dans les deux directions, positionnez le pointeur sur l’intersection entre trois groupes de panneaux ou plus. Le pointeur prend la forme d’une quadruple flèche .
  2. Maintenez le bouton de la souris enfoncé et faites glisser pour redimensionner les groupes de panneaux.
    Déplacement de la séparation entre des groupes de panneaux pour les redimensionner horizontalement

    A. Groupe original avec icône de redimensionnement B. Groupes redimensionnés 

Ouverture, fermeture et défilement des panneaux

Lorsque vous fermez un groupe de panneaux dans la fenêtre d’application, les autres groupes sont redimensionnés afin d’utiliser le nouvel espace disponible. Lorsque vous fermez une fenêtre flottante, les panneaux qu’elle comprend se ferment également.

  • Pour ouvrir un panneau, choisissez-le dans le menu Fenêtre.
  • Pour fermer un panneau ou une fenêtre, appuyez sur Ctrl-W (Windows) ou Commande-W (Mac OS), ou cliquez sur son bouton de fermeture .
  • Pour afficher tous les onglets de panneaux inclus dans un groupe de panneaux étroit, faites glisser la barre de défilement.
  • Pour mettre un panneau au premier plan d’un groupe de panneaux, procédez de l’une des manières suivantes :
    • Cliquez sur l’onglet du panneau que vous souhaitez afficher au premier plan.

    • Déplacez le curseur sur la zone de l’onglet, puis actionnez la molette de la souris. La molette de la souris permet d’afficher au premier plan les différents panneaux, l’un après l’autre.

    • Faites glisser les onglets horizontalement pour modifier leur ordre.

  • Pour afficher les panneaux cachés dans un groupe de panneaux étroit, faites glisser la barre de défilement sur le groupe de panneaux.
Faites glisser la barre de défilement horizontale pour afficher tous les panneaux d’un groupe étroit.

Utilisation de plusieurs moniteurs

Vous pouvez utiliser plusieurs moniteurs afin d’augmenter la surface d’écran disponible. Lorsque vous utilisez plusieurs moniteurs, la fenêtre d’application s’affiche sur l’un de ces moniteurs et vous pouvez placer les fenêtres flottantes sur le second moniteur. Les configurations des écrans sont stockées dans l’espace de travail.

Eclaircissement ou obscurcissement de l’interface

Vous pouvez diminuer la luminosité, lorsque vous travaillez dans un studio de postproduction sombre ou lorsque vous apportez des corrections colorimétriques. La modification de la luminosité affecte les panneaux, les fenêtres et les boîtes de dialogue, mais non les barres de défilement, les barres de titre et les menus qui ne sont pas à l’intérieur des panneaux. La modification n’agit pas non plus sur l’arrière-plan de l’application sous Windows.

  1. Sélectionnez Edition > Préférences > Apparence (Windows) ou Premiere Pro > Préférences > Apparence (Mac OS).
  2. Faites glisser le curseur Luminosité de l’interface utilisateur vers la gauche ou la droite. Pour rétablir le niveau de luminosité par défaut, cliquez sur Valeur par défaut.

Didacticiel vidéo – Adobe Premiere Pro CC (2017)

Interface d’Adobe Premiere Pro
Interface d’Adobe Premiere Pro

Présentation de l’interface

Apprenez à utiliser les panneaux et les outils Premiere Pro dans le flux de travail de montage vidéo.

Logo Adobe

Accéder à votre compte