Erkennen Sie Änderungen schnell, indem Sie zwei Versionen einer PDF-Datei vergleichen. Acrobat analysiert die Dateien und erstellt einen Bericht mit den Unterschieden zwischen den Dokumenten.

Hinweis:

Wenn Sie ein Abonnement für Acrobat DC oder Acrobat 2017 besitzen, finden Sie weitere Informationen unter Dateien vergleichen unten. Wenn Sie eine ältere Desktopversion von Acrobat DC Classic besitzen, finden Sie weitere Informationen unter Dateien in Acrobat DC Classic vergleichen unten.

Dateien vergleichen

Verfügbar in: Acrobat DC Continuous (Mitgliedschaft), Acrobat 2017

Mit dem neuen Werkzeug Dateien vergleichen können Sie jetzt schnell und präzise die Unterschiede zwischen zwei Versionen einer PDF-Datei erkennen.

  1. Wählen Sie Werkzeuge > Dateien vergleichen.

    Zu vergleichende Dateien auswählen
  2. Klicken Sie links auf Datei auswählen, um die ältere Datei zum Vergleich auszuwählen. Klicken Sie rechts auf Datei auswählen, um die neuere Version der Datei auszuwählen, die Sie vergleichen möchten.

  3. Klicken Sie auf Datei ändern und wählen Sie eine bereits geöffnete Datei oder suchen Sie die gewünschte Datei, um sie auszuwählen. Klicken Sie auf das Tauschpfeilsymbol zwischen den Miniaturen, um die Position der alten und der neuen Dateien auszutauschen.

    Zu vergleichende Dateien auswählen
  4. Um Unterschiede zwischen den grafischen Elementen zu ignorieren, aktivieren Sie das Kontrollkästchen Nur Text vergleichen.

  5. Sie können die Einstellungen ändern, indem Sie auf das Zahnradsymbol klicken. Dadurch wird das nachfolgende Dialogfeld angezeigt.

    Einstellungen für „Dateien vergleichen“
    1. Sie können den Vergleich auf einen Teil der Dokumente beschränken, indem Sie die Seitennummern in den Feldern Alte Datei und Neue Datei eingeben.
    2. Wählen Sie unter Dokumentbeschreibung den Dokumenttyp aus, den Sie vergleichen möchten.
      • Wählen Sie Autodetect, um Acrobat die Entscheidung zu überlassen.
      • Berichte, Tabellen, Zeitschriftenlayouts: Vergleicht den Inhalt von Anfang bis Ende als fortlaufenden Textkörper.
      • Präsentationen: Die Folien oder Seiten werden einzeln wie separate Dokumente verarbeitet und der jeweils ähnlichsten zugeordnet. Anschließend wird der Inhalt aller übereinstimmenden Dokumente verglichen. Verschobene Dokumente wie Folien einer Präsentation werden erkannt.
      • Gescannte Dokumente, Zeichnungen oder Illustrationen: Es wird ein Bild jeder gescannten Seite erstellt und ein Vergleich der Pixel vorgenommen. Die gescannten Seiten werden einzeln verarbeitet und der jeweils ähnlichsten zugeordnet. Auch Seiten in unterschiedlicher Reihenfolge werden erkannt. Diese Option eignet sich zum Vergleichen von Bildern in architektonischen Zeichnungen.

        Tipp
        : Wenn Ihr Dokumentinhalt über Seiten hinweg umfließen kann, wählen Sie „Berichte, Kalkulationstabellen, Zeitschriftenlayouts“ bzw. andernfalls „Präsentationen“ aus. Für den Vergleich von gescannten Dateien wählen Sie „Gescannte Dokumente, Zeichnungen oder Abbildungen“.
        • Bei ausgewählter Option für Berichte oder Präsentationen werden bei Verwendung von „Nur Text vergleichen“ nur Textunterschiede zwischen zwei Dokumenten angezeigt.
        • Bei ausgewählter Option für gescannte Dokumente werden Text und Grafiken separat verglichen und die Ergebnisse zusammengefasst. Bei Dokumenten mit Werbeanzeigen, die über Text sowie Hintergrundgrafiken verfügen, wird eine umflossene Textpassage im Nur-Text-Modus verglichen. Die Grafiken werden separat im Hintergrund verglichen. Die Unterschiede (sowohl für Text als auch für Grafiken und Bilder) werden in einer Ergebnisübersicht zusammengefasst.
    3. Wählen Sie unter In Bericht anzeigen die Elemente der Dokumente, für die Sie die Unterschiede im Vergleichsbericht anzeigen möchten.

      Hinweis: Die Textoption kann mit jedem Dokumenttyp verwendet werden. Sie wurde zum Vergleichen von Text in großen Dokumenten (ab 250 Seiten) konzipiert. Außerdem wird Text zwischen Dokumenten verglichen, die über Hintergrundgrafiken auf den Seiten verfügen, da diese die Verarbeitung verlangsamen.
    4. Klicken Sie auf „OK“.
  6. Klicken Sie auf Vergleichen.

    Acrobat zeigt die Ergebnisse in einem neuen Dokument an.  Auf der ersten Seite erhalten Sie eine übersichtliche Zusammenfassung aller Unterschiede der Dateiversionen.

    Vergleichsergebnisse
    a) Vergleichszeitstempel, b) Informationen zu den miteinander verglichenen Dateien, c) Gesamtanzahl der Änderungen, d) Änderungsarten, e) Formatierungsänderungen, f) Hyperlink zur ersten Änderung

  7. Klicken Sie auf die Schaltfläche Gehe zur ersten Änderung, um die einzelnen Dateiunterschiede im Detail anzusehen.

  8. Legen Sie fest, wie die Unterschiede geprüft werden sollen.

    • Side-by-Side-Ansicht: Mit der Nebeneinander (Strg + \) sehen Sie die Ergebnisse parallel nebeneinander und die Änderungen sind hervorgehoben. Die alte Datei wird links und die neue rechts angezeigt. Dabei sind die Änderungen hervorgehoben, wodurch eine Verbindung zwischen den beiden Dateien hergestellt wird. So können Sie sie einfacher überprüfen. Wenn Sie auf eine Hervorhebung klicken, erscheint eine Popup-Notiz mit den detaillierten Änderungen. Sie können auch auf den markierten Inhalt klicken, um das Popup-Fenster zu öffnen.
    Ansicht nebeneinander

    Klicken Sie mit der rechten Maustaste auf eine Änderung oder auf das Popup, um einen entsprechenden Status für die Änderung festzulegen.

    Status für die Änderung festlegen
    • Einzelseitenansicht: Verwenden Sie die Schaltfläche Alte Datei bzw. Neue Datei in der Werkzeugleiste (oder Strg + -), um die jeweilige Datei mit allen hervorgehobenen Änderungen zu sehen.
    Einzelseitenansicht
  9. So überprüfen Sie die Änderungen:

    • Verwenden der Optionen Filter und Anzeigen.

    Standardmäßig sind Unterschiede in Kommentaren, bei der Formatierung und des Hintergrunds deaktiviert. Wenn Sie diese Änderungen im Bericht anzeigen möchten, wählen Sie die entsprechenden Optionen im Menü Filtern in der Werkzeugleiste aus. Sie können Vergleichsergebnisse auch filtern, indem Sie im Menü „Filter“ bestimmte Arten von Änderungen auswählen. Im Menü Einblenden können Sie verschiedene Optionen wählen, um Legenden, Hervorhebungen in Zeilen und Ergebnisse ein- bzw. auszublenden.

    Filteroptionen
    Anzeigeoptionen
    • Verwenden Sie die Schaltflächen Vorherige Änderung (oder Strg + .) bzw. Nächste Änderung (oder Strg + ,), um die Änderungen nacheinander zu überprüfen.
    Navigationsschaltflächen

    Die Schaltflächen „Vorherige Änderung“ und „Nächste Änderung“ sind auch in den Popup-Notizen mit den detaillierten Änderungen vorhanden.

    Navigationsschaltflächen im Popup
    • Verwenden Sie den rechten Fensterbereich. Klicken Sie auf das Pfeilsymbol in der Mitte des rechten Acrobat-Fensters, um den rechten Fensterbereich zu öffnen. Hier werden alle Änderungen aufgeführt, die im Bericht mit den Vergleichsergebnissen gezeigt werden. Mithilfe des Suchfelds können Sie nach bestimmten Änderungen suchen.
    Liste der hervorgehobenen Änderungen im rechten Bereich
  10. Speichern Sie die Datei mit den Vergleichsergebnissen („Datei“ > „Speichern“). Klicken Sie auf die Schaltfläche mit dem Kreuz in der rechten oberen Ecke der Werkzeugleiste „Dateien vergleichen“, um sie zu schließen.

Sie können einen Vergleichsbericht zusammen mit der Übersicht über die Änderungen drucken.

  • Klicken Sie auf das Drucksymbol in der Symbolleiste und klicken Sie dann im Dialogfeld „Drucken“ auf Drucken.

Dateien in Acrobat DC Classic vergleichen

Verfügbar in: Acrobat DC Classic (nur Desktop)

Hinweis:

Wenn Sie eine Desktopversion von Acrobat DC Classic besitzen, befolgen Sie die unten aufgeführten Schritte. Wenn Sie ein Abonnement für Acrobat DC oder Acrobat 2017 besitzen, finden Sie weitere Informationen unter Dateien in Acrobat DC Continuous und Acrobat 2017 vergleichen oben.

Mit dem Werkzeug Dokumente vergleichen können Sie die Unterschiede zwischen zwei PDF-Versionen ermitteln. Nach dem Vergleichen der beiden Dateien erstellt Acrobat einen detaillierten Bericht über alle Änderungen, einschließlich der Änderungen am Text, den Schriftarten, Bildern und sogar an der Reihenfolge der Seiten.

  1. Wählen Sie Werkzeuge > Dokumente vergleichen aus.

  2. Wählen Sie die zu vergleichenden Dokumente aus. Sie können den Vergleich auf einen Teil der Dokumente beschränken, indem Sie unter den Dateinamen in den Feldern die Seitenzahl für die erste und die letzte Seite eingeben.

  3. Wählen Sie unter Dokumentbeschreibung den Dokumenttyp aus, den Sie vergleichen möchten.
    Um Unterschiede zwischen den grafischen Elementen zu ignorieren, wählen Sie Nur Text vergleichen aus. Klicken Sie auf OK.

    Acrobat  zeigt die Ergebnisse in einem neuen Dokument an. Auf der ersten Seite werden die Ergebnisse des Vergleichs zusammengefasst.

    Dokumente vergleichen – Übersicht
    A – Unterschiede zwischen den Dateien, B – Verglichene Dateien, C – Link „Erste Schritte“, mit dem Sie zum ersten Unterschied gelangen, D – Verschobene oder gelöschte Seiten, E – Erläuterung der im Bericht verwendeten Symbole

  4. Legen Sie fest, wie die Unterschiede geprüft werden.

    1. Verwenden Sie das Vergleichsfenster auf der linken Seite (Standard).
      • Blättern Sie im Vergleichen durch die Miniaturansichten. Ein Symbol unter einer Miniaturansicht zeigt einen Unterschied an. Ein grüner Pfeil steht für verschobene oder gelöschte Seiten. Ein violetter Pfeil kennzeichnet eine Änderung der Seite.
      • Kehren Sie zur ersten Seite zurück und klicken Sie auf Erste Schritte, um zum ersten Unterschied zu gelangen.
      • Änderungen werden auf dem Hauptbildschirm hervorgehoben. Bewegen Sie den Mauszeiger über die Markierung, um die Details anzuzeigen. Die Farbenlegende oben rechts bietet eine Erläuterung.
    2. Nutzen Sie die Vergleichsansicht.
      • Klicken Sie links im Vergleichsfenster auf das Symbol für die Optionen und wählen Sie Dokumente nebeneinander anzeigen
        aus
        .
      • Änderungen werden auf dem Hauptbildschirm hervorgehoben. Bewegen Sie den Mauszeiger über die Markierung, um die Details anzuzeigen.
        Die Farbenlegende oben rechts bietet eine Erläuterung.
    Vergleichsoptionen in Acrobat
    Die Vergleichsoptionen bieten Ihnen Werkzeuge, mit denen Sie den Dokumentvergleich anpassen können.