Dieser Artikel gilt für Adobe Connect-Versionen, die das Adobe Connect-Add-In unterstützen. Seit November 2017 bietet Adobe die neue Adobe Connect-Anwendung für Desktop, die das alte Adobe Connect-Add-In für Adobe Connect 9.x und höher ersetzt. Wenn Sie Adobe Connect 8 oder eine frühere Version verwenden, können Sie das Adobe Connect-Add-In weiterhin verwenden.
Problem
Wenn Sie versuchen, eine Aufzeichnung als offline festzulegen, wird eine Fehlermeldung angezeigt:
Das Adobe Acrobat Connect-Add-In 9.3 r52 hat ein Problem festgestellt und muss geschlossen werden.
(Add-In WIN 9.3.34.0/WIN 9.3.32.0) Das Add-In stürzt ab, wenn der Benutzer die Aufzeichnung in einem Meeting als offline festlegt.
Ursache
Offenbar liegt ein Fehler im 9.3.32.0-Add-In vor, der zum Absturz führt. Dieses Problem wurde in unserem neuesten Add-In behoben.
1) Deinstallieren Sie das aktuelle Connect-Add-In über „Software“.
2) Installieren Sie das neueste Add-In.
Lösung
Wechseln Sie zu „Software“ und deinstallieren Sie das aktuelle Connect-Add-In. Installieren Sie das Add-In anschließend.