Auf 2007 hergestellten Mac-Computern wie beispielsweise iMac 7.1 und MacBook Pro 3.1 (Mitte/Ende 2007 hergestellte Systeme) ist das MMXCore.plugin, eines der Zusatzmodule zur Leistungsoptimierung, das mit Adobe Photoshop Elements 15 installiert wird, nicht kompatibel. Aus diesem Grund stürzt die Anwendung beim Start ab, und zwar insbesondere auf diesen Mac-Computern.

Problemumgehung

Führen Sie die folgenden Schritte aus, um das Zusatzmodul in den Papierkorb zu verschieben:

  1. Wählen Sie im Fenster „Finder“ die Optionsfolge Gehe zu > Applications > Adobe Photoshop Elements 15 > Support Files.

  2. Klicken Sie mit der rechten Maustaste auf die Adobe Photoshop Elements Editor.app und wählen Sie Paketinhalt anzeigen aus.

    Paketinhalt anzeigen
  3. Navigieren Sie zu Inhalt > Erforderlich > Zusatzmodule > Erweiterungen.

  4. Suchen Sie nach dem MMXCore.plugin und verschieben Sie es in den Papierkorb.

  5. Starten Sie Photoshop Elements 15.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie