Systemanforderungen | Presenter

Informieren Sie sich über die Systemanforderungen für Adobe Presenter.

Hinweis:

Da Adobe nach dem 31. Dezember 2020 Flash Player nicht mehr unterstützt und die Ausführung von Flash-Inhalten in Flash Player ab dem 12. Januar 2021 blockiert, wird allen Benutzern dringend empfohlen, Flash Player sofort zu deinstallieren, um ihren Systemschutz zu verbessern. 

Weitere Informationen finden Sie unter Ankündigung des Lebenszyklusendes von Flash Player.

Systemanforderungen | Presenter

Authoring

Windows

  • Intel® Core™2 Duo- oder AMD Phenom® II-Prozessor (Intel® CoreTM i3 oder schneller empfohlen)
  • Betriebssystem: Windows 7, Windows 8.1 und Windows 10
  • 2 GB RAM (4 GB oder mehr empfohlen)
  • 6 GB verfügbarer Festplattenspeicher für die Installation; 6 GB erforderlich während Verwendung des Programms
  • Bildschirmauflösung: 1024 x 768 (1280 x 720 mit OpenGL 2.1-kompatibler dedizierter Grafikkarte empfohlen)
  • Internet Explorer 10 oder höher, Firefox 3.x oder höher, Chrome 37.0 oder höher.
  • Adobe Reader® 9 und höher zur Anzeige von mit Adobe Presenter erstellten PDF-Dateien
  • Adobe Flash® Player 9 oder höher zur Anzeige von Multimedia-Inhalten
  • Microsoft® PowerPoint 2010, 2013 oder 2016 
  • Microsoft® XML Library 6.0 zum Veröffentlichen des Inhalts.
  • QuickTime-Software und Adobe Media Encoder 6.0 sind für Multimedia-Funktionen erforderlich
  • Internetverbindung zum Generieren von Untertiteln in PVX und Veröffentlichen von Projekten

Anzeige

HTML5-Inhalt auf Desktops und Laptops

  • Internet Explorer 10
  • Microsoft Edge unter Windows 10
  • Firefox 4.x oder höher
  • Chrome 37.0 oder höher
  • Safari 6.0 oder höher
  • Adobe Reader 9 oder höher zum Anzeigen der mit Adobe Presenter 11 erstellten PDF

HTML5-Inhalt auf iPad

  • Safari 6.0 oder höher

HTML5-Inhalt unter Android

  • Chrome 37.0 oder höher
Hinweis:

Wir unterstützen alle Tablets. Die Inhaltsanzeige ist jedoch am besten für 10-Zoll-Tablets geeignet.

SWF-Inhalt auf Desktops und Laptops

  • Internet Explorer 9 oder höher
  • Microsoft Edge unter Windows 10
  • Firefox 3.x oder höher
  • Chrome 37.0 oder höher
  • Safari 4.0 oder höher

Zusätzliche Anforderungen zur Wiedergabe von SWF-Dateien 

  • Flash Player 9 oder höher für Windows und Mac
  • Flash Player 9 oder höher für Linux & Solaris

Materialbibliothek und SWF-Inhalt, während des Meetings wird in Connect 9.2.2a und höher unterstützt. HTML-Inhalt wird während des Meetings in Connect 9.5 unterstützt.

Verfügbare Sprachen

Dieses Produkt ist in folgenden Sprachen verfügbar:

  • Englisch
  • Französisch
  • Deutsch
  • Japanisch
  • Koreanisch
  • Portugiesisch (Brasilien)
  • Spanisch
  • Arabisch
Adobe-Logo

Bei Ihrem Konto anmelden