Adobe-Sicherheitsbulletin

Sicherheits-Updates für Adobe Bridge verfügbar | APSB21-07

Bulletin-ID

Veröffentlichungsdatum

Priorität

APSB21-07

12. Januar 2021

3

Zusammenfassung

Adobe hat ein Sicherheits-Update für Adobe Bridge veröffentlicht. Dieses Update bezieht sich auf kritische Sicherheitslücken, die zu einer willkürlichen Ausführung von Code im Kontext des aktuellen Anwenders führen können.    

Betroffene Versionen

Produkt

Version

Plattform

Adobe Bridge  

11.0 und frühere Versionen

Windows  

Lösung

Adobe empfiehlt allen Anwendern die Installation der neuesten Version über den Update-Mechanismus der Creative Cloud-Desktop-Anwendung und stuft die Priorität dieser Updates wie nachfolgend erklärt ein. Weitere Informationen erhalten Sie auf dieser Hilfeseite.   

Produkt

Version

Plattform

Priorität   

Verfügbarkeit    

Adobe Bridge  

11.0.1

Windows und macOS    

3

Sicherheitslückendetails

Sicherheitslückenkategorie

Sicherheitslückenauswirkung

Problemstufe

CVE-Nummern

Schreibvorgang außerhalb des gültigen Bereichs

Willkürliche Ausführung von Code

Kritisch

CVE-2021-21065

CVE-2021-21066

Danksagung

Adobe bedankt sich bei Tran Van Khang \xe2\x80\x93 khangkito (VinCSS) für das Melden dieser Probleme in Zusammenarbeit mit der Zero Day Initiative von Trend Micro und den Beitrag zum Schutz der Sicherheit unserer Kunden.

Überarbeitungen

19. Februar 2021: CVE-2021-21012 wurde durch CVE-2021-21065 ersetzt  und

                                CVE-2021-21013 wurde durch CVE-2021-21066 ersetzt

Adobe-Logo

Bei Ihrem Konto anmelden