Adobe-Sicherheitsbulletin

Sicherheits-Updates für Adobe Framemaker verfügbar | APSB21-14

Bulletin-ID

Veröffentlichungsdatum

Priorität

APSB21-14

09. März 2021    

3

Zusammenfassung

Adobe hat ein Sicherheits-Update für Adobe Framemaker veröffentlicht. Mit diesem Update wird eine kritische Sicherheitslücke behoben. Wenn die Sicherheitslücke erfolgreich ausgenutzt wird, kann dies zur willkürlichen Ausführung von Code im Kontext des aktuellen Anwenders führen.

Betroffene Versionen

Produkt

Version

Plattform

Adobe Framemaker

2019.0.8 und früher

Windows 

Lösung

Adobe empfiehlt allen Anwendern die Installation der neuesten Version und stuft die Priorität dieser Updates wie folgt ein:

Produkt

Version

Plattform

Priorität

Verfügbarkeit

Adobe Framemaker

2020.0.2

Windows 

3

Sicherheitslückendetails

Sicherheitslückenkategorie

Sicherheitslückenauswirkung

Problemstufe

CVE-Nummern

Lesevorgang außerhalb des gültigen Bereichs 

Willkürliche Ausführung von Code

Kritisch

CVE-2021-21056

Danksagung

Adobe bedankt sich bei k Francis Provencher {PRL} in Zusammenarbeit mit der Zero Day Initiative von Trend Micro für das Melden dieser Sicherheitslücken und den Beitrag zum Schutz der Sicherheit unserer Kunden: 

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?