Vidéo | Organisation des éléments, des sous-éléments et des séquences dans Prelude

Vidéo | Organisation des éléments, des sous-éléments et des séquences dans Prelude
Découvrez comment mieux organiser vos éléments dans Prelude.
Jeff Sengstack

La vidéo et le son provenant de caméscopes qui utilisent des fichiers sont contenus dans des fichiers numériques. L’assimilation est le processus de transfert des données à partir du support d’enregistrement et, le cas échéant, de transcodage vers d’autres formats.

Vous créez un projet avant d’assimiler des éléments vidéo dans Adobe Prelude. Adobe Prelude crée un fichier de projet (.plproj) pour chaque projet que vous créez.

Un fichier de projet stocke uniquement les références aux fichiers source que vous assimilez. Pour cette raison, la taille des fichiers de projet reste relativement petite.

Formats de fichiers pris en charge pour l’assimilation

Vous pouvez assimiler des fichiers vidéo, audio uniquement (AIFF, MP3 et WAV) et des fichiers d’images fixes (Adobe Illustrator, Adobe Photoshop, bitmap, GIF, JPEG, PNG, TIFF et fichiers d’icônes) dans Prelude.

Remarque :

Seules les métadonnées statiques sont associées aux images fixes dans Prelude. En vue d’une inclusion dans les premiers montages, une durée de 150 images est attribuée par défaut aux images fixes. Vous pouvez ajuster cette durée par défaut dans vos préférences (Préférences > Généralités). Aucune marque n’est associée aux images fixes dans Prelude.

Le format Panasonic P2

Prelude prend en charge la variante Panasonic Op-Atom du format MXF avec des données vidéo aux formats DV, DVCPRO, DVCPRO 50, DVCPRO HD et AVC-I.

La racine de la structure de fichier P2 est un dossier CONTENTS. Chaque élément d’origine (vidéo ou audio) se trouve dans un fichier enveloppant MXF distinct ; les fichiers vidéo MXF se trouvent dans le sous-dossier VIDEO et les fichiers audio MXF dans le sous-dossier AUDIO. Les fichiers XML du sous-dossier CLIP contiennent les associations entre les fichiers d’origine et les métadonnées associées.

Pour lire une carte P2 sur votre ordinateur, vous devez disposer du pilote approprié (disponible en téléchargement sur le site web de Panasonic). Panasonic propose également l’application P2 Viewer, qui vous permet d’explorer et de lire les médias stockés sur une carte P2.

Remarque :

pour utiliser certaines fonctionnalités des fichiers P2, vous devez d’abord modifier les propriétés du fichier de lecture seule en lecture et écriture. Par exemple, pour modifier les métadonnées du code temporel d’un élément à l’aide de la boîte de dialogue Code temporel, définissez d’abord les propriétés du fichier en lecture et écriture. Utilisez l’explorateur fourni avec le système d’exploitation pour modifier les propriétés du fichier.

Formats XDCAM et AVCHD

Les fichiers vidéo en provenance de caméscopes XDCAM HD sont stockés dans le dossier CLIP, au format MXF. Les caméscopes XDCAM EX enregistrent des fichiers MP4 dans un dossier nommé BPAV.

XMPilot est un module complémentaire en option proposé par Sony pour certaines de ses caméras HD XDCAM. Adobe Prelude convertit les métadonnées Planification de XMPilot en métadonnées statiques. Les marques d’origine sont converties en marques de commentaire. Désormais, les métadonnées collectées et ajoutées au système XMPilot en cours de production sont conservées pendant la post-production.

Lors de l’utilisation de fichiers AVCHD, veillez à préserver la structure des dossiers. Les fichiers Raw MTS ne peuvent pas être consignés dans Prelude.

Format HEVC Prelude CC prend en charge les formats de fichier HEVC.

HEVC (High Efficiency Video Coding) est un codec vidéo qui compresse les fichiers vidéo à l’aide du format H.265.

Création d’un projet / Ouverture d’un projet existant

Utilisez les options de l’écran de bienvenue pour créer un projet ou ouvrir un projet existant.

Si votre projet est déjà ouvert dans Prelude, sélectionnez l’une des options suivantes :

  • Pour créer un projet, sélectionnez Fichier > Nouveau projet. Vous pouvez également appuyer sur Ctrl+Alt+N (Windows) ou Cmd+Opt+N (Mac OS). Spécifiez un nom et un emplacement pour le fichier de projet.
  • Pour ouvrir un projet existant, sélectionnez Fichier > Ouvrir un projet. Vous pouvez également appuyer sur Ctrl+Maj+O (Windows) ou Cmd+Maj+O (Mac OS). Naviguez jusqu’à l’emplacement du fichier de projet et ouvrez-le.

Assimilation d’éléments vidéo

Vous pouvez assimiler des éléments vidéo entiers ou une partie seulement (assimilation partielle). Vous pouvez également transcoder les éléments vidéo sélectionnés en recourant à plusieurs options de codage.

  1. Sélectionnez Fichier > Assimilation. Vous pouvez également appuyer sur Ctrl+I (Win) ou Cmd+I (Mac OS).

    Remarque :

    Pour assimiler des fichiers dans un chutier spécifique, sélectionnez ce dernier dans le panneau Projet avant de cliquer sur Assimilation.

  2. Naviguez jusqu’au dossier contenant les médias, puis cliquez sur le dossier. Le contenu du dossier s’affiche dans le panneau central.

    Remarque :

    Conseil : pour accéder aux dossiers à partir desquels vous avez précédemment assimilé du contenu, utilisez le menu situé au-dessus du panneau.

  3. Effectuez les opérations suivantes en fonction de vos besoins :

    • Pour afficher le contenu sous forme de vignettes, cliquez sur le bouton Mode icône .
    • Pour afficher le contenu sous la forme d’une liste, cliquez sur le bouton Mode Liste .
    • Pour prévisualiser rapidement le contenu d’un élément vidéo, faites glisser le curseur sur la vignette. Vous pouvez également cliquer sur la vignette, puis utilisez la tête de lecture pour faire défiler la séquence. Vous pouvez également utiliser les touches JKL pour contrôler la lecture de la vignette sélectionnée.
    • Pour modifier la taille de la vignette des éléments vidéo dans le panneau, utilisez le curseur de zoom .
    • Pour afficher des fichiers d’un type particulier, sélectionnez une option dans le menu Fichiers de type. Répétez la procédure pour choisir plusieurs options. Par défaut, tous les types de fichier qu’Adobe Prelude prend en charge sont affichés.
    • Pour afficher les fichiers d’une source particulière, sélectionnez une option dans le menu Afficher en tant que. En cas d’assimilation à partir d’un périphérique, assurez-vous qu’il est connecté à votre ordinateur.
    • Pour sélectionner des éléments à assimiler, cochez la case correspondante. Cliquez sur Tout sélectionner pour sélectionner tous les éléments pour l’assimilation.
  4. Pour assimiler une partie spécifique d’un élément (assimilation partielle), cliquez sur sa vignette. Utilisez les raccourcis clavier JKL ou faites glisser la tête de lecture pour naviguer dans l’élément. Appuyez sur I et O aux positions voulues pour définir les points d’entrée et de sortie.

    Lors de l’utilisation de cette fonctionnalité, assurez-vous que l’option Transcodage est activée. Le transcodage est requis pour l’assimilation partielle.

  5. Afin de spécifier un emplacement pour les fichiers assimilés, sélectionnez Transférer les éléments vers la destination, puis effectuez l’une des opérations suivantes :

    1. Pour changer le dossier des fichiers transférés, sélectionnez Rechercher l’emplacement dans le menu Destination principale, puis sélectionnez un dossier de destination.
    2. (Facultatif) Pour créer un sous-dossier de fichiers transférés dans le dossier sélectionné, cliquez sur Ajouter un sous-dossier. Entrez le nom du sous-dossier. La création d’un sous-dossier évite l’écrasement accidentel de fichiers portant le même nom.
  6. Pour transférer les fichiers multimédias sans transcodage, ne cochez pas l’option Transcodage.

    Pour vous assurer que les fichiers copiés correspondent à l’original, sélectionnez Vérifier. Cette option est disponible uniquement pour la Destination principale et lorsque l’option Transcodage est désactivée.

    Comparaison MD5 : exécute un contrôle MD5 et vérifie que le fichier source est le même que le fichier assimilé.
    Comparaison de la taille des fichiers
    : vérifie si la taille du fichier assimilé est la même que celle de l’élément vidéo d’origine.
    Comparaison bit par bit : procède à un contrôle CRC et vérifie si la somme de contrôle du fichier source est la même que celle du fichier assimilé. Si les fichiers sont différents, les sommes de contrôle ne correspondent pas et le test échoue.

    MD5
    Vérification MD5 des fichiers assimilés

  7. Afin de spécifier des paramètres de transcodage pour les fichiers assimilés, sélectionnez Transcodage. A l’aide des sous-menus, définissez les préconfigurations pour le transcodage des fichiers. Pour définir d’autres préconfigurations, ajoutez-en dans Adobe Media Encoder. Les préconfigurations sont répercutées dans Prelude.

    Si Adobe Premiere Pro est installé sur votre ordinateur, sélectionnez Rassembler les éléments pour combiner plusieurs éléments sélectionnés en un seul élément vidéo. Attribuez un nom à l’élément vidéo. Après avoir procédé à l’assimilation, l’élément rassemblé s’affiche dans le panneau Projet.

  8. Pour transcoder les fichiers sélectionnés dans plusieurs formats ou pour transférer des fichiers vers plusieurs emplacements, cliquez sur Ajouter une destination. Répétez la procédure.

    Remarque :

    Seuls les fichiers transférés vers la destination principale s’affichent dans le panneau de projet Prelude lorsque l’assimilation est terminée.

  9. Cliquez sur Assimilation.

Les fichiers sont transcodés à l’aide d’Adobe Media Encoder. Les fichiers transcodés sont affichés dans le dossier de destination une fois le transcodage terminé.

Pour suspendre ou annuler le transcodage, servez-vous des boutons correspondants dans la barre de progression.

Changement de nom des fichiers lors de l’assimilation

Avant de renommer des fichiers, vous devez créer une préconfiguration basée sur différents paramètres fournis par Adobe Prelude. Utilisez ensuite la préconfiguration pour renommer les fichiers sélectionnés pendant l’assimilation.

Le changement de nom de fichiers sur disque fonctionne comme prévu avec des fichiers simples tels que QuickTime et lorsque l’option Transférer les éléments vers la destination est activée.

Les fichiers qui font partie d’une arborescence complexe (comme l’arborescence P2) ne sont pas renommés. Dans ce cas, le nouveau nom apparaît dans le projet Adobe Prelude, car il est enregistré dans les métadonnées (Dublin Core > Titre) et affiché comme nom de l’élément.

  1. Dans le panneau Changement de nom du fichier de la boîte de dialogue Assimilation, sélectionnez Renommer les fichiers.

  2. Effectuez l’une des opérations suivantes :

    • Pour appliquer la nouvelle préconfiguration de changement de nom aux éléments vidéo copiés dans la destination principale et aux copies dans d’autres destinations, sélectionnez Appliquer à toutes les destinations.
    • Pour appliquer la nouvelle préconfiguration de changement de nom aux seuls éléments assimilés dans la destination principale, sélectionnez Appliquer à la destination principale uniquement.
  3. Pour créer une préconfiguration d’appellation des fichiers, procédez comme suit :

    1. Cliquez sur l’icône représentant une flèche vers le bas en regard de la liste des préconfigurations de changement de nom, puis sélectionnez Nouvelle préconfiguration.
    2. Cliquez sur « + » pour ajouter un élément à votre préconfiguration de changement de nom personnalisée. Sélectionnez l’une des options suivantes :
      • L’option Incrémentation automatique incrémente le numéro associé au nom à mesure que les fichiers sont nommés. Vous pouvez choisir d’incrémenter les noms par incréments de 1, 01, 001 ou 0001.
      • Entrez le texte dans le champ Texte personnalisé en fonction de vos besoins. Par exemple, le texte peut correspondre à un nom de projet ou à un séparateur entre deux éléments.
      • Date utilise l’horodatage associé aux fichiers pour attribuer un nom aux fichiers.
      • Nom de fichier utilise le nom d’origine du fichier (sans l’extension), en tant qu’élément dans le nouveau nom.
    3. Cliquez sur Enregistrer pour enregistrer la préconfiguration. Saisissez un nom pour la préconfiguration. Assurez-vous que le nom ne comporte pas d’espaces.
    4. Pour ajouter d’autres éléments, cliquez à nouveau sur le bouton « + ».
  4. Pour revenir au panneau Nom de fichier sans enregistrer les modifications, cliquez sur « x ». Pour supprimer une préconfiguration, cliquez sur l’icône Corbeille.

Modification des préconfigurations d’appellation de fichiers

  1. Sélectionnez la préconfiguration dans le menu.
  2. Cliquez sur le triangle pointant vers le bas en regard du menu, puis sélectionnez Modifier.
  3. Modifiez les valeurs suivant vos besoins, puis cliquez sur Enregistrer.
  4. Pour enregistrer la préconfiguration sous un autre nom, sélectionnez Enregistrer sous. Attribuez un nouveau nom à la préconfiguration.

Remarque :

Vous pouvez stocker la préconfiguration des métadonnées du fichier dans un emplacement à l’échelle du système qui empêche d’autres utilisateurs de modifier la préconfiguration. L’emplacement partagé se trouve sous C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) et /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata. (Mac OS).

Partage des préconfigurations d’appellation de fichiers

L’adoption de conventions d’appellation cohérentes peut se révéler utile dans le cadre des workflows collaboratifs. Après avoir créé une préconfiguration à un emplacement spécifique, vous pouvez la partager avec plusieurs utilisateurs. Les personnes avec lesquelles vous avez partagé la préconfiguration peuvent importer le fichier de préconfiguration dans Adobe Prelude. Une fois l’importation effectuée, Adobe Prelude copie la préconfiguration à l’emplacement approprié sur l’ordinateur.

Pour importer une préconfiguration, cliquez sur la flèche pointant vers le bas en regard du menu Préconfiguration, puis sélectionnez Importer une préconfiguration. Sélectionnez les préconfigurations que vous souhaitez importer, puis cliquez sur Ouvrir.

Toutes les préconfigurations sont stockées dans un emplacement spécifique sur votre ordinateur. Pour localiser les préconfigurations sur l’ordinateur, cliquez sur le triangle pointant vers le bas en regard du menu Préconfiguration, puis sélectionnez Afficher dans l’Explorateur ou Afficher dans le Finder.

Ajout de métadonnées aux fichiers en cours d’assimilation

Vous pouvez ajouter des métadonnées à des éléments vidéo avant de les assimiler dans Adobe Prelude. Les métadonnées sont affichées dans le panneau Métadonnées.

Comme c’est le cas pour le changement de nom des fichiers au cours de l’assimilation, vous créez un formulaire (ou schéma) personnalisé à appliquer à chaque élément assimilé sous la forme de métadonnées XMP. Les préconfigurations de métadonnées peuvent être partagées et importées. Le partage de métadonnées permet de créer des jeux de métadonnées cohérents que vos équipes peuvent utiliser lors de l’organisation d’éléments et de contenus. 

  1. Dans le panneau Métadonnées du fichier de la boîte de dialogue Assimilation, sélectionnez Ajouter des métadonnées au fichier.

  2. Effectuez l’une des opérations suivantes :

    • Pour appliquer la nouvelle préconfiguration à des éléments vidéo copiés sur la destination principale et des copies enregistrées dans d’autres destinations, sélectionnez Appliquer à toutes les destinations.
    • Pour appliquer la nouvelle préconfiguration aux seuls éléments assimilés dans la destination principale, sélectionnez Appliquer uniquement à la destination principale.
  3. Pour créer une préconfiguration, procédez comme suit :

    1. Cliquez sur l’icône représentant une flèche vers le bas en regard de la liste des préconfigurations de métadonnées, puis sélectionnez Nouvelle préconfiguration.
    2. Cliquez sur « + » pour ajouter un champ de métadonnées.
    3. Attribuez un nom au champ de métadonnées. Assurez-vous que le nom ne comporte pas d’espaces.
    4. Pour les champs obligatoires, cochez la case en regard de l’astérisque (*).
    5. Vous pouvez éventuellement attribuer une valeur à la préconfiguration dans le champ Saisir valeur de métadonnées.
    6. Cliquez sur Enregistrer pour enregistrer la préconfiguration.
    7. Pour ajouter d’autres champs, cliquez à nouveau sur le bouton « + ».

    Remarque :

    le nom et la valeur des métadonnées sont désignés collectivement sous le nom de paire de métadonnées ou paire clé/valeur. Vous pouvez soit attribuer une valeur par défaut au nom, soit ajouter la valeur de manière dynamique au cours de l’assimilation.

  4. Pour modifier une préconfiguration, procédez comme suit :

    1. Sélectionnez une préconfiguration dans le menu.
    2. Cliquez sur le triangle pointant vers le bas en regard du menu, puis sélectionnez Modifier.
    3. Modifiez les valeurs suivant vos besoins, puis cliquez sur Enregistrer.
    4. Pour enregistrer la préconfiguration sous un autre nom, sélectionnez Enregistrer sous. Attribuez un nouveau nom à la préconfiguration.
  5. Pour importer une préconfiguration, cliquez sur la flèche pointant vers le bas en regard du menu Préconfiguration, puis sélectionnez Importer une préconfiguration. Sélectionnez les préconfigurations que vous souhaitez importer, puis cliquez sur Ouvrir.

    Toutes les préconfigurations sont stockées dans un emplacement spécifique sur votre ordinateur. Pour localiser les préconfigurations sur votre ordinateur, cliquez sur le triangle pointant vers le bas en regard du menu Préconfiguration, puis sélectionnez Afficher dans l’Explorateur ou Afficher dans le Finder.

    Remarque :

    Lorsque vous collaborez, vous pouvez partager des préconfigurations avec d’autres éditeurs.

  6. Pour revenir au panneau Métadonnées sans enregistrer les modifications, cliquez sur « x ». Pour supprimer une préconfiguration, cliquez sur l’icône Corbeille.

Remarque :

Vous pouvez stocker la préconfiguration des métadonnées du fichier dans un emplacement à l’échelle du système qui empêche d’autres utilisateurs de modifier la préconfiguration. L’emplacement partagé se trouve sous C:\Users\Public\Documents\Adobe\Prelude\3.0\Presets\Metadata (Windows) et /Users/Shared/Adobe/Prelude/3.0/Presets/Metadata (Mac OS).

Rétablissement du lien vers des fichiers déplacés

Le fichier de projet contient des références à l’emplacement des fichiers assimilés. Si vous déplacez les fichiers vers un autre emplacement sur votre ordinateur, ils ne sont plus disponibles pour votre projet. Pour continuer à utiliser les fichiers déplacés dans votre projet, rétablissez leur lien à l’aide des options de Prelude.

Lorsque vous ouvrez un projet contenant des fichiers qui ont été déplacés depuis la dernière ouverture, la liste de ces fichiers est affichée. Cliquez sur Oui pour recréer le lien de ces fichiers en indiquant leur emplacement actuel. Si vous choisissez de ne pas recréer le lien de ces fichiers, vous pourrez effectuer cette opération manuellement par la suite.

  1. Dans le panneau Projet, cliquez avec le bouton droit de la souris sur le fichier avec l’icône Hors ligne , puis sélectionnez Recréer le lien. Pour sélectionner plusieurs fichiers qui partagent le même emplacement, utilisez la combinaison Ctrl+clic/Cmd+clic ou Maj+clic.
  2. Accédez au dossier contenant les fichiers et sélectionnez un fichier. Prelude utilise cet emplacement pour recréer le lien de tous les autres fichiers de votre sélection.
  3. Cliquez sur Ouvrir.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne