Il popup automatico del feedback L1 non viene visualizzato

Problema

Il popup automatico del feedback L1 non viene visualizzato per un Allievo al termine del corso.

Causa

A volte può accadere che un Allievo non riceva il feedback L1 dopo aver completato un determinato corso o che riceva un messaggio analogo al seguente:

Questo accade per i seguenti motivi:

  1. Il feedback non è impostato per essere visualizzato dopo il completamento del corso.
  2. I promemoria sono disattivati.
  3. Il promemoria è programmato per essere visualizzato dopo un determinato periodo di tempo.

Risoluzione

  1. Verifica che l’opzione "Mostra questionario immediatamente dopo il completamento del corso" sia attivata in Corso > Istanze > Feedback L1.

  2. Come Amministratore, seleziona Impostazioni > Feedback. Verifica per quando è programmato il promemoria. Se è programmato per Dopo il completamento del corso, modifica l’opzione in Al completamento del corso.

  3. Abilita i seguenti modelli e-mail: 'Modelli e-mail' --> 'Promemoria e aggiornamenti' --> 'Richiesta feedback dell’Allievo per corso'. Se l’opzione è disattivata, attivala e prova.

  4. Se seguendo i passaggi precedenti non risolvi il problema, elimina il promemoria presente in Amministratore > Impostazioni > Feedback. Creane uno per "Al completamento del corso" e imposta la ricorrenza in base alle esigenze.

Ottieni supporto in modo più facile e veloce

Nuovo utente?