Impossibile assegnare un badge

Attenzione:

I programmi di apprendimento Captivate Prime vengono rinominati nei percorsi di apprendimento. Questa modifica sarà valida a partire dalla versione in uscita a ottobre 2021 e la terminologia del percorso di apprendimento verrà estesa a tutti i ruoli.

Problema

Anche dopo aver completato un corso o un corso di formazione, un badge non viene assegnato come previsto.

Descrizione

Dopo che un allievo completa un corso, un programma di apprendimento o una certificazione, non gli viene assegnato il badge.

Causa

Il badge assegnato all'oggetto di apprendimento viene aggiunto dopo che l’allievo ha completato tale oggetto di apprendimento.

Nella versione precedente, non era possibile aggiungere un badge in un secondo momento se non era stato assegnato alcun badge a un oggetto di apprendimento nel momento in cui l’allievo aveva completato l’oggetto di apprendimento.

Nelle versioni correnti, questa funzionalità è disponibile.

Risoluzione

Se un allievo riscontra questo problema, prova la procedura seguente:

Corso/programma di apprendimento

  1. Accedi come Amministratore.

  2. Apri l’oggetto di apprendimento pertinente (Corso/programma di apprendimento).

  3. Fai clic su Istanze > Badge.

    Visualizzare un badge
    Visualizzare un badge

  4. Rimuovi il badge dall’oggetto di apprendimento e fai clic su Salva.

    Rimuovere un badge

  5. Riassegna il badge all’oggetto di apprendimento e fai clic su Salva

    Questo passaggio consente di assegnare il badge a tutti gli allievi iscritti per l’oggetto di apprendimento.

Certificazione

  1. Accedi come Amministratore.

  2. Apri la certificazione.

  3. Fai clic su Panoramica > Badge.

  4. Rimuovi il badge dalla certificazione e fai clic su Salva.

    Rimuovere il badge dalla certificazione

  5. Riassegna il badge alla certificazione e fai clic su Salva

Ottieni supporto in modo più facile e veloce

Nuovo utente?