Ultimo aggiornamento il
31 mag 2021
Problema
In Adobe Captivate Prime, nel Riepilogo apprendimento non vengono visualizzati i dati correnti per iscrizione, completamento o progressi.
Si tratta dei casi in cui un Allievo completa un corso, ma i dati non sono visibili nel Riepilogo apprendimento quando visualizzato da un Amministratore o un Manager.
Causa
Il problema si verifica perché il Riepilogo apprendimento viene aggiornato in momenti diversi, in base ai criteri selezionati.
Durata aggiornamento
I dati nel Riepilogo apprendimento vengono aggiornati in base alle seguenti pianificazioni:
- Mese corrente: i dati vengono aggiornati ogni giorno. Puoi visualizzare l’ultima ora di aggiornamento nella parte inferiore della pagina.
- Ultimi 3 mesi completi: questi dati vengono aggiornati una volta al mese.
- Ultimi 12 mesi completi: questi dati vengono aggiornati una volta al mese.