Accedi come Amministratore.
Ultimo aggiornamento il
14 set 2021
Problema
Gli Allievi esterni non possono effettuare la registrazione con un profilo.
Errore
L’ID e-mail è già registrato. Utilizza un indirizzo e-mail diverso.
Descrizione
Ci sono scenari in cui un utente non può registrarsi con un profilo esterno. Durante la registrazione, l’utente riceve il messaggio d’errore di cui sopra.
Causa
Questo problema si verifica in uno dei seguenti scenari:
- L’utente è già registrato con un altro profilo esterno.
- L’utente è già un Allievo interno.
- All’utente è attribuito lo stato Eliminato.
Risoluzione:
Scenario 1: l’utente è già registrato con un altro profilo esterno.
Scenario 2: l’utente è presente come Allievo interno.
Scenario 3: all’utente è attribuito lo stato Eliminato.