Impossibile effettuare la registrazione come utente esterno

Problema

Gli Allievi esterni non possono effettuare la registrazione con un profilo.

Errore

L’ID e-mail è già registrato. Utilizza un indirizzo e-mail diverso.

errore
Visualizza errore di registrazione ID e-mail

Descrizione

Ci sono scenari in cui un utente non può registrarsi con un profilo esterno. Durante la registrazione, l’utente riceve il messaggio d’errore di cui sopra.

Causa

Questo problema si verifica in uno dei seguenti scenari:

  • L’utente è già registrato con un altro profilo esterno.
  • L’utente è già un Allievo interno.
  • All’utente è attribuito lo stato Eliminato.

Risoluzione:

Scenario 1: l’utente è già registrato con un altro profilo esterno.

  1. Accedi come Amministratore.

  2. In Gestisci, fai clic su Utenti > Esterno.

  3. Apri il profilo di cui l’utente fa già parte facendo clic su Postazioni utilizzate

    Utente registrato
    Visualizza utente già registrato

  4. Seleziona l’utente, quindi fai clic su Azioni > Modifica profilo.

    Modifica profilo
    Seleziona utente

    Viene visualizzata una finestra per selezionare un nuovo profilo come indicato di seguito.

    nuovo profilo
    Seleziona un nuovo profilo

  5. Una volta selezionato, fai clic su Modifica.

Scenario 2: l’utente è presente come Allievo interno.

  1. Accedi come Amministratore.

  2. In Gestisci, fai clic su Utenti > Interno.

  3. Fai clic per aprire un profilo Allievo e fai clic sull'icona Modifica.

    Profilo Allievo
    Visualizza profilo Allievo

  4. Modifica l’indirizzo e-mail dell’Allievo o aggiungi _old all’indirizzo e-mail esistente. In questo modo l’indirizzo e-mail potrà essere utilizzato.

    Ad esempio, se l’indirizzo e-mail dell’Allievo è abc@adobe.com, modificalo in abc_old@adobe.com 

  5. Fai clic su Salva per mantenere le modifiche apportate.

Scenario 3: all’utente è attribuito lo stato Eliminato.

  1. Accedi come Amministratore.

  2. In Gestisci, fai clic su Utenti > Pulizia utente.

  3. Seleziona l’Allievo e fai clic sull’icona Modifica.

    Modifica profilo
    Visualizza modifica profilo

  4. Modifica l’indirizzo e-mail dell’Allievo o aggiungi _old all’indirizzo e-mail esistente. In questo modo l’indirizzo e-mail potrà essere utilizzato.

    Ad esempio, se l’indirizzo e-mail dell’Allievo è abc@adobe.com, modificalo in abc_old@adobe.com 

 Adobe

Ottieni supporto in modo più facile e veloce

Nuovo utente?

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX 2024

Adobe MAX
La conferenza sulla creatività

14-16 ottobre Miami Beach e online

Adobe MAX

La conferenza sulla creatività

14-16 ottobre Miami Beach e online