È disponibile un aggiornamento di InDesign CC

Per ulteriori informazioni, consultate il Riepilogo delle nuove funzioni.


Questa versione contiene diversi miglioramenti e nuove funzioni che offrono controllo perfetto fino al singolo pixel sulla struttura e la composizione tipografica per la pubblicazione su tutti i dispositivi multimediali. Con Adobe Digital Publishing Suite, potete progettare e pubblicare sui dispositivi tablet usando i familiari flussi di lavoro InDesign.

I layout alternativi e le regole di pagina per layout fluidi offrono la flessibilità ed efficienza di progettare documenti per dimensioni di pagina, orientamenti o proporzioni diversi.

Layout alternativi

Con i layout alternativi potete specificare nello stesso documento dimensioni di pagina diverse per la stampa o la pubblicazione digitale. Potete usare la funzione di layout alternativo per creare dimensioni diverse di un annuncio pubblicitario per la stampa oppure per progettare layout orizzontali e verticali per dispositivi quali Apple iPad o tablet Android.

Layout alternativi
Layout alternativi e il pannello Pagine aggiornato

Utilizzati in combinazione con i layout fluidi, consentono di ridurre notevolmente le operazioni manuali necessarie per ricreare il layout per nuove impostazioni di dimensioni e orientamento delle pagine. Potete anche ridefinire le regole di fluido per le pagine, creare collegamenti ai brani originali, copiare automaticamente gli stili di testo in un nuovo gruppo di stili e attivare Ridisposizione testo avanzata per paginare nuovamente il brano in base alle nuove dimensioni di pagina.

Per creare un layout alternativo, effettuate una delle seguenti operazioni:

  • Scegliete Layout > Crea layout alternativo.
  • Scegliete Crea layout alternativo dal menu del pannello Pagine.

Layout fluidi

Layout fluidi
Layout fluido

I layout fluidi consentono di creare contenuti per più dimensioni di pagina, orientamenti e dispositivi. Potete applicare le regole di pagina per layout fluido per stabilire come adattare gli oggetti sulla pagina quando create layout alternativi e modificate le dimensioni, l’orientamento o le proporzioni.

Con le regole di pagina per layout fluido potete personalizzare i layout per la funzione Layout alternativi. Selezionate lo strumento pagina e fate clic su una pagina per selezionarla. Quindi scegliete la regola di layout fluido nella barra di controllo. Potete anche usare il pannello Layout fluidi (Finestra > Interattivo > Layout fluido ).

Nota:

con lo strumento pagina, potete trascinare i punti agli angoli e al centro della pagina per vedere in anteprima il layout fluido.

Per ulteriori informazioni, consultate Layout fluidi.

Contenuti collegati

Con la funzionalità per contenuto collegato potete duplicare gli elementi di pagina e inserirli in altre pagine. Sono supportati collegamenti all’interno dello stesso documento e tra documenti diversi. Potete inserire e collegare brani, cornici di testo, elementi di pagina, oggetti interattivi e gruppi. Potete collegare il contenuto, con o senza le cornice in cui è inserito. Personalizzando le opzioni di collegamento potete controllare i metodi di aggiornamento.

I collegamenti sono utili per tutti i tipi di pubblicazione, in particolare per le pubblicazioni destinate a dispositivi diversi. Questa funzionalità è utilizzata anche nei layout alternativi, per collegare i brani nei layout generati.

Per posizionare e collegare gli elementi di pagina, potete usare le opzioni di seguito:

  • Comando Inserisci e collega (Modifica > Inserisci e collega)
  • Strumenti di raccolta e inserimento contenuti

Per ulteriori informazioni consultate Contenuti collegati.

Per una rapida panoramica guardate il video Linked content (Contenuti collegati) di Lynda.com.

Strumenti per raccolta e inserimento contenuti

Gli strumenti raccolta contenuti e inserimento contenuti consentono di duplicare gli oggetti e inserirli in documenti InDesign aperti. I contenuti raccolti sono visualizzati nel Convogliatore contenuti, che potete utilizzare per inserire e collegare rapidamente più elementi di pagina nei documenti aperti.

Fate clic su nella casella degli strumenti per aprire il Convogliatore contenuti.

  • Usate lo strumento raccolta contenuti per selezionare un elemento e aggiungerlo al convogliatore.
  • Usate lo strumento inserimento contenuti per inserire gli elementi di una pagina.
Convogliatore contenuti
Convogliatore contenuti

Mappatura stili personalizzata

Gli stili di testo (paragrafo, carattere, tabella e cella) o i gruppi di stile possono essere mappati su stili diversi durante il collegamento. Nella finestra di dialogo Opzioni collegamento (pannello Collegamenti > Opzioni collegamento), attivate Definisci mappatura stili personalizzata quindi fate clic su Impostazioni.

La mappatura stili personalizzata è utile, ad esempio, quando usate i font sans serif per pubblicazioni digitali e i fonti serif per pubblicazioni destinate alla stampa oppure per variare lo stile del testo per i layout orizzontale e verticale.

Nella finestra di dialogo Opzioni collegamento, attivate Definisci mappatura stili personalizzata e fate clic su Impostazioni.

Per ulteriori informazioni, consultate Mappatura stili personalizzata.

Mantenere le modifiche locali

Usate l’opzione Mantieni modifiche locali per modificare il contenuto collegato. Spesso è necessario modificare leggermente l’elemento collegato rispetto a quello originale. Ad esempio, se inserite un’immagine e quindi ridimensionate la cornice o aggiungete una traccia alla cornice, potete mantenere tali modifiche durante l’aggiornamento del collegamento.

Nella finestra di dialogo Opzioni collegamento (accessibile dal menu del pannello Collegamenti), selezionate le opzioni disponibili in Mantieni modifiche locali.

Finestra di dialogo Opzioni collegamento
Finestra di dialogo Opzioni collegamento

Per ulteriori informazioni, consultate Mantenere le modifiche locali.

Digital Publishing

Nuovi predefiniti per documenti

Oltre agli intenti Web e Stampa, quando create un documento (File > Nuovo) potete specificare l’intento Digital Publishing per pubblicazioni digitali. Potete specificare le dimensioni (anche formati personalizzati) e gli orientamenti per diversi dispositivi di uso comune. Quando scegliete l’intento Digital Publishing, le dimensioni di pagina vengono impostate in base alle dimensioni in pixel del dispositivo scelto. Viene inoltre attivata l’opzione Cornice di testo principale.

Per un controllo maggiore sulle dimensioni e l’orientamento del dispositivo, potete creare un predefinito documento o specificare una dimensione di pagina personalizzata.

Cornice di testo principale

Ora potete indicare una cornice di testo nella pagina mastro come cornice di testo principale. Quando applicate una nuova pagina mastro su una pagina layout, il brano della cornice di testo principale passa alla cornice di testo principale.  Le cornici di testo principali vengono automaticamente sostituite sulle pagine di layout, e non è pertanto più necessario impostarle per la sostituzione locale prima di aggiungere del testo.

Indicatore cornice di testo principale
Indicatore cornice di testo principale

Per impostare una cornice di testo come principale, aprite una pagina mastro ed effettuate una delle seguenti operazioni:

  • Fate clic sul simbolo accanto all’angolo superiore sinistro della cornice di testo.
  • Fate clic con il pulsante destro del mouse sulla cornice di testo e scegliete Cornice di testo principale.

Nota: è possibile impostare come principale una sola cornice di testo per magina mastro.

Opzioni di adattamento per le cornici di testo

Larghezza colonne flessibile

Potete usare l’opzione Larghezza flessibile per regolare il numero e la larghezza delle colonne durante il ridimensionamento della cornice di testo. Una volta raggiunta la larghezza massima delle colonne, le colonne vengono automaticamente aggiunte o eliminate.

Scegliete Larghezza flessibiledall’elenco a discesa Colonne nella finestra di dialogo Opzioni cornici di testo (Oggetto > Opzioni cornici di testo).

Opzioni di adattamento per le cornici di testo permanenti

Le opzioni di dimensionamento automatico delle cornici di testo consentono di impostare una cornice di testo in modo che venga ridimensionata automaticamente quando aggiungete, eliminate o modificate il testo.
Per accedere alle opzioni Dimensioni automatiche, effettuate le seguenti operazioni:

  1. Selezionate la cornice di testo, quindi scegliete Oggetto > Opzioni cornici di testo.
  2. Fate clic su Dimensioni automatiche.
Opzioni dimensioni automatiche
Opzioni dimensioni automatiche

Creazione di pacchetti e verifica preliminare

La funzionalità Pacchetto (File > Pacchetto) ora include le risorse Digital Publishing Suite in Folio Overlay. Vengono inclusi anche i collegamenti inseriti da altri documenti InDesign.

È anche disponibile un profilo di verifica preliminare aggiuntivo per la pubblicazione digitale (Finestra > Output > Verifica preliminare).

Pannelli Folio Builder e Folio Overlay

I pannelli Folio Builder e Folio Overlay sono disponibili nel menu Finestra.

  • Folio Builder: scegliete Finestra > Folio Builder.
  • Folio Overlay: scegliete Finestra > Folio Overlay.

Nota:

in InDesign CS5.5, il pannello Folio Overlay era denominato Overlay Creator e questi pannelli si trovavano nel menu Finestra > Estensioni.

Area di lavoro Digital Publishing Suite

Usate l’area di lavoro Digital Publishing Suite per visualizzare tutti gli strumenti e i pannelli necessari per lavorare sulle pubblicazioni digitali. Selezionate l’area di lavoro Digital Publishing dal controllo per l’impostazione dell’area di lavoro, nella barra dell’applicazione.

EPUB e HTML5

I flussi di lavoro di esportazione EPUB sono stati semplificati. È ora possibile scegliere una versione EPUB per l’esportazione. La finestra di dialogo per l’esportazione EPUB è stata riorganizzata e semplificata.

Guardate questo video di Lynda.com per un panoramica sull’esportazione EPUB.

Miglioramenti per EPUB2

Sono stati apportati diversi miglioramenti all’esportazione EPUB2 in InDesign CS6, per fornire controllo ed efficienza migliori durante l’esportazione. EPUB2 rimane lo standard EPUB più comune per la maggior parte dei dispositivi e dei lettori che lo supportano.

  • Specificate le opzioni per rendere mobile una cornice a destra o a sinistra. Queste opzioni possono essere specificate tramite le opzioni di esportazione di oggetto.
  • Gli attributi aggiuntivi per cornice di testo in linea e ancorata vengono convertiti in CSS: dimensione, stile e spessore bordo, colore di riempimento, spaziatura (rientro nella cornice di testo) e margini (per Contorna con testo)
  • Specificate valori diversi per ciascun margine in un documento EPUB.
  • Eseguite il collegamento a più file CSS personalizzati.
  • Dividete un documento EPUB in più file più piccoli in base alle etichette di esportazione specificate negli stili di paragrafo.
  • Il nuovo documento XHTML viene creato quando collegate un file esterno di Copertina eBook.
  • È supportata la conversione degli stili di cella InDesign in CSS nell’EPUB esportato.
  • La dimensione della tabella EPUB include gli attributi per la larghezza della colonna e l’altezza minima della riga.
  • Le stringhe indicatore personalizzate di numerazione e punti elenco di InDesign vengono ora esportate in EPUB.
  • È stato aggiunto il supporto per Japanese Ruby: font, dimensione e colore.

EPUB3

IDPF ha approvato Standard EPUB3, ottobre 2011. Questo formato supporta diverse funzionalità tra cui audio, video, JavaScript e testo verticale giapponese. L’esportazione EPUB3 per InDesign supporta le seguenti funzioni:

  • Formato pacchetto EPUB3
  • Collegamento a più script esterni JavaScript
  • Testo giapponese verticale
  • Tag audio e video
  • Animazioni HTML e Adobe Edge inserite durante l’esportazione

Per ulteriori informazioni, consultate Esportare contenuti per EPUB.

NOTA: i convalidatori EPUB3 possono riportare errori se elementi HTML o animazioni HTML inseriti non risultano completamente conformi con XHTML. Tuttavia, i visualizzatori EPUB3 potrebbero comunque funzionare correttamente. Adobe Systems non può garantire il funzionamento delle animazioni HTML o Adobe Edge inserite nei visualizzatori di terze parti EPUB3.

EPUB3 con layout

EPUB3 con layout è un formato sperimentale che amplia la specifica EPUB 3.0. È stato aggiunto il supporto di layout alternativi e adattati tra cui: più colonne, contorna con testo e layout liquidi. Con questa tecnologia, potete creare veri layout adattati che vengano visualizzati in modo corretto su tutti i dispositivi e risoluzioni di schermo e potete ridurre i problemi di scorrimento automatico.

Adobe ha sottoposto questa tecnologia a IDPF per essere presa in considerazione come estensione della specifica EPUB3. Al momento dell’avvio di CS6, non sono disponibili visualizzatori EPUB pubblici che supportano questa funzione.

HTML

L’esportazione avanzata in formato HTML supporta le opzioni seguenti:

  • File CSS esterni per informazioni sugli stili
  • Supporto fallback per Flash Player per video inseriti
  • Animazioni HTML e Adobe Edge inserite
  • Collegamento a più file CSS personalizzati
  • Collegamento a più script esterni JavaScript personalizzati

Interattività

Creare moduli PDF

Potete creare moduli in InDesign ed esportarli direttamente in PDF. InDesign supporta i campi modulo e azioni aggiuntive per moduli. La libreria Moduli e pulsanti (Finestra > Interattivo > Pulsanti e moduli) contiene elementi modulo utilizzabili per la progettazione di moduli interattivi. Potete anche specificare direttamente gli ordini tab e le descrizioni comandi, senza dover intervenire in Adobe Acrobat. Al modulo PDF esportato vengono aggiunti anche i tag di accesso facilitato.

Per una rapida panoramica, guardate questo video sulla creazione di moduli PDF di Lynda.com.

Pannello Pulsanti e moduli
Pannello Pulsanti e moduli con componenti modulo PDF

  1. Scegliete Finestra > Interattivo > Pulsanti e moduli per visualizzare i componenti modulo e inserirli nella pagina. Potete quindi modificarli, con etichette personalizzate, colori diversi o dimensioni diverse.
  2. Dal pannello Pulsanti e moduli, scegliete Azioni per applicare ai campi modulo un’azione specifica.

Per ulteriori informazioni sull’aggiunta di campi modulo e su come specificare l’ordine tab, consultate Moduli.

Esportare il PDF interattivo come pagine

Ora potete esportare i PDF interattivi come pagine affiancate o pagine singole. Nella finestra di dialogo Esporta in PDF interattivo (File > Esporta), scegliete Pagine o Pagine affiancate. La selezione predefinita è pagine affiancate.

Inserire elementi di design Adobe Edge

Con Adobe® Edge, il nuovo strumento di animazione e interazione per il Web, potete inserire contenuti animati nei siti Web, utilizzando standard Web come HTML5, JavaScript e CSS3. Potete inserire un pacchetto Adobe Edge nel layout per aggiungere interattività e animazioni alle esportazioni Folio o HTML.

  • Scegliete File > Inserisci e individuate il file .OAM da inserire. Il design viene inserito e InDesign restituisce un’immagine poster.

Quando visualizzate l’anteprima del folio o esportate in HTML, viene riprodotto il design Edge inserito.

Nota:

le versioni precedenti di Adobe Edge non supportano l’esportazione in OAM. Eseguite la compressione della cartella di output e rinominate l’estensione in OAM.

Incorporare snippet HTML

È possibile incorporare elementi HTML comuni, come codici di incorporazione per i video YouTube o Google Maps. Potete copiare il codice HTML incorporato e incollarlo in InDesign.

  • Scegliete Oggetto > Inserisci HTML e incollate il codice HTML.
  • Potete inoltre copiare il codice negli Appunti e incollarlo nel layout.

InDesign recupera automaticamente la relativa immagine copertina. L’oggetto incorporato non è interattivo nel layout di InDesign. Per interagire con l’oggetto, esportate il layout in formato HTML o eseguite l’anteprima del folio (File > Anteprima folio).

Miglioramenti per la produttività

Finestre divise

Per confrontare due layout diversi nello stesso documento, potete dividere la finestra attiva. Utilizzate i due riquadri per visualizzare i layout alternativi l’uno accanto all’altro.

Vista layout divisa
Vista layout divisa

  • Fate clic sul pulsante nell’angolo in basso a destra della finestra del documento
  • Scegliete Finestra > Disponi > Dividi finestra.
  • Dal menu Layout nel pannello Pagine, scegliete Dividi finestra per confronto layout.

Font utilizzati di recente

Per trovare rapidamente i font e ridurre la necessità di scorrere nell’elenco dei font, potete visualizzare quelli utilizzati più di recente nella parte superiore del menu a comparsa Font e in Testo > Font.

  • Potete specificare il numero di font recenti da visualizzare in Modifica > Preferenze > Testo > Numero di font recenti da visualizzare.
  • Per impostazione predefinita i font utilizzati di recente sono visualizzati in ordine cronologico. Per visualizzarli in ordine alfabetico, scegliete Modifica > Preferenze > Testo > Elenco font recenti in ordine alfabetico.

Allineare a oggetto chiave

Il pannello Allinea contiene una nuova opzione per distribuire gli oggetti.

  1. Selezionate gli oggetti da distribuire e, nel pannello Allinea (Finestra > Allinea) scegliete Allinea a oggetto chiave dall’elenco Allinea a.
  2. L’oggetto chiave è evidenziato da un bordo più spesso. Per selezionare un altro oggetto come oggetto chiave, fate clic su di esso.

Salvare per versioni precedenti

Per aprire un documento InDesign in una versione precedente o inviarlo a un utente che non ha ancora eseguito l’aggiornamento, salvate il documento in formato InDesign Markup Language (IDML). I file IDML sono supportati da InDesign CS4 o versione successiva. Le opzioni supportate dalla versione precedente non funzionano.

L’opzione per salvare i documenti per le versioni precedenti è ora disponibile nelle finestre di dialogo Salva e Salva con nome.

  1. Scegliete File > Salva con nome.
  2. Dall’elenco Tipo file, selezionate InDesign CS4 o versione successiva (IDML).

Esportare ed eseguire la prova dei PDF in scala di grigio

Ora potete eseguire al prova ed esportare i design come PDF in scala di grigio. Ad esempio, usate questa funzione per esportare rapidamente il layout per la stampa in scala di grigio. La pubblicazione digitale rimane a colori e potete quindi evitare di conservare layout distinti per l’output a colori e in scala di grigio.

Usate Imposta prova (Visualizza > Imposta prova) per specificare le opzioni di prova in scala di grigio e scegliete una destinazione Ingrossamento punti o Gamma. Dopo aver impostato la prova, scegliete Visualizza > Prova colori per alternare tra l’output in scala di grigio e quello colori.

È inoltre possibile esportare un PDF in scala di grigio da InDesign. Durante l’esportazione in PDF, tutti gli elementi di pagina, indipendentemente dal loro spazio colore originale, vengono convertiti in scala di grigio.

  1. Scegliete File > Esporta e selezionate Adobe PDF (stampa).
  2. Nella finestra delle opzioni di esportazione, fate clic sulla scheda Output.
  3. In Conversione colore, scegliete Converti in destinazione.
  4. In Destinazione, scegliete un valore di destinazione di grigio Ingrossamento punti o Gamma.

Nota:

le destinazioni in scala di grigio non sono disponibili per lo standard PDF/X-1a, che supporta solo gli intenti CMYK. Analogamente, gli standard PDF/X-2 o PDF/X-3 non supportano le destinazioni di grigio Gamma.

Calcoli complessi in pannelli e finestre di dialogo

È ora possibile eseguire calcoli complessi nei campi di testo dei pannelli e delle finestre di dialogo, immettendo espressioni matematiche con operatori matematici, ad esempio 120p0/2 + 10.

Esportare in PNG

Per esportare come immagine una selezione o un intervallo di pagine, scegliete File > Esporta e selezionate PNG dall’elenco Tipo file. Utilizzate la finestra di dialogo Opzioni di esportazione per specificare cosa esportare e le impostazioni di esportazione.

Funzioni di esportazione migliorate

  • Esportazione SWF: la finestra di dialogo Opzioni di esportazione mostra le informazioni sulla licenza dei font.
  • Esporta per: il menu File > Esporta per è stato rimosso. Tutte le opzioni supportate si trovano ora nell’elenco Tipo file della finestra di dialogo dell’esportazione.
  • Le opzioni per l’esportazione per Buzzword, SVG e SVG compressi non sono più disponibili.

Supporto per lingue diverse

I moduli di composizione Adobe World-Ready e il supporto per i dizionari HunSpell open-source consentono di usare diverse lingue aggiuntive in InDesign.

Testo segnaposto con alfabeto specificato

Potete immettere del testo segnaposto in diversi formati, quali occidentale, arabo, ebraico e cinese.

Per specificare la lingua del testo segnaposto, premete Ctrl (Windows) o Comando (Mac OS) mentre scegliete Testo > Riempi con testo segnaposto. Nella finestra di dialogo Opzioni di riempimento, scegliete un alfabeto e fate clic sul OK.

Miglioramenti HunSpell

Per la maggior parte delle lingue, InDesign è dotato di dizionari open-source HunSpell, fornitore dei dizionari predefinito. Potete scaricare e installare nuovi dizionari per l’ortografia e la sillabazione per altre lingue dal Sito Web di OpenOffice.

Per usare InDesign con altre lingue, scegliete Modifica > Preferenze > Dizionario e fate clic su Informazioni su Hunspell.

Supporto indoario

Adobe World-Ready Composer (WRC) fornisce la corretta composizione delle parole per molti alfabeti non occidentali, ad esempio Devanagari. I moduli di composizione Adobe World-Ready nella versione inglese internazionale di InDesign supportano le lingue indiane incluso l’indi, il marathi, il gujarati, il tamil, il punjabi, il bengali, il telugu, l’oriya, il Malayalam e il Kannada.

Sono inclusi i dizionari di controllo ortografico e sillabazione Hunspell, così come la famiglia di font Adobe Devanagari.

Attivate Adobe World-Ready Composer mediante uno stile di paragrafo (Stile paragrafo > Giustificazione > Composizione) oppure usando il menu del pannello Paragrafo.

Impostate le preferenze per lavorare con scritture indoarie e importate correttamente i contenuti in InDesign.

  1. Scegliete Finestra > Utility > Script.
  2. Fate doppio clic su indicPreferences.js.
  3. Aprite un nuovo documento o riavviate InDesign.

Supporto versioni mediorientali

InDesign CS6 è disponibile anche nelle edizioni Medio Oriente e Africa settentrionale, con supporto dei caratteri arabi ed ebraici; inoltre sono disponibili diverse funzioni per eseguire operazioni con sistemi di scrittura da destra a sinistra e bidirezionale e altre funzioni specifiche della lingua. Le funzionalità avanzate comprendono il supporto per le tabelle in Editor brani, la giustificazione Kashida ottimizzata, il posizionamento di diacritici migliorato e altre ottimizzazioni per la gestione del testo.

Per ulteriori informazioni, consultate Utilizzo di testo arabo ed ebraico.

Extension Manager CS6

Con Extension Manager CS6, potete creare, modificare, attivare, importare ed esportare set di estensioni. Extension Manager CS6 supporta le opzioni seguenti:

  • Installazione di estensioni a livello utente
  • Ricerca e filtro delle estensioni
  • Conversione da MXP a ZXP
  • Supporto di dipendenza estensione
  • Installazione delle estensioni quando sono installate più lingue per un singolo prodotto
  • Visualizzazione delle informazioni aggiuntive sulle estensioni

Per ulteriori informazioni sull’uso di Extension Manager CS6, consultate Extension Manager CS6.

Questo prodotto è concesso in licenza in base alla licenza di Attribuzione-Non commerciale-Condividi allo stesso modo 3.0 Unported di Creative Commons.  I post su Twitter™ e Facebook non sono coperti dai termini di Creative Commons.

Note legali   |   Informativa sulla privacy online