用户尝试在会议中脱机录制时,Connect Add-in 会崩溃。

注意:

本文适用于支持 Adobe Connect Add-in 的 Adobe Connect 版本。 从 2017 年 11 月开始,Adobe 引入了全新的 Adobe Connect 桌面应用程序,该应用程序取代了 Adobe Connect 9.x 版及更高版本的旧版 Adobe Connect Add-in。 如果您使用的是 Adobe Connect 8 或更低版本,则可以继续使用 Adobe Connect Add-in。

问题

尝试脱机录制时,会遇到以下错误消息:

Adobe Acrobat Connect Add-in 9.3 r52 遇到问题,需要关闭

(Add-in WIN 9.3.34.0/WIN 9.3.32.0) 用户在会议中脱机录制时,Add-in 会崩溃。

原因

9.3.32.0 Add-in 中似乎存在导致自身崩溃的错误。  最新 Add-in 中已修复此错误。

1) 使用“添加/删除程序”卸载当前的 Connect Add-in

2) 安装最新版 Add-in。

 

 

解决方案

前往“添加/删除程序”,卸载当前的 Connect Add-in。  卸载完成后,安装 Add-in

更快、更轻松地获得帮助

新用户?