Audition CC 6.0
creative_cloud_mnemonicrgb128px

有可用的 Audition CC 更新

有关更多信息,请参阅新增功能摘要


此版本的 Adobe Audition 性能获得大幅提升,附带有许多小功能让您的生活更简单,且提供了大量新功能。现在,Audition 是面向 Windows 和 Mac 操作系统的 64 位应用程序,性能获得极大提升。

视频:Audition CC 概述

视频:Audition CC 概述
Colin Smith

效果

声音移除效果

使用新的“声音移除”效果(“效果”>“降噪/恢复”)可从录制中移除不需要的音频源。此效果分析录制的选定部分,并生成一个声音模型。生成的模型也可以使用表示其复杂性的参数进行修改。高复杂性声音模型需要更多的改进遍数来处理录制,但会提供更加准确的结果。您也可以保存声音模型供以后使用。还包括一些常用预设以最好地处理声音,例如警报器和响铃手机。

有关更多信息,请参阅声音移除效果

sound-remover-composite
声音移除效果

咔嗒声/爆音消除器效果

使用咔嗒声/爆音消除器效果(“效果”>“降噪/恢复”)可去除麦克风爆音、轻微嘶声和噼啪声。这种噪声在诸如老式黑胶唱片和现场录音之类的录制中比较常见。“效果”对话框保持打开,您可以调整选区,并且修复多个咔嗒声,而无需重新打开效果多次。

有关更多信息,请参阅咔嗒声/爆音消除器效果

生成噪声

生成噪声现在可以通过从应用程序菜单中选择“效果”>“生成”>“噪声”使用。您可以生成各种颜色(白色、粉色、棕色和灰色)的随机噪声。可以修改噪声的参数,例如样式、延迟时间、强度、持续时间以及 DC 偏移。噪声的功率谱密度显示为预览。如果时间轴上有一个选区,则新添加的噪声会替换或重叠选定的音频。多轨视图中还支持生成噪声函数。并且,噪声在生成之后将自动插入到音轨。

有关更多信息,请参阅杂色

科学滤波器效果

科学滤波器效果(“效果”>“滤波与均衡”)现在在 Audition 中作为实时效果提供。使用此效果对音频进行高级操作。您也可以从“效果组”查看波形编辑器中各项资源的效果,或者查看“多轨编辑器”中音轨和剪辑的效果。

有关更多信息,请参阅科学滤波器效果

立体声扩展器效果

使用新的立体声扩展器(“效果”>“立体声声像”>“立体声扩展器”)可定位并扩展立体声声像。您也可以将其与效果组中的其他效果相结合。在多轨视图中,您也可以通过使用自动化通道随着时间的推移改变效果。

有关更多信息,请参阅立体声扩展器效果

stereo_expander

ITU 响度表

Adobe Audition 现在具有“TC 电子响度探测计”增效工具的一个集成的自定义版本。在波形和多轨视图中均可使用,它为您提供了有关峰值、平均值和范围级别的信息。“雷达”扫描视图同样可供使用,它提供了响度随时间而变化的极佳视图。选择“效果”>“特殊”>“响度探测计”

有关更多信息,请参阅响度雷达表

itu_loudness-radar

变调器效果

使用变调器效果(“效果”>“时间与变调”>“变调器”)可随着时间改变节奏以改变音调。该效果现在使用横跨整个波形的关键帧编辑包络,类似于淡化包络增益包络效果。

请参阅变调器效果

音高换档器效果

使用音高换档器效果(“效果”>“时间与变调”>“音高换档器”)可改变音乐的音调。它是一个实时效果,可与母带处理组或效果组中的其他效果相结合。在多轨视图中,您也可以使用自动化通道随着时间改变音调。

请参阅音高换档器效果

其他增强功能

  • 我们对布局进行了细微的更改以使功能用起来更为直观。
  • 要关闭所有打开的“效果”对话框,请选择“视图”>“隐藏所有组合效果窗口”。您也可以按 Shift+Ctrl+H (Windows) 或 Shift+Command+H (Mac OS)。

编辑音频

预览编辑器

您现在可以实时查看波形在您应用更改之前的外观。或者同时在一个文件的不同区域上工作。当您使用改变剪辑的持续时间的效果时,此功能特别有用。选择“视图”>“显示预览编辑器”来显示预览。

preview_editor
预览编辑器。放大可查看细节。

:将预览编辑器与处理效果(例如“伸缩”“多普勒频移”“音调”“变调器”)结合使用时,请在移动播放指示器之前等待预览序列生成。

频段分离器

使用频段分离器可提取一个音频剪辑(或者剪辑中的一个选区)并制作多达八个副本,其中每个副本都包含原始剪辑中所含的不同频率范围。交叉频率可确定分割点。波形的每个副本都将创建为新文件,并放置在“文件”面板中。然后您可以单独编辑每个频段或对其应用效果。

例如,交叉值为 800 Hz 和 3200 Hz 的三个频段可创建所选波形的三个副本:一个所选波形的频率为 0 Hz 到 800 Hz,一个为 801 Hz 到 3200 Hz,一个为 3201 Hz 到 22050 Hz(或者目前基于采样率的最大频率)。

有关更多信息,请参阅频段分离器

相位分析

使用“相位分析”面板(“窗口”>“相位分析”)可为立体声波形显示异相位的声道。“相位分析”面板还可显示立体声分离。您可以从多种相位视图中进行选择,包括“直方图”“中置/侧边”“李萨如”“相位轮”。有关其他显示选项,请右键单击图表并选择选项。

“相位分析”面板在波形和多轨视图中均可用。在多轨视图中,此面板显示主音轨输出的相位。

有关更多信息,请参阅分析相位、频率和振幅

取消所有正在运行的操作

您可以取消所有正在运行的操作,或正在对所选文件运行的所有操作。在“文件”“批处理”“匹配音量”面板中右键单击,并选择取消正在运行的操作的选项。

此外,如果您在某些操作正在运行时退出 Audition,系统会提示您取消正在运行的操作。

混合式粘贴增强功能

混合式粘贴选项现在提供了其他粘贴类型:

  • 插入
  • 重叠(混合)
  • 覆盖
  • 调制

有关更多信息,请参阅复制、剪切、粘贴和删除音频

其他增强功能

Audition 包含多个增强功能,通过使其更容易执行某些任务可提升您的生产力。

  • 在您将光标移动到波形或频谱显示上时,在状态栏中显示频率、时间和其他数据。右键单击状态栏并启用“光标下的数据”
  • 状态栏上的“可用空间”“可用空间(时间)”显示随着您在多轨视图中进行记录而实时更新。
  • 音轨项目(例如独奏、静音、记录)的其他快捷键。转到“编辑”>“键盘快捷键”并根据需要对其进行设置。

频谱编辑增强功能

您现在可以轻松地添加、删除和反转使用框选工具、套索选择工具或者画笔选择工具建立的频谱选区。

  • 按 Shift 键以添加到当前选区
  • 按 Alt (Windows) 键或 Option (Mac OS) 键以从选区中删除
  • 要翻转选区,请选择“编辑”>“选择”>“选择反向”
spectral-display-1
频谱显示中的选区

直观的多轨会话编辑

智能音轨颜色

为了更轻松地识别音轨,音轨中会添加一个颜色条。这些颜色条将添加到音轨头的左侧,或者混色器面板的底部。当您向音轨中添加剪辑时,剪辑颜色会改变以匹配音轨的颜色。

smart_track_colors

单击该条中的颜色框以指定自定义颜色。新的首选项“在多轨中显示音轨颜色”“编辑”>“首选项”>“外观”)可启用或禁用此功能。

拖动时的剪辑重叠

当您拖动剪辑并将其放置在多轨音频中时,您可看到剪辑放置、持续时间和交叉淡化信息。当您从媒体浏览器或者 Finder (Mac OS) 和资源管理器 (Windows) 中拖动剪辑时,可以使用此功能。如果文件已在 Audition 中打开,也会显示波形。

合并剪辑

在多轨会话中,您现在可以合并所有选定的剪辑。右键单击选定的剪辑,然后选择“合并剪辑”。原始剪辑将删除,新合并的剪辑将插入到音轨中。还会在磁盘上为合并的剪辑创建新的音频文件。

如果原始剪辑应用了任何效果、包络、增益或伸缩,则首先会渲染各个剪辑,然后使用生成的剪辑创建合并的剪辑。

在添加剪辑时添加交叉淡化

交叉淡化会在将音频剪辑添加到多轨会话时自动添加。在添加剪辑以插入交叉淡化之后,您不需要移动剪辑。在拖动时,剪辑重叠还会显示精确的剪辑放置和交叉淡化。

automatic-cross-fades

将剪辑粘贴到多轨会话

新功能允许您在多轨会话中控制粘贴操作:

  • 您可以选择在相同的目标音轨中或在多个音轨中粘贴所有剪辑。按住 Alt 键的同时拖动可进行切换。您可以在“多轨剪辑”首选项(“编辑”>“首选项”)中指定默认行为。
  • 在启用后,新的首选项“在插入或粘贴新剪辑时避免重叠剪辑”“编辑”>“首选项”>“多轨”)会创建新的音轨。

其他增强功能

Audition 包含多个增强功能,通过使其更容易执行某些任务可提升您的生产力。

  • 双击音轨轨道中的音轨头或空白空间以选择音轨中的所有剪辑。另外,按住 Ctrl/Cmd 键可从多个音轨中选择剪辑。
  • 使用“编辑”>“选择”>“直到会话开头的剪辑”可选择“开头”和“播放指示器”之间的所有剪辑。
  • 使用“编辑”>“选择”>“直到会话末尾的剪辑”可选择“播放指示器”和“末尾”之间的所有剪辑。
  • 选择要在您使用“剪辑伸缩”手柄伸缩剪辑时使用的“默认剪辑伸缩模式”“实时”“渲染”均可。从“首选项”对话框(“编辑”>“首选项”>“多轨剪辑”)中指定设置

时间选区静音

您可以使用“剪辑”>“将时间选区内的所选剪辑静音”将剪辑中的某个选区静音。此命令可添加关键帧,并调整音量包络,以便在选定的持续时间内将选定的剪辑静音。


收藏夹

使用新的“收藏夹”面板记录、查看、组织、运行或编辑您收藏的任务。要显示“收藏夹”面板,请选择“窗口”>“收藏夹”或者“收藏夹”>“编辑收藏”

  • 切换“顺序”按钮以便手动调整收藏在面板中的显示顺序。默认情况下,收藏按字母顺序显示。
  • “收藏夹”面板还会显示分配给每个收藏的键盘快捷键。使用“编辑”>“键盘快捷键”分配快捷键。

编辑收藏

您可以从“收藏夹”面板中编辑收藏。选择“收藏夹”>“编辑收藏”。操作显示在面板本身中,您可以双击操作以打开和编辑参数。

favorites_edit

可用性增强功能

我们对 Audition 用户界面和功能进行了一些更新和微调,以使其更加直观并使您的任务更容易完成。

Enter 和 Esc 键

在对话框中,按 Enter 或 Return 键与单击“确定”作用一样。例如,如果您在字段中输入一个值,然后按 Enter/Return 键,将接受并确认该值。同样,按 Esc 键将拒绝更改并取消对话框。

注:在“效果”对话框中,此更新行为不适用,按 Enter/Return 键只会在字段中接受该值,但不会应用它。

缩放

现在很容易放大,以便查看您所操作对象的详细信息。

zoom_selected_track
  • 放大到所选音轨,以完整的垂直高度显示它。在“缩放”面板中,单击“缩放所选音轨”或按 Shift+/。
  • 默认情况下,使用鼠标滚轮在时间轴上放大可对齐指针。按 Ctrl/Cmd 键可对齐播放指示器。另外选择默认选项,使用“编辑”>“常规”>“鼠标滚轮缩放”首选项。

在标记之间移动播放指示器

您可以快速在标记之间移动播放指示器。移动将忽略剪辑、选区的边缘和其他点。

使用 Ctrl+Alt+向左/向右箭头键 (Windows) 和 Cmd+Alt+向左/向右箭头键 (Mac OS)。

“播放”首选项

引入了新的首选项以在选区末尾停止播放。默认情况下启用该选项。要禁用它,请转到“编辑”>“首选项”>“播放”>“从选区范围内开始播放时,停在选区结束处”


导入和导出

上载至 SoundCloud.com

现在您可以将文件直接导出到您的 SoundCloud.com 帐户。选择“文件”>“导出”>“上载至 SoundCloud”,并按照屏幕上的说明操作。

soundcloud_upload

将 CD 音轨提取到单个文件

现在您可以将所选的 CD 音轨提取到单个文件。将音频 CD 插入到光驱中,并选择“文件”>“从 CD 中提取音频”。选择音轨并启用“提取到单个文件”

有关更多信息,请参阅从 CD 中提取音频


扩展格式支持

Windows

现在您可以使用最新一代的 Windows Audio Session API (WASAPI) 硬件驱动程序。

在 Windows 7 和 Windows 8 上,您可以导入和导出为 WMA 格式。支持下列格式:

  • Windows Media Audio Professional(CBR 和 VBR)
  • Windows Media Audio Standard(CBR 和 VBR)
  • Windows Media Audio Lossless
  • Windows Media Audio Voice

:在 Mac 上打开 WMA 文件的功能不再可用。

Mac OS

现在您可以导入或导出为 Apple 音频工具箱支持的任何音频格式。您也可以导入和导出 iTunes 中使用的 AAC 文件。


本产品经 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 许可  Twitter™ 与 Facebook 中的内容不在 Creative Commons 的条款约束之下。

法律声明   |   在线隐私策略