Adobe 安全公告

可用于 Brackets 的安全更新 | APSB19-57

公告 ID

发布日期

优先级

APSB19-57

2019 年 12 月 10 日

3

摘要

Adobe 发布了适用于 Windows、macOS 和 Linux 上 Brackets 的安全更新。这个更新解决了一个  关键漏洞。 如果成功利用相关漏洞,则可能会导致在当前用户的上下文中出现任意代码执行。

受影响的版本

产品

版本

平台

Brackets

1.14 和更早版本

Windows、Linux 和 macOS

解决方案

Adobe 按照以下 优先级 将这些更新分类,并建议用户将其安装的软件更新至最新版本: 

产品

版本

平台

优先级

获取途径

Brackets

1.14.1

Windows、Linux 和 macOS

3

漏洞详情

漏洞类别

漏洞影响

严重性

CVE 编号

命令注入

任意代码执行

关键

CVE-2019-8255

鸣谢

Adobe 衷心感谢来自 Google Project Zero 的 Tavis Ormandy,感谢他报告此问题并与 Adobe 一起帮助保护我们的用户。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]