Adobe 安全公告

Adobe Campaign Classic 的安全更新 | APSB22-58

公告 ID

发布日期

优先级

APSB22-58

2022 年 12 月 13 日

3

摘要

Adobe 发布了 Adobe Campaign Classic 的安全更新。此更新解决了一个可能导致权限升级的重要漏洞。
  

受影响的版本

产品 受影响的版本 平台
Adobe Campaign Classic

ACC v7: 7.3.1 及更低版本

ACC v8: 8.3.9 及更低版本

Windows、Linux

解决方案

Adobe 按照以下优先级将更新分类,并建议用户将其安装的软件更新至最新版本:

产品 更新后的版本 平台 优先级 获取途径
Adobe Campaign Classic

ACC v7: 7.3.2

ACC v8: 8.4.2

Windows 和 Linux 3

v7 发行说明

v8 发行说明

漏洞详情

漏洞类别

漏洞影响

严重性

CVE 编号

不当的输入验证 (CWE-20)

权限升级

重要

CVE-2022-42343

鸣谢

Adobe 衷心感谢 Felix Martel-Denis - Software Secured 报告这一问题并与 Adobe 一同保护我们的客户。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上