Adobe 安全公告

Adobe Flash Player 安全公告 | APSB19-46

公告 ID

发布日期

优先级

APSB19-46

2019 年 9 月 10 日

 2

摘要

Adobe 针对用于 Windows、macOS、Linux 和 Chrome OS 中的 Adobe Flash Player 发布了安全更新。这些更新解决了 Adobe Flash Player 中的关键漏洞。如果不法分子成功利用这些漏洞,则可能会导致在当前用户的环境中,出现执行任意代码的情况。

受影响的产品版本

产品

版本

平台

Adobe Flash Player 桌面运行时

32.0.0.238 及更早版本

Windows、macOS 和 Linux

适用于 Google Chrome 的 Adobe Flash Player

32.0.0.238 及更早版本

Windows、macOS、Linux 和 Chrome OS

适用于 Microsoft Edge 和 Internet Explorer 11 的 Adobe Flash Player

32.0.0.207 及更早版本

Windows 10 和 8.1

要确认您系统上安装的 Adobe Flash Player 版本,请访问 关于 Flash Player 页面,或者右键单击 Flash Player 中运行的内容,并从菜单中选择“关于 Adobe(或 Macromedia)Flash Player”。如果您使用多种浏览器,请针对系统中所安装的每种浏览器执行检查。

解决方案

Adobe 按照以下优先级将更新分类,并建议用户将其安装的软件更新至最新版本:

产品

版本

平台

优先级

获取途径

Adobe Flash Player 桌面运行时

32.0.0.255

Windows、macOS

2

适用于 Google Chrome 的 Adobe Flash Player

32.0.0.255

Windows、macOS、Linux 和 Chrome OS

2

适用于 Microsoft Edge 和 Internet Explorer 11 的 Adobe Flash Player

32.0.0.255

Windows 10 和 8.1

2

Adobe Flash Player 桌面运行时

32.0.0.255

Linux

3

注意:
  • 对适用于 Windows、macOS 和 Linux 的 Adobe Flash Player 桌面运行时的用户来说,Adobe 建议通过产品 [1] 中的更新机制,或者通过访问 Adobe Flash Player 下载中心,将 Adobe Flash Player 更新至 Adobe Flash Player 32.0.0.255。
  • 随 Google Chrome 一起安装的 Adobe Flash Player 将自动更新至最新的 Google Chrome 版本,其中将包括适用于 Windows、macOS、Linux 和 Chrome OS 的 Adobe Flash Player 32.0.0.255。
  • 随 Microsoft Edge 和 Internet Explorer 11(适用于 Windows 10 和 8.1)一起安装的 Adobe Flash Player 将自动更新至最新版本,其中将包括 Adobe Flash Player 32.0.0.255。
  • 请访问 Flash Player 帮助页面,以获得有关安装 Flash Player 的帮助。

选中“允许 Adobe 安装更新”选项的 [1] 用户将会自动接收更新。未启用“允许 Adobe 安装更新”选项的用户可在收到提示后通过产品中的更新机制安装更新。

漏洞详情

漏洞类别

漏洞影响

严重性

CVE 编号

释放后使用

任意代码执行

关键

CVE-2019-8070

同源方法执行

任意代码执行 

关键 

CVE-2019-8069

鸣谢

Adobe 衷心感谢以下个人和组织,感谢他们报告相关问题并与 Adobe 一起帮助保护我们的客户:

  • 参与趋势科技 Zero Day Initiative 计划的匿名人士 (CVE-2019-8070)
  • 参与趋势科技 Zero Day Initiative 计划的 Eduardo Braun Prado (CVE-2019-8069)

 

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]