Adobe 安全公告

适用于 Adobe Framemaker 的安全更新| APSB21-74

公告 ID

发布日期

优先级

APSB21-74

2021 年 9 月 14 日 

3

摘要

Adobe 发布了适用于 Adobe Framemaker 的安全更新。此更新解决了一个中等漏洞、一个重要漏洞和多个关键漏洞。成功利用这些漏洞可能会导致在当前用户的上下文中出现任意代码执行。

受影响的版本

产品

版本

平台

Adobe Framemaker

2019 年更新 8 及更早版本

Windows

Adobe Framemaker

2020 年版本更新 2 及更早版本    

Windows

解决方案

Adobe 按照以下优先级将更新分类,并建议用户将其安装的软件更新至最新版本:

产品

版本

平台

优先级

获取途径

Adobe Framemaker

2019 版本更新 8
(修补程序)

Windows

3

Adobe FrameMaker

2020 版本更新 3

Windows

3

漏洞详情

漏洞类别

漏洞影响

严重性

CVSS 基础评分 

CVE 编号

释放后使用

(CWE-416)

任意文件系统读取

重要

4.3

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-39835

越界读取

(CWE-125)

任意文件系统读取

中等

3.3

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-40697

越界读取

(CWE-125)

任意文件系统读取

重要

4.3

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-39833

CVE-2021-39834

缓冲结束后访问内存位置

(CWE-788)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-39832

缓冲结束后访问内存位置

(CWE-788)

任意代码执行

关键

8.8

CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-39830

越界写入

(CWE-787)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-39829

CVE-2021-39831

越界读取

(CWE-125)

权限升级

重要

4.0

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:N/A:N

CVE-2021-39862

CVE-2021-39865

鸣谢

Adobe 衷心感谢以下人员报告相关问题并与 Adobe 一起保护我们的客户:

  • 参与趋势科技“零日计划”(Zero Day Initiative) 的 Tran Van Khang - khangkito (VinCSS)(CVE-2021-39829、CVE-2021-39830、CVE-2021-39831)
  • 来自趋势科技“零日计划”(Zero Day Initiative) 的 Mat Powell (CVE-2021-39832、CVE-2021-39833、CVE-2021-39834、CVE-2021-39835、CVE-2021-40697、CVE-2021-39862、CVE-2021-39865)

修订

2022 年 1 月 5 日:相关页面的技术说明

2021 年 9 月 22 日:添加了有关 CVE-2021-39862 和 CVE-2021-39865 的详细信息。


有关更多信息,请访问 https://helpx.adobe.com/cn/security.html,或发送电子邮件至 PSIRT@adobe.com

 Adobe

更快、更轻松地获得帮助

新用户?