Adobe 安全公告

Adobe Illustrator 的安全更新 | APSB22-15

公告 ID

发布日期

优先级

ASPB22-15

2022 年 3 月 8 日       

3

摘要

Adobe 已发布 Adobe Illustrator 2022 的更新。此更新解决了一个关键漏洞,它可能导致任意代码执行。
             

受影响的版本

产品

版本

平台

Illustrator 2022

26.0.3 及更早版本 

Windows 和 macOS

Illustrator 2021

25.4.4 及更早版本 

Windows 和 macOS

解决方案

Adobe 按照以下优先级将这些更新进行了分类,并建议用户通过 Creative Cloud 桌面应用程序的更新机制,将已安装的软件更新至最新版本。有关更多信息,请参阅此帮助页面

产品

版本

平台

优先级

获取途径

Illustrator 2022    

26.1.0

Windows 和 macOS

3

Illustrator 2021    

25.4.5

Windows 和 macOS

3

漏洞详情

漏洞类别

漏洞影响

严重性

CVSS 基础评分 

CVE 编号

缓冲区溢出 (CWE-120)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-23187

鸣谢

Adobe 衷心感谢以下研究人员报告这些问题并与 Adobe 一起帮助保护我们的客户:

来自 Fortinet 旗下 FortiGuard 实验室的 Kushal Arvind Shah - CVE-2022-23187

修订

2022 年 3 月 16 日:添加了 Illustrator v25.x 受影响的版本与修复版本


有关更多信息,请访问 https://helpx.adobe.com/cn/security.html,或发送电子邮件至 PSIRT@adobe.com。

 Adobe

更快、更轻松地获得帮助

新用户?