Adobe 安全公告

Adobe InCopy 的安全更新 | APSB22-29

公告 ID

发布日期

优先级

APSB22-29

2022 年 6 月 14 日

3

摘要

Adobe 发布了适用于 Adobe InCopy 的安全更新。此更新解决了多个  关键漏洞和一个重要漏洞。如果这些漏洞遭到恶意利用,可能导致任意代码执行和内存泄漏。                    

受影响的版本

产品

受影响的版本

平台

Adobe InCopy  

17.2 及更早版本

Windows 和 macOS

Adobe InCopy  

16.4.1 及更早版本

Windows 和 macOS

解决方案

Adobe 按照以下优先级将这些更新分类,并建议用户通过 Creative Cloud 桌面应用程序更新程序更新其安装的软件,或者通过导航到 InCopy“帮助”菜单并单击“更新”来执行更新。有关更多信息,请参阅此帮助页面

产品

更新后的版本

平台

优先级

Adobe InCopy   

17.3

Windows 和 macOS 

3

Adobe InCopy   

16.4.2

Windows 和 macOS 

3

对于托管环境,IT 管理员可以使用 Creative Cloud Packager 创建部署包。有关详细信息,请参阅此帮助页面

漏洞详情

漏洞类别

漏洞影响

严重性

CVSS 基础评分 

CVE 编号

基于堆的缓冲区溢出 (CWE-122)

任意代码执行

关键 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30650

越界读取 (CWE-125)

任意代码执行

关键 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30651

越界写入 (CWE-787)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30652

越界写入 (CWE-787)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30653

基于堆的缓冲区溢出 (CWE-122)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30654

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30655

越界写入 (CWE-787)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30656

释放后使用 (CWE-416)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-30657

基于堆的缓冲区溢出 (CWE-122)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-34249

基于堆的缓冲区溢出 (CWE-122)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-34250

越界写入 (CWE-787)

任意代码执行

关键

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-34251

越界读取 (CWE-125)

内存泄露

重要

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-34252

鸣谢

Adobe 衷心感谢以下研究人员报告此问题并与 Adobe 一起保护我们的客户。

  • 来自趋势科技“零日计划”(Zero Day Initiative) 的 Mat Powell(CVE-2022-30650、CVE-2022-30651、CVE-2022-30652、CVE-2022-30653、CVE-2022-30654、CVE-2022-30655、CVE-2022-30656、CVE-2022-30657、 CVE-2022-34249、CVE-2022-34250、CVE-2022-34251、CVE-2022-34252)

修订

2022 年 7 月 13 日:对公告进行了修订,以纳入 CVE-2022-34249、CVE-2022-34250、CVE-2022-34251 和 CVE-2022-34252
_________________________________________________________________________________

有关更多信息,请访问 https://helpx.adobe.com/cn/security.html,或发送电子邮件至 PSIRT@adobe.com。

 Adobe

更快、更轻松地获得帮助

新用户?