Adobe 安全公告

可用于 Adobe InDesign 的安全更新| APSB20-52

公告 ID

发布日期

优先级

APSB20-52

2020 年 9 月 8 日

3

摘要

Adobe 已发布了 Adobe InDesign 的安全更新。 此更新解决了多个关键漏洞。如果这些漏洞被得以利用,则可能会导致在当前用户的上下文中执行任意代码。

受影响的版本

产品

受影响的版本

平台

Adobe InDesign

15.1.1 及更低版本

macOS

解决方案

Adobe 按照以下优先级将这些更新分类,并建议用户通过 Creative Cloud 桌面应用程序更新程序更新其安装的软件,或者通过导航到 InDesign“帮助”菜单并单击“更新”来执行更新。有关详细信息,请参考此帮助页面

产品

更新后的版本

平台

优先级

获取途径

Adobe InDesign

15.1.2

Windows 和 macOS

3

对于托管环境,IT 管理员可以使用 Creative Cloud Packager 创建部署包。有关详细信息,请参阅此帮助页面

漏洞详情

漏洞类别

漏洞影响

严重性

CVE 编号

内存破坏 

任意代码执行

关键

CVE-2020-9727    

CVE-2020-9728    

CVE-2020-9729    

CVE-2020-9730    

CVE-2020-9731     

鸣谢

Adobe 衷心感谢 Fortinet 公司 FortiGuard Labs 的 Kexu Wang 报告此问题,并与 Adobe 一起帮助保护我们的客户。

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]