Adobe 安全公告

适用于 Adobe InDesign 的安全更新 | APSB22-23

公告 ID

发布日期

优先级

APSB22-23

2022 年 5 月 10 日

3

摘要

Adobe 已发布了 Adobe InDesign 的安全更新。  此更新解决了多个关键漏洞。如果该漏洞遭到恶意利用,可能会导致执行异常代码。  

受影响的版本

产品

受影响的版本

平台

Adobe InDesign

17.1 及更早版本

Windows 和 macOS 

Adobe InDesign

16.4.1 及更早版本

Windows 和 macOS 

解决方案

Adobe 按照以下优先级将这些更新分类,并建议用户通过 Creative Cloud 桌面应用程序更新程序更新其安装的软件,或者通过导航到 InDesign“帮助”菜单并单击“更新”来执行更新。有关详细信息,请参考此帮助页面

产品

更新后的版本

平台

优先级

Adobe InDesign

17.2

Windows 和 macOS

3

Adobe InDesign

16.4.2

Windows 和 macOS

3

对于托管环境,IT 管理员可以使用 Creative Cloud Packager 创建部署包。有关详细信息,请参阅此帮助页面

漏洞详情

漏洞类别

漏洞影响

严重性

CVSS 基础评分 

CVE 编号

越界写入 (CWE-787)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28831

越界读取 (CWE-125)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28832

越界写入 (CWE-787)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28833

鸣谢

Adobe 衷心感谢以下研究人员报告此问题并与 Adobe 一起保护我们的客户:

  • 参与 Trend Micro(趋势科技)“Zero Day Initiative”计划的 Mat Powell(CVE-2022-28831、CVE-2022-28832、CVE-2022-28833)



有关更多信息,请访问 https://helpx.adobe.com/cn/security.html,或发送电子邮件至 PSIRT@adobe.com。

 Adobe

更快、更轻松地获得帮助

新用户?