Adobe 安全公告

可用于 Adobe Media Encoder 的安全更新 | APSB19-52

公告 ID

发布日期

优先级

APSB19-52

2019 年 11 月 12 日

3

摘要

Adobe 已发布可用于 Adobe Media Encoder 的安全更新。此更新解决了一个关键和多个重要文件解析漏洞。如果成功利用这些漏洞,则可能会导致在当前用户的上下文中出现信息泄露问题。

受影响的版本

产品

版本

平台

Adobe Media Encoder

13.1

Windows 和 macOS

解决方案

Adobe 按照以下优先级将这些更新进行了分类,并建议用户通过 Creative Cloud 桌面应用程序的更新机制,将已安装的软件更新至最新版本。有关更多信息,请参阅此帮助页面

产品

版本

平台

优先级

Adobe Media Encoder

14.0

Windows 和 macOS

3

对于托管环境,IT 管理员可以使用 Admin Console 将 Creative Cloud 应用程序部署到最终用户的系统上。有关更多信息,请参阅此帮助页面

漏洞详情

漏洞类别

漏洞影响

严重性

CVE 编号

越界读取 

信息披露

重要

CVE-2019-8241

越界读取 

信息披露

重要

CVE-2019-8242

越界读取 

信息披露

重要

CVE-2019-8243

越界读取 

信息披露

重要

CVE-2019-8244

越界写入

任意代码执行

关键

CVE-2019-8246

鸣谢

Adobe 衷心感谢以下个人和组织,感谢他们报告相关问题并与 Adobe 一起帮助保护我们的客户: 

  • 通过 Trend Micro(趋势科技)“Zero Day Initiative”计划报告漏洞的 Mat Powell(CVE-2019-8241、CVE-2019-8243、CVE-2019-8244)

  • 参与 Trend Micro(趋势科技)“Zero Day Initiative”计划的 Francis Provencher (CVE-2019-8242)

  • 来自奇虎 360 核心安全团队的 Wen Guang Jiao (CVE-2019-8246)

Adobe 徽标

登录到您的帐户

[Feedback V2 Badge]