可用于 Adobe Photoshop CC 的安全更新 | APSB18-17
公告 ID 发布日期 优先级
APSB18-17 2018 年 5 月 14 日 3

摘要

Adobe 已发布适用于 Windows 和 macOS 的 Photoshop CC 更新。这些更新解决了 Photoshop CC 19.1.3 和更早 19.x 版本以及 18.1.3 和更早 18.x 版本中的关键漏洞。如果成功利用这些漏洞,可能会导致在当前用户的上下文中出现任意代码执行。

受影响的产品版本

产品 受影响的版本 平台
Photoshop CC 2018 19.1.3 及更早版本 Windows 和 macOS
Photoshop CC 2017 18.1.3 及更早版本 macOS
Photoshop CC 2017 18.1.2 及更早版本 Windows

解决方案

Adobe 建议用户通过每个应用程序的更新机制更新其软件安装,具体方法为:启动每个应用程序,导航至“帮助”菜单,然后单击“更新”。有关详细信息,请参阅此帮助页面

产品 更新后的版本 平台
Photoshop CC 2018 19.1.4 Windows 和 macOS
Photoshop CC 2017 18.1.4 Windows 和 macOS

注意:

对于托管环境,IT 管理员可以使用 Creative Cloud Packager 创建部署包。有关 Creative Cloud Packager 的详细信息,请参阅此帮助页面

漏洞详情

漏洞类别 漏洞影响 严重性 CVE 编号
越界写入 远程代码执行 关键 CVE-2018-4946

鸣谢

Adobe 衷心感谢 Giwan Go 通过趋势科技的“Zero Day Initiative”计划 (CVE-2018-4946) 报告相关问题,并与 Adobe 一起帮助保护我们的客户。