Adobe 安全公告

可用于 Adobe Photoshop 的安全更新 | APSB21-17

公告 ID

发布日期

优先级

APSB21-17

2021 年 3 月 9 日 

3

摘要

Adobe 已发布适用于 Windows 和 macOS 的 Photoshop 更新。这些更新解决了多个关键漏洞。如果成功利用这些漏洞,可能会导致在当前用户的上下文中出现任意代码执行。

受影响的版本

产品

受影响的版本

平台

Photoshop 2020

21.2.5 及更早版本

Windows 和 macOS

Photoshop 2021

22.2 及更早版本

Windows 和 macOS

解决方案

Adobe 按照以下优先级将这些更新进行了分类,并建议用户通过 Creative Cloud 桌面应用程序的更新机制,将其安装的软件更新至最新版本。有关更多信息,请参阅此帮助页面

产品

更新后的版本

平台

优先级

Photoshop 2020

21.2.6

Windows 和 macOS

3

Photoshop 2021

22.3

Windows 和 macOS

3

注意:

对于托管环境,IT 管理员可以使用 Admin Console 将 Creative Cloud 应用程序部署到最终用户的系统上。有关更多信息,请参阅此帮助页面

漏洞详情

漏洞类别

漏洞影响

严重性

CVE 编号

缓冲区溢出

任意代码执行 

关键 

 CVE-2021-21082

越界写入

任意代码执行 

关键 

 CVE-2021-21067

鸣谢

Adobe 衷心感谢以下研究人员,感谢他们报告这些问题并与 Adobe 一起帮助保护我们的客户:

  • 来自 Fortinet FortiGuard 实验室的 Kushal Arvind Shah (CVE-2021-21082)
  • 来自 Google 的 Mateusz Jurczyk (CVE-2021-21067)

 Adobe

更快、更轻松地获得帮助

新用户?