可用于 Shockwave Player 的安全更新 | APSB17-18
公告 ID 发布日期 优先级
APSB17-18 2017 年 6 月 13 日 2

摘要

Adobe 发布了适用于 Adobe Shockwave Player(Windows 版)的安全更新。此更新解决了一个可能会导致代码执行的关键内存破坏漏洞。

受影响的产品版本

产品 版本 平台
Adobe Shockwave Player 12.2.8.198 及更早版本
Windows

解决方案

Adobe 将本次更新划分为以下优先级,并建议用户按照下面的指示将安装的产品更新至最新版本:

产品 版本 平台 优先级 获取途径
Adobe Shockwave Player 12.2.9.199
Windows
2 Shockwave Player 下载中心

注意:

Adobe 建议 Adobe Shockwave Player 12.2.8.198 及更早版本的 Windows 用户通过访问 Adobe Shockwave Player 下载中心,将产品更新至 Adobe Shockwave Player 12.2.9.199。

漏洞详情

漏洞类别 漏洞影响 严重性 CVE 编号
内存破坏 远程代码执行 关键 CVE-2017-3086

鸣谢

Adobe 衷心感谢 Fortinet FortiGuard 实验室报告此问题,并与 Adobe 共同帮助保护我们的客户。