Adobe 安全公告

适用于 Adobe SVG-Native-Viewer 的安全更新 | APSB21-72

公告 ID

发布日期

优先级

APSB21-75

2021 年 9 月 14 日

3

摘要

Adobe 发布了适用于 SVG-Native-Viewer Library 的安全更新。此更新解决了一个关键漏洞,该漏洞可能会导致在当前用户的上下文中出现任意代码执行。

受影响的版本

产品

受影响的版本

平台

Adobe SVG-Native-Viewer

Linux

解决方案

Adobe 按照以下优先级将这些更新进行了分类,并建议用户将其安装的软件更新至最新版本。

产品

更新后的版本

平台

优先级

获取途径

Adobe SVG-Native-Viewer

Linux

3

漏洞详情

漏洞类别

漏洞影响

严重性

CVSS 基础评分 

CVE 编号

基于堆的缓冲区溢出 (CWE-122)

任意代码执行

关键

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-39823

鸣谢

Adobe 衷心感谢来自 Topsec Alpha 团队的 CFF (cff_123),感谢他报告这些问题并与 Adobe 一起保护我们的客户。


有关更多信息,请访问 https://helpx.adobe.com/cn/security.html,或发送电子邮件至 PSIRT@adobe.com。

 Adobe

更快、更轻松地获得帮助

新用户?

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX 2024

Adobe MAX
创意大会

10 月 14 日至 16 日迈阿密海滩及线上

Adobe MAX

创意大会

10 月 14 日至 16 日迈阿密海滩及线上