Folio obsahuje jeden nebo více článků digitální publikace. Folio se zobrazí ve formě čísla v knihovně, a to buď v aplikaci Adobe Content Viewer, nebo v uživatelském prohlížeči pro více vydání. Pokud vytvoříte uživatelský prohlížeč s jedním vydáním, bude toto folio obsahovat obsah této aplikace prohlížeče.

Společnost Adobe doporučuje

Společnost Adobe doporučuje
<a href="http://goo.gl/qgbfz">Vytváření folií</a>
Colin Fleming

Přehled panelu Folio Builder

Pomocí panelu Folio Builder můžete vytvářet folia a přidávat články. Chcete-li panel otevřít, vyberte možnosti Okno > Folio Builder. Na panelu Folio Builder jsou zobrazena folia, ke kterým máte přístup. Panel Folio Builder obsahuje tři zobrazení: zobrazení folia, zobrazení článku a zobrazení rozvržení. Při procházení můžete použít následující akce:

  • Dvojitým kliknutím na folio nebo kliknutím na šipku napravo od folia se zobrazí články daného folia.

  • Dvojitým kliknutím na článek nebo kliknutím na šipku napravo od článku se zobrazí rozvržení článku.

  • Kliknutím na ikonu šipky v levém horním rohu panelu se posunete o jednu úroveň.

Panel Folio Builder
Panel Folio Builder

A. Zobrazení folia B. Zobrazení článků C. Zobrazení rozvržení 

Folia zobrazená pomocí filtru

Chcete-li nastavit typ zobrazovaných folií, můžete z rozevírací nabídky v zobrazení Folio vybrat některou z možností Všechna, Všechna lokální, V cloudu (nezobrazí se lokální folia), Soukromá (nezobrazí se sdílená folia) nebo Sdílená.

Uspořádat folia

Pomocí některé z voleb v rozevírací nabídce Uspořádat v zobrazení folia můžete určit pořadí řazení folií na panelu nástroje Folio Builder. Volbou Obrácený seznam obrátíte pořadí vybraného folia.

Přihlášení do nástroje Folio Builder panel

Přihlášení do panelu Folio Builder je volitelné. Přihlášení k panelu umožňuje aktualizovat folia ve službě Folio Producer pro potřeby testování. Později můžete folia stahovat do prohlížeče Adobe Content Viewer na mobilním zařízení a můžete sdílet folia s ostatními uživateli. I bez přihlášení do panelu však můžete vytvářet lokální folia a prohlížet jejich náhled a můžete vytvořit aplikaci pro jedno vydání. Pro přihlášení do panelu Folio Builder použijte ověřený Adobe ID.

  1. Váš počítač musí být připojen k internetu.

  2. Na panelu Folio Builder klikněte na možnost Přihlásit se a poté se přihlaste pomocí ověřeného Adobe ID.

  3. Pokud nemáte ověřený Adobe ID, použijte jeden z následujících postupů:

    • Pokud máte předplatné profesionálního nebo podnikového vydání pro DPS, vytvořte pomocí nástroje Správa účtu nový Adobe ID s rolí Aplikace. Pomocí příslušného Adobe ID se přihlaste do panelu Folio Builder. Viz Nástroj pro správu účtu.

    • Chcete-li ověřit, zda Adobe ID spolupracuje s DPS, přejděte na stránku https://digitalpublishing.acrobat.com/ a klikněte na možnost Vytvořit účet. Zaregistrujte si účet pomocí platné e-mailové adresy. Společnost Adobe vám pošle ověřovací zprávu. Otevřete tuto zprávu a potvrďte ji. Poté použijte toto Adobe ID k přihlášení do panelu Folio Builder. Viz Používání Adobe ID k digitálnímu publikování.

Vytvoření folia

Folio představuje kolekci článků. Folia může vytvářet kdokoli s aplikací InDesign CS5 nebo novější verzí. Sada DPS však přestane podporovat aplikace InDesign CS5 a InDesign CS5.5 ve verzi 32 plánované na srpen 2014.

Při přihlášení a vytvoření folia se na webovém serveru acrobat.com vytvoří pracovní plocha. Obsah všech článků, které přidáte do folia, se odešle do této pracovní plochy.

  1. Panel Folio Builder otevřete pomocí možnosti Okno > Folio Builder.

  2. Pokud ještě nejste přihlášeni, klikněte na možnost Přihlásit se a přihlaste se pomocí ověřeného Adobe ID.

    Když se nepřihlásíte do panelu Folio Builder, můžete vytvořit offline folio. Toto offline folio můžete po přihlášení odeslat na server.

  3. Kliknutím na možnost Nové vytvořte nové folio.

    V aplikaci InDesign CS6 můžete také vytvořit folio výběrem možnosti Soubor > Nový > Folio.

  4. Nastavte následující nastavení a klikněte na možnost OK.

    Klikněte na tlačítko OK
    Vytvoření nového folia.

    Název folia

    Zadejte název folia. Název folia je odlišný od názvu publikace, který se zobrazuje v prohlížeči. Název folia se používá pouze interně pro odkazy navto:// a nastavení interpretace. Proto používejte jednoduchý název a nepoužívejte rozšířené znaky. Maximální počet znaků pro název folia je 60.

    Verze prohlížeče

    Zadejte verzi cílového prohlížeče. Tato možnost je praktická v případě, že právě čeká na schválení nejnovější verze aplikace Adobe Content Viewer, nebo vytváříte folia pro dřívější verzi prohlížeče, která ještě nebyla aktualizována. Jakmile vytvoříte folio, můžete upravit jeho vlastnosti a zvýšit číslo verze. Nelze však přejít zpět k předchozí verzi. Namísto toho vytvořte nové folio. Nelze zadat starší verzi prohlížeče než verzi 20.

    Poznámka:

    Ve většině verzí sady DPS dochází ke změně samotného prohlížeče, ale zadaný formát folia pro „Verzi prohlížeče“ zůstává neměnný. Pokud tedy například vznikly určité rozdíly mezi prohlížeči verze 26 a 30, u formátů folia 26 a 30 ke změnám nedošlo. Nejlepších výsledků dosáhnete při použití výchozího nastavení verze 26 „Verze prohlížeče“.

    Cílové zařízení

    Vyberte cílové zařízení nebo zadejte vlastní rozměry cílového zařízení, například 1 024 × 768 pro zařízení iPad.

    Viz Vytváření dokumentů pro více zařízení.

    Orientace

    Nastavte, zda se bude folio zobrazovat pouze v orientaci na výšku, v orientaci na šířku nebo v obou orientacích. Abyste si mohli zobrazit náhled folia nebo folio publikovat, orientace všech článků musí odpovídat orientaci folia. Pokud například folio s duální orientací obsahuje článek s orientací pouze na výšku, nelze toto folio stáhnout do knihovny Adobe Content Viewer.

    Výchozí formát

    Vyberte výchozí volbu pro folio. Jednotlivé články mohou mít odlišná nastavení Formát článku.

    Chcete-li, aby aplikace InDesign sama určila, zda provést export stránek jako JPEG nebo PNG, vyberte možnost Automaticky. Výběr možnosti PDF umožní uživatelům využívat funkce posouváním zvětšovat a zmenšovat, zachovává vektory a snižuje velikost souboru. Zadání výchozího formátu je obzvláště důležité při importu více článků. Při importu více článků používají články výchozí formát obrazu. Další informace naleznete v části Rozdíly mezi obrazovými formáty JPG, PNG a PDF.

    Výchozí kvalita JPEG

    Pokud je v nabídce Výchozí formát obrazu vybrána možnost Automaticky nebo JPEG, zadejte kvalitu JPEG. Vyšší kvalita znamená větší velikost souboru.

    Náhled obalu

    Každé folio přidané do prohlížeče v knihovně prohlížeče je reprezentováno obrazem náhledu. Zadejte obrazy obalu v orientaci na výšku a na šířku. Obrazy obalu vytvořte jako soubory JPG nebo PNG o rozlišení 72 dpi se stejnými rozměry v obrazových bodech, jako má cílové zařízení, např. 1 024 × 768.

    Vytvoření offline folia

    Tuto volbu vyberte, nechcete-li momentálně odeslat obsah folia na server. Později můžete obsah folia odeslat pomocí volby Odeslat do nástroje Folio Producer v nabídce panelu.

Změna vlastností folia

Po vytvoření folia můžete pomocí dialogu Vlastnosti folia zadat název publikace, změnit verzi prohlížeče a vybrat obrazy náhledu pro obal. Některé vlastnosti folia, jako je například orientace, obrazový formát a velikost folia, nelze v dialogovém okně Vlastnosti folia upravovat. V případě potřeby vytvořte nové folio s příslušnými nastaveními.

Až budete připraveni folio publikovat, určete pomocí nástroje Folio Producer Organizer vlastnosti tohoto folia pro publikování.

  1. Na panelu Folio Builder vyberte folio, které chcete upravit.

  2. V nabídce panelu Folio Builder vyberte možnost Vlastnosti folia.

    Výběr vlastností folia
    Úpravy vlastností folia

  3. Zadejte následující údaje a potom klikněte na možnost OK.

    Název publikace

    Zadaný název publikace se zobrazí v knihovně prohlížeče. Pokud však použijete pro všechna folia zobrazená v aplikaci stejnou hodnotu názvu publikace a pokud použijete stejnou hodnotu, která byla zadána pro „Titul (Zobrazení knihovny)“ v nástroji DPS App Builder, dojde k vynechání názvu publikace z knihovny zařízení iPad. Uvedená informace je platná výhradně pro zařízení iPad.

    Maximální počet znaků pro název publikace je 60.

    Poznámka:

    Chcete-li se vyhnout problémům, používejte v názvu publikace pouze alfanumerické nebo číselné znaky. Nepoužívejte speciální znaky, jako jsou například uvozovky (‘), jinak může dojít k nepředvídaným výsledkům, například k chybové zprávě „[svr.InvalidParameter]“.

    Verze prohlížeče

    Chcete-li pro folio zadat jinou verzi prohlížeče, vyberte příslušnou verzi. Můžete vybrat novější verzi, ale nikoli starší verzi. Chcete-li vybrat jako cíl starší verzi, vytvořte nové folio.

    Aktualizováním verze prohlížeče folia nedojde k automatické aktualizaci článků v tomto foliu. Chcete-li využít novou funkci fungující ve vyšších verzích prohlížeče, aktualizujte také články.

    Poznámka:

    Ve většině verzí sady DPS dochází ke změně samotného prohlížeče, ale zadaný formát folia pro „Verzi prohlížeče“ zůstává neměnný. Pokud tedy například vznikly určité rozdíly mezi aplikacemi verze 26 a 30, u formátů folia 26 a 30 ke změnám nedošlo. Nejlepších výsledků dosáhnete při použití výchozího nastavení verze 26 „Verze prohlížeče“.

    Vázání pravého okraje

    Vyberete-li tuto volbu, zobrazí se články v prohlížeči zprava doleva místo zleva doprava. Tato volba je obzvláště důležitá pro asijské jazyky.

    Náhled obalu

    Každé folio přidané do prohlížeče v knihovně prohlížeče je reprezentováno obrazem náhledu. Zadejte obrazy obalu v orientaci na výšku a na šířku. Obrazy obalu vytvořte jako soubory JPG nebo PNG o rozlišení 72 dpi se stejnými rozměry v obrazových bodech, jako má cílové zařízení, např. 1 024 × 768.

  4. Chcete-li změnit další vlastnosti folia pro jeho publikování, vyberte z panelu nabídky aplikace Folio Builder možnost Folio Producer a v nástroji Folio Producer Organizer zadejte nastavení. Viz Folio Producer Organizer

    Název folia

    Název folia se zobrazí na panelu Folio Producer a na panelu Folio Builder, ale nezobrazí se v prohlížeči. Vytváříte-li interpretace pro různá zařízení, dbejte na to, aby nastavení Název folia bylo u všech interpretací stejné.

    Název publikace

    Název publikace se zobrazí v knihovně prohlížeče a na navigačním pruhu prohlížeče. Pokud je ale pro všechna folia v aplikaci použit stejný název publikace, nedojde záměrně k zobrazení názvu publikace v knihovně.

    Maximální počet znaků pro název publikace je 60.

    Číslo folia

    Číslo folia může být zadáno jako číslo nebo textový popis, například „Květen 2013“. Maximální počet znaků pro číslo folia je 60.

    DPS Folio Producer
    V prohlížeči se zobrazí název publikace a číslo folia.

    Datum publikace

    Nastavení Datum publikace určuje pořadí folií v knihovně. Nejnovější folia se zobrazují nahoře. Nastavení Datum publikace je obzvláště důležité pro prohlížeče s předplatným, ve kterých mají zákazníci oprávnění na folia s omezeným trváním určovaným nastavením Datum publikace. Nejlepších výsledků dosáhnete, když nastavení Datum publikace vyberete ručně.

    ID produktu

    Zobrazí se ID produktu definované při publikování folia. Toto pole nelze upravovat přímo. ID produktu je obzvláště důležité u placených folií. Představuje spojení mezi foliem a ID platby za produkt v obchodu s aplikacemi. Pro každé folio použijte jiné ID produktu (např. „com.pubhouse.myapp.2014january“). Stejné ID produktu používejte pro odlišná folia pouze v případě, že jsou součástí interpretované sady.

    Maximální počet znaků pro ID produktu je 60.

    Publikováno

    Je-li folio publikováno, ve sloupci Publikováno se zobrazí zaškrtnutí.

    Zamknuto

    Vybráním této volby zabráníte všem osobám v odeslání nové verze článku na server nebo ve změně metadat článku. Na panelu Folio Builder všech osob s přístupem k tomuto foliu se zobrazí vedle článku ikona uzamknutí.

    Náhled titulní strany

    Zadejte soubory .png nebo .jpg pro obrazy, které se objeví v knihovně prohlížeče.

    Popis

    Popis se zobrazí v knihovně prohlížeče a na navigačním pruhu prohlížeče.

    Filtr knihovny

    Zadejte název filtru pro každé folio ve své aplikaci. Maximální počet znaků pro filtr knihovny je 60. Viz Vytváření filtrů knihoven.

    Vázání pravého okraje

    Vyberete-li tuto volbu v oblasti Podrobnosti folia, zobrazí se články v prohlížeči zprava doleva místo zleva doprava. Tato volba je obzvláště důležitá pro asijské jazyky.

    Datum na přebalu

    Datum na přebalu je další ovládací prvek metadat, nabízející vydavatelům používajícím podnikové vydání více kontroly nad přímým oprávněním.

Vytváření offline folií

Offline folio (neboli místní folio) se neodesílá do webové služby acrobat.com. Offline folia se vytvářejí především tehdy, když nejste připojeni k Internetu nebo když je služba acrobat.com dočasně nedostupná.

Společnost Adobe doporučuje

Společnost Adobe doporučuje
<a href="http://goo.gl/RUv2b">Práce offline</a>
Colin Fleming

Folio odeslané na server nemůžete převést na offline folio.

Ikona pro Folio v&nbsp;offline stavu
Offline folio označuje příslušná ikona.

  1. Offline folio můžete vytvořit jedním z následujících postupů:

    • Nejste-li přihlášeni, na panelu Folio Builder klikněte na možnost Vytvořit nové folio.

    • Na panelu Folio Builder klikněte na možnost Vytvořit nové folio a potom vyberte položku Vytvořit offline folio.

  2. Přidejte články a upravte folio.

    Náhled offline folií si můžete zobrazit na ploše nebo pomocí funkce Náhled v zařízení. Viz Náhled folií a článků.

    Když vytvoříte náhled offline folia nebo odešlete offline folio na server, dojde k automatické aktualizaci folia tak, aby se projevily změny ve zdrojových dokumentech aplikace InDesign. Není tedy nutné aktualizovat offline folio pomocí funkce Aktualizovat.

  3. Chcete-li odeslat folio na server, přihlaste se do panelu Folio Builder, vyberte folio a v nabídce panelu vyberte možnost Odeslat do nástroje Folio Producer.

    Offline folio můžete odeslat na server pouze v případě, že jsou dostupné zdrojové soubory.

    Jakmile folio odešlete, nelze jej nastavit jako lokální.

Sdílení folií

Chcete-li, aby mohl někdo jiný provést revizi folia na kterém pracujete nebo aby jej mohl používat, můžete folio sdílet. Pokud například vytváříte reklamu pro vydavatele, můžete sdílet folio obsahující vaši reklamu s tímto vydavatelem. Nebo, pokud jste vydavatel, můžete sdílet folio s různými návrháři a umožnit jim odesílání článků.

Kdykoli aktualizujete článek ve sdíleném foliu, budou příjemci upozorněni, že je k dispozici aktualizace, při otevření knihovny v aplikaci Adobe Content Viewer. Pokud nechcete, aby se příjemcům aktualizace zobrazovaly, zrušte sdílení folií.

Výukový videokurz

Výukový videokurz
<a href="http://tv.adobe.com/watch/learn-digital-publishing-suite/sharing-folios/">Sdílení folií</a>
Colin Fleming

  1. Na panelu Folio Builder vyberte folio.

  2. V nabídce panelu Folio Builder vyberte možnost Sdílet.

  3. V dialogu Sdílet zadejte e-mailové adresy lidí, se kterými chcete folio sdílet. Jednotlivé e-mailové adresy oddělte čárkou nebo středníkem. Stisknutím klávesy tabulátor se přesunete do následujícího pole.

  4. Zadejte předmět a zprávu a klikněte na možnost Sdílet.

Když si příjemci otevřou v mobilním zařízení aplikaci Adobe Content Viewer, je sdílené folio k dispozici ke stažení.

Když si příjemci otevřou folio na panelu Folio Builder, zobrazí se vedle názvu folia na panelu Folio Builder ikona sdílení . Příjemci mohou folio otevřít a přidávat články. Nemohou ale upravovat již existující články.

Zrušení sdílení folií

Chcete-li zrušit sdílení folia, vyberte ho v panelu Folio Builder a v nabídce panelu zvolte možnost Zrušit sdílení. Vyberte příjemce, pro kterého chcete zrušit sdílení, a klikněte na OK. Folio, u kterého je zrušeno sdílení, nebude dostupné pro stažení a odstraní se z panelu Folio Builder sdílených příjemců, neodstraní se však folia, která již byla stažena do zařízení. Odstraněné sdílené folio nebude možné ani stáhnout.

Odstranění folia sdíleného s vámi

Pokud s vámi někdo sdílel folio a vy k tomuto folio již nechcete přistupovat, vyberte folio v panelu Folio Builder a klikněte na ikonu koše. Smazáním sdíleného folia se informace o vás odstraní ze seznamu sdílených příjemců vlastníka.

Kopírování folií

Folio můžete kopírovat ze svého účtu nebo můžete kopírovat sdílené folio z jiného účtu. Zkopírováním publikovaného nebo nepublikovaného folia dojde k vytvoření nového folia na serveru Folio Producer (acrobat.com), nikoli ve službě Distribution Service. Zkopírované folio můžete poté upravit a publikovat.

Podívejte se na video popisující kopírování folií: Kopírování folií k usnadnění produkce.

  1. V nástroji Folio Producer Organizer vyberte folio a klikněte na možnost Kopírovat.

  2. Zadejte název kopírovaného folia a klikněte na možnost Kopírovat.

Při kopírování folia neexistuje mezi folii žádné spojení. Pokud budete chtít články upravit změnou zdrojových souborů, musíte k nim mít přístup. Pokud sdílíte folio z jiného počítače, můžete upravit obsah folia stažením zdrojových souborů a úpravou odkazů na články.

Jestliže je třeba zdrojové soubory ponechat v původním počítači, může jejich úpravu v nadřazeném foliu a aktualizaci článku provést jeho vlastník. Tyto změny se projeví ve sdíleném foliu příjemce, ale neprojeví se ve zkopírovaném foliu. Příjemce následně může folio buď znovu zkopírovat (nevhodný postup v případě, že je kopírované folio publikováno jako Veřejné), nebo využít funkce Kopírovat do nebo Přidat funkci a přidat tak aktualizovaný článek do zkopírovaného folia a odebrat předchozí verzi článku. Zkopírování aktualizovaného článku doporučujeme v případě, že je kopírované folio publikováno. To vám umožní folio aktualizovat namísto zrušení a následného zopakování jeho publikace.

Uzamčená folia nelze kopírovat.

Odstranění folia

Odstraníte-li folio, odstraníte pracovní plochu ze serveru a také odstraníte všechny články v tomto foliu, ale nikoliv zdrojové dokumenty. Pokud jste folio publikovali do služby Distribution Service, zrušte publikování tohoto folia pomocí organizátoru nástroje Folio Producer před jeho odstraněním. Nerušte publikování ani neodstraňujte folia určená k prodeji.

  1. Pokud je folio publikované, odeberte jej ze služby Distribution Service pomocí tlačítka Zrušit publikování v nástroji Folio Producer Organizer.

  2. Na panelu Folio Builder vyberte folio a klikněte na tlačítko Koš.

Pokud bylo folio staženo do prohlížeče ještě před odstraněním, zůstane v knihovně prohlížeče, dokud nebude odebráno.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online