Chcete-li získat informace o obnovení předvoleb ve verzích aplikace Dreamweaver CS6 a Dreamweaver, klikněte sem.

Poškozené soubory preferencí mohou v aplikaci Dreamweaver způsobovat selhání systému, chyby a další neočekávané chování. Postupujte podle níže uvedených pokynů a obnovte výchozí nastavení preferencí.

Upozornění: Některé z těchto postupů zahrnují úpravu registru systému Windows. Společnost Adobe neposkytuje podporu pro úpravu registru, který obsahuje kritické informace o systému i aplikaci. Než začnete upravovat registr, nezapomeňte ho zazálohovat. Další informace o registru naleznete v dokumentaci systému Windows, případně se obraťte na společnost Microsoft.

Uživatelé systému Windows: Některé z následujících postupů vyžadují přístup ke skrytým složkám. Systém Windows skryté složky ani soubory ve výchozím nastavení nezobrazuje. Pokyny k zobrazení těchto skrytých složek najdete v článku Zobrazení skrytých souborů a složek.

Uživatelé systému Mac OS 10.7 Lion: Některé z následujících postupů vyžadují přístup do uživatelské složky Library (Knihovna). Počínaje verzí Mac OS 10.7 nastavila společnost Apple tuto složku jako skrytou. Pokyny pro přístup k uživatelské složce Library (Knihovna) najdete v článku V systému Mac OS 10.7 a výše se nezobrazují soubory uživatelských knihoven.

Odebrání stávajících předvoleb

Chcete-li odebrat stávající předvolby, postupujte podle pokynů níže, které jsou vhodné pro váš operační systém a verzi aplikace Dreamweaver:

Odebrání předvoleb v systému Mac OS

  1. Ukončete aplikaci Dreamweaver.
  2. V aplikaci Finder přejděte do umístění /Users/[uživatelské jméno]/Library/Application Support/Adobe.

  3. Přejmenujte složku předvoleb aplikace Dreamweaver:

    • Dreamweaver CS5.5: Přejmenujte složku aplikace Dreamweaver CS5.5 například na Old Dreamweaver CS5.5.
    • Dreamweaver CS5: Přejmenujte složku aplikace Dreamweaver CS5 například na Old Dreamweaver CS5.
    • Dreamweaver CS4: Přejmenujte složku aplikace Dreamweaver CS4 například na Old Dreamweaver CS4.
  4. Přejděte do umístění /Users/[uživatelské jméno]/Library/Preferences.

  5. Přejmenujte soubor předvoleb aplikace Dreamweaver:

    • Dreamweaver CS5.5: Přejmenujte soubor aplikace Adobe Dreamweaver CS5.5 Prefs například na Old Adobe Dreamweaver CS5.5 Prefs.
    • Dreamweaver CS5: Přejmenujte soubor aplikace Adobe Dreamweaver CS5 Prefs například na Old Adobe Dreamweaver CS5 Prefs.
    • Dreamweaver CS4: Přejmenujte soubor aplikace Adobe Dreamweaver CS4 Prefs například na Old Adobe Dreamweaver CS4 Prefs.

Odebrání předvoleb v systému Windows 7 nebo Windows Vista

  1. Zavřete aplikaci Dreamweaver.
  2. V Průzkumníku Windows přejděte do umístění C:\Users\[uživatelské jméno]\AppData\Roaming\Adobe.

  3. Přejmenujte složku předvoleb aplikace Dreamweaver:

    • Dreamweaver CS5.5: Přejmenujte složku aplikace Dreamweaver CS5.5 například na Old Dreamweaver CS5.5.
    • Dreamweaver CS5: Přejmenujte složku aplikace Dreamweaver CS5 například na Old Dreamweaver CS5.
    • Dreamweaver CS4: Přejmenujte složku aplikace Dreamweaver CS4 například na Old Dreamweaver CS4.
  4. Zvolte nabídku Start, do pole Zahájit hledání zadejte příkaz regedit a stiskněte klávesu Enter.

  5. V levém podokně Editoru registru přejděte k následujícímu klíči:

    HKEY_CURRENT_USER\Software\Adobe

  6. Odeberte záznamy v registru předvoleb aplikace Dreamweaver.

    Dreamweaver CS5.5

    1. Vyberte klíč Dreamweaver CS5.5 a potom zvolte možnosti Soubor > Exportovat. V dialogovém okně Export souboru registru zadejte název a umístění souboru a klikněte na tlačítko Uložit.

    2. Ujistěte se, že je klíč Dreamweaver CS5.5 stále vybraný, a zvolte možnosti Úpravy > Odstranit. V dialogovém okně Potvrdit odstranění klíče klikněte na tlačítko Ano.


    Dreamweaver CS5

    1. Vyberte klíč Dreamweaver CS5 a potom zvolte možnosti Soubor > Exportovat. V dialogovém okně Export souboru registru zadejte název a umístění souboru a klikněte na tlačítko Uložit.

    2. Ujistěte se, že je klíč Dreamweaver CS5 stále vybraný, a zvolte možnosti Úpravy > Odstranit. V dialogovém okně Potvrdit odstranění klíče klikněte na tlačítko Ano.


    Dreamweaver CS4

    1. Vyberte klíč Dreamweaver CS4 a potom zvolte možnosti Soubor > Exportovat. V dialogovém okně Export souboru registru zadejte název a umístění souboru a klikněte na tlačítko Uložit.

    2. Ujistěte se, že je klíč Dreamweaver CS4 stále vybraný, a zvolte možnosti Úpravy > Odstranit. V dialogovém okně Potvrdit odstranění klíče klikněte na tlačítko Ano.

  7. Ukončete Editor registru.

Odebrání předvoleb v systému Windows XP

  1. Zavřete aplikaci Dreamweaver.
  2. V Průzkumníku Windows přejděte do umístění C:\Documents and Settings\[uživatelské jméno]\Application Data\Adobe.

  3. Přejmenujte složku předvoleb aplikace Dreamweaver:

    • Dreamweaver CS5.5: Přejmenujte složku aplikace Dreamweaver CS5.5 například na Old Dreamweaver CS5.5.
    • Dreamweaver CS5: Přejmenujte složku aplikace Dreamweaver CS5 například na Old Dreamweaver CS5.
    • Dreamweaver CS4: Přejmenujte složku aplikace Dreamweaver CS4 například na Old Dreamweaver CS4.
  4. V nabídce Start klikněte na příkaz Spustit.Do textového pole Otevřít zadejte příkaz regedit a stiskněte klávesu Enter nebo klikněte na tlačítko OK.

  5. V levém podokně Editoru registru přejděte k následujícímu klíči:

    HKEY_CURRENT_USER\Software\Adobe

  6. Odstraňte záznamy v registru předvoleb aplikace Dreamweaver:

    Dreamweaver CS5.5

    1. Vyberte klíč Dreamweaver CS5.5 a potom zvolte možnosti Soubor > Exportovat. V dialogovém okně Export souboru registru zadejte název a umístění souboru a klikněte na tlačítko Uložit.

    2. Ujistěte se, že je klíč Dreamweaver CS5.5 stále vybraný, a zvolte možnosti Úpravy > Odstranit. V dialogovém okně Potvrdit odstranění klíče klikněte na tlačítko Ano.

    Dreamweaver CS5

    1. Vyberte klíč Dreamweaver CS5 a potom zvolte možnosti Soubor > Exportovat. V dialogovém okně Export souboru registru zadejte název a umístění souboru a klikněte na tlačítko Uložit.

    2. Ujistěte se, že je klíč Dreamweaver CS5 stále vybraný, a zvolte možnosti Úpravy > Odstranit. V dialogovém okně Potvrdit odstranění klíče klikněte na tlačítko Ano.

    Dreamweaver CS4

    1. Vyberte klíč Dreamweaver CS4 a potom zvolte možnosti Soubor > Exportovat. V dialogovém okně Export souboru registru zadejte název a umístění souboru a klikněte na tlačítko Uložit.

    2. Ujistěte se, že je klíč Dreamweaver CS4 stále vybraný, a zvolte možnosti Úpravy > Odstranit. V dialogovém okně Potvrdit odstranění klíče klikněte na tlačítko Ano.

  7. Ukončete Editor registru.

Zkuste znovu vyvolat problém

Po odstranění stávajících předvoleb restartujte aplikaci Dreamweaver. Aplikace podle potřeby vytvoří nové soubory, složky a záznamy v registru předvoleb s využitím výchozích nastavení. 

Potom zkuste znovu vyvolat stejný problém, k němuž docházelo dříve.

Byl-li problém vyřešen, byly jeho příčinou poškozené předvolby.

Pokud problém přetrvává, předvolby jeho příčinou nejsou a lze vrátit původní předvolby.

Postup při vrácení původních předvoleb:

  1. Ukončete aplikaci Dreamweaver.
  2. Odstraňte novou složku předvoleb a obnovte původní název předchozí složky.
  3. Proveďte jednu z následujících akcí:

    • Mac OS:Odstraňte nový soubor předvoleb a obnovte původní název předchozího souboru předvoleb.
    • Windows:Dvakrát klikněte na záložní soubor registru, který jste vytvořili.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online