Problém

Pokud exportujete dokument aplikace InDesign do souboru PDF s povoleným převzorkováním dolů, může se zobrazit chybová zpráva informující o tom, že export do souboru PDF se nezdařil.

Příčina

Tento problém je obvykle způsoben umístěním obrazů nebo grafik obsahujících obrazy a výrazným zmenšením jejich měřítka. To způsobí zvýšení jejich efektivního rozlišení. Například obraz s rozlišením 600 dpi a měřítkem 50 % má efektivní rozlišení 1200 dpi. Umístění velkého obrazu s vysokým rozlišením beze změny měřítka však může v závislosti na konfiguraci a stavu systému a nastavení převzorkování také vyžadovat více místa než dostupná paměť.

Kromě toho mohou tento problém způsobit také poškozené stránky nebo odkazy a další skutečnosti.

 

Řešení

Řešení 1: Proveďte převzorkování obrazů dolů po exportu pomocí aplikace Acrobat.

  1. Zvolte možnost Soubor > Exportovat, jako formát vyberte PDF, zvolte umístění a klikněte na tlačítko Uložit.
  2. V dialogovém okně Export PDF zakažte možnosti pro převzorkování obrazu dolů.
  3. Otevřete výsledný soubor PDF v aplikaci Acrobat.
  4. Zvolte možnost Rozšířené > Optimalizace PDF.
  5. V podokně Nastavení obrazu nastavte požadované převzorkování dolů.
  6. Zakažte všechny další možnosti, které nejsou potřeba.
  7. Klikněte na tlačítko OK a zvolte název a umístění pro uložení souboru.

Řešení 2: Proveďte převzorkování obrazů dolů před exportem pomocí aplikace Photoshop (nebo pomocí jiného nástroje pro úpravy fotografií).

  1. Klikněte pravým tlačítkem myši na obraz v rozvržení nebo na panelu odkazů a zvolte možnost Upravit originál.
  2. Po otevření obrazu v aplikaci Photoshop zvolte možnost Obraz > Velikost obrazu.
  3. Ujistěte se, že jsou povoleny možnosti Převzorkovat a Zachovat proporce.
  4. Upravte hodnoty pro velikost dokumentu podle potřeb vašeho rozvržení.
  5. Pokud je rozlišení obrazu větší, než vyžaduje konečný výstup, upravte hodnotu zde.
  6. Uložte obraz a zavřete jej.
  7. Vraťte se do aplikace InDesign.
  8. V případě potřeby aktualizujte odkaz. 

Řešení 3: Binární řazení dokumentu

Binární řazení dokumentu umožní odstranit tento problém koherentně.

  1. Proveďte export po jednotlivých stránkách nebo po skupinách stránek.

  2. Vyhledejte poškozenou stránku nebo odkaz.

Řešení 4: Přemístění dokumentu do nového souboru

  1. Přesunutí stránek pomocí příkazu Přemístit stránky:
    Zvolte možnost Rozvržení > Stránky > Přemístit stránky nebo zvolte možnost Přemístit stránky v nabídce panelu Stránky.

  2. Určete stránku nebo stránky, které chcete přemístit.

  3. Jako cíl zvolte místo, kam chcete stránky přemístit, a pokud je to potřeba, určete stránku.

  4. Klikněte na tlačítko OK.

     

Řešení 5: Uložení souboru ve formátu IDML

  1. Přejděte na možnost Soubor > Uložit jako > IDML a klikněte na tlačítko Uložit.

  2. Exportujte soubor IDML. 

  3. Zkontrolujte, zda funkce Exportujte funguje bez chyb.

Tato práce podléhá licenci Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Na příspěvky ze služeb Twitter™ a Facebook se nevztahují podmínky licence Creative Commons.

Právní upozornění   |   Zásady ochrany osobních údajů online