Zveřejnění aktualizací zabezpečení pro aplikaci Adobe Framemaker | APSB18-37
ID bulletinu Datum zveřejnění Priorita
APSB18-37 9. října 2018 3

Shrnutí

Společnost Adobe zveřejnila aktualizaci zabezpečení pro aplikaci Adobe Framemaker.  Tato aplikace řeší nezabezpečené načítání knihovny v instalačním programu, které by mohlo způsobit eskalaci oprávnění.

Dotčené verze

Produkt Verze Platforma
Adobe Framemaker
1.0.5.1 a nižší Systém Windows

Řešení

Společnost Adobe označuje tyto aktualizace následujícími úrovněmi priority a doporučuje uživatelům aktualizovat produkt na nejnovější verzi:

Produkt Verze Platforma Priorita Dostupnost
Adobe Framemaker
Vydání 2019 Systém Windows 3 Stahovací stránka

Podrobnosti o chybě zabezpečení

Kategorie chyby zabezpečení Dopad chyby zabezpečení Závažnost Čísla CVE
Nezabezpečené načítání knihovny (DLL hijacking)
Eskalace oprávnění Důležité CVE-2018-15974

Poděkování

Společnost Adobe by ráda poděkovala Kushalu Arvindu Shahovi z týmu FortiGuard Labs společnosti Fortinet za nahlášení této chyby a za spolupráci se společností Adobe při ochraně jejích zákazníků.