Transformieren und Kombinieren von Grafikobjekten in Animate

  1. Adobe Animate-Benutzerhandbuch
  2. Einführung in Animate
    1. Neue Funktionen in Animate
    2. Visuelles Glossar
    3. Systemanforderungen für Animate
    4. Tastaturbefehle für Animate
    5. Mit verschiedenen Dateitypen in Animate arbeiten
  3. Animation
    1. Grundlagen von Animationen in Animate
    2. So verwenden Sie Bilder und Schlüsselbilder in Animate
    3. Einzelbildanimation in Animate
    4. So arbeiten Sie in Animate mit klassischen Tween-Animationen
    5. Pinselwerkzeug
    6. Bewegungsführung
    7. Bewegungs-Tweens und ActionScript 3.0
    8. Bewegungs-Tween-Animationen
    9. Bewegungs-Tween-Animationen
    10. Erstellen von Bewegungs-Tween-Animationen
    11. Verwenden von Eigenschaftenschlüsselbildern
    12. Animieren der Position mithilfe eines Tweens
    13. So bearbeiten Sie Bewegungs-Tweens mit dem Bewegungs-Editor
    14. Bearbeiten des Bewegungspfades einer Tween-Animation
    15. Manipulieren von Bewegungs-Tweens
    16. Hinzufügen von benutzerdefinierten Beschleunigungen
    17. Erstellen und Anwenden von Bewegungsvoreinstellungen
    18. Einrichten von Animations-Tween-Bereichen
    19. Arbeiten mit als XML-Dateien gespeicherten Bewegungs-Tweens
    20. Vergleich von Bewegungs-Tweens und klassischen Tweens
    21. Form-Tweening
    22. Verwenden von Animation mit dem Bone-Werkzeug in Animate
    23. Arbeiten mit Figuren-Rigging in Animate
    24. So verwenden Sie Maskenebenen in Adobe Animate
    25. So arbeiten Sie in Animate mit Szenen
  4. Interaktivität
    1. So erstellen Sie in Animate Schaltflächen
    2. Konvertieren von Animate-Projekten in andere Dokumenttypen
    3. HTML5 Canvas-Dokumente in Animate erstellen und veröffentlichen
    4. Interaktivität mit Codefragmenten in Animate hinzufügen
    5. Erstellen benutzerdefinierter HTML5-Komponenten
    6. Verwenden von Komponenten in HTML5 Canvas
    7. Erstellen von benutzerdefinierten Komponenten: Beispiele
    8. Codefragmente für benutzerdefinierte Komponenten
    9. Empfohlene Verfahren – Anzeigen mit Animate
    10. Authoring und Veröffentlichen für VR
  5. Arbeitsbereich und Arbeitsablauf
    1. Erstellen und Verwalten von Pinseln
    2. Verwenden von Google Fonts in HTML5 Canvas-Dokumenten
    3. Verwenden von Creative Cloud Libraries in Adobe Animate
    4. Bühne und Bedienfeld „Werkzeuge“ in Animate verwenden
    5. Arbeitsablauf und Arbeitsbereich in Animate
    6. Verwenden von Webschriftarten in HTML5 Canvas-Dokumenten
    7. Zeitleisten und ActionScript
    8. Arbeiten mit mehreren Zeitleisten
    9. Festlegen von Voreinstellungen
    10. Verwenden der Animate-Authoring-Bedienfelder
    11. Zeitleisten-Ebenen in Animate erstellen
    12. Exportieren von Animationen für Apps und Game-Engines
    13. Verschieben und Kopieren von Objekten
    14. Vorlagen
    15. Suchen und Ersetzen in Animate
    16. Rückgängigmachen, Wiederholen und das Bedienfeld „Protokoll“
    17. Tastaturbefehle
    18. So verwenden Sie die Zeitleiste in Animate
    19. Erstellen von HTML-Erweiterungen
    20. Optimierungsoptionen für Bilder und animierte GIF-Dateien
    21. Exporteinstellungen für Bilder und GIF-Dateien
    22. Bedienfeld „Elemente“ in Animate
  6. Multimedia und Video
    1. Transformieren und Kombinieren von Grafikobjekten in Animate
    2. Erstellen von und Arbeiten mit Symbolinstanzen in Animate
    3. Bildnachzeichner
    4. So verwenden Sie Sound in Adobe Animate
    5. Exportieren von SVG-Dateien
    6. Erstellen von Videodateien zur Verwendung in Animate
    7. So fügen Sie in Animate ein Video hinzu
    8. Arbeiten mit Video-Cue-Points
    9. Objekte in Animate zeichnen und erstellen
    10. Umformen von Linien und Formen
    11. Striche, Füllungen und Farbverläufe in Animate CC
    12. Adobe Premiere Pro und After Effects
    13. Farb-Bedienfelder in Animate CC
    14. Öffnen von Flash CS6-Dateien mit Animate
    15. In Animate mit klassischem Text arbeiten
    16. Platzieren von Bildern in Animate
    17. Importierte Bitmaps in Animate
    18. 3D-Grafiken
    19. Arbeiten mit Symbolen in Animate
    20. Zeichnen von Linien und Formen mit Adobe Animate
    21. Mit Bibliotheken in Animate arbeiten
    22. Exportieren von Sounds
    23. Auswählen von Objekten in Animate CC
    24. Arbeiten mit Adobe Illustrator AI-Dateien in Animate
    25. Anwenden von Mustern mit dem Sprühen-Werkzeug
    26. Anwenden von Mischmodi
    27. Anordnen von Objekten
    28. Automatisieren von Aufgaben mit dem Menü „Befehle“
    29. Mehrsprachiger Text
    30. Verwenden der Kamera in Animate
    31. Verwenden von Animate mit Adobe Scout
    32. Arbeiten mit Fireworks-Dateien
    33. Grafikfilter
    34. Sounds und ActionScript
    35. Zeichnungsvoreinstellungen
    36. Zeichnen mit dem Stiftwerkzeug
  7. Plattformen
    1. Konvertieren von Animate-Projekten in andere Dokumenttypen
    2. Unterstützung benutzerdefinierter Plattformen
    3. HTML5 Canvas-Dokumente in Animate erstellen und veröffentlichen
    4. Erstellen und Veröffentlichen eines WebGL-Dokuments
    5. So packen Sie Apps für AIR for iOS:
    6. Veröffentlichen von Apps für AIR for Android
    7. Veröffentlichen für Adobe AIR für den Desktop
    8. ActionScript-Veröffentlichungseinstellungen
    9. Empfohlene Verfahren – Organisieren von ActionScript in einer Anwendung
    10. So verwenden Sie ActionScript mit Animate
    11. Empfohlene Verfahren – Richtlinien für Eingabehilfen
    12. Eingabehilfen für den Animate-Arbeitsbereich
    13. Schreiben und Verwalten von Skripts
    14. Aktivieren der Unterstützung für benutzerdefinierte Plattformen
    15. Unterstützung benutzerdefinierter Plattformen – Übersicht
    16. Erstellen barrierefreier Inhalte
    17. Arbeiten mit Plug-ins zur Unterstützung benutzerdefinierter Plattformen
    18. Debuggen von ActionScript 3.0
    19. Aktivieren der Unterstützung für benutzerdefinierte Plattformen
  8. Exportieren und Veröffentlichen
    1. So exportieren Sie Dateien aus Animate CC
    2. OAM-Veröffentlichung
    3. Exportieren von SVG-Dateien
    4. Exportieren von Grafiken und Videos mit Animate
    5. Veröffentlichen von AS3-Dokumenten
    6. Exportieren von Animationen für Apps und Game-Engines
    7. Exportieren von Sounds
    8. Exportieren von QuickTime-Videodateien
    9. Steuern der Wiedergabe von externen Videos mithilfe von ActionScript
    10. Empfohlene Verfahren – Tipps zum Erstellen von Inhalten für mobile Geräte
    11. Empfohlene Verfahren – Videokonventionen
    12. Empfohlene Verfahren – Authoring-Richtlinien für SWF-Anwendungen
    13. Empfohlene Verfahren – Strukturierung von FLA-Dateien
    14. Empfohlene Verfahren für die Optimierung von FLA-Dateien für Animate
    15. ActionScript-Veröffentlichungseinstellungen
    16. Veröffentlichungseinstellungen für Animate festlegen
    17. Exportieren von Projektor-Dateien
    18. Exportieren von Bildern und animierten GIF-Dateien
    19. HTML-Veröffentlichungsvorlagen
    20. Adobe Premiere Pro und After Effects
    21. Schnelles Teilen und Veröffentlichen Ihrer Animationen

Transformieren von Objekten

Mithilfe des Werkzeugs „Frei transformieren“ oder der Optionen im Menü Modifizieren > Transformieren können Sie Grafikobjekte sowie Gruppen, Textblöcke und Instanzen transformieren. Hierbei lassen sich die ausgewählten Elemente je nach ihrem Typ nach Belieben transformieren, drehen, neigen, skalieren oder verzerren. Außerdem haben Sie die Möglichkeit, Ihre Auswahl während des Transformierens jederzeit zu ändern oder zu erweitern.

Wenn Sie Objekte, Gruppen, Textfelder oder Instanzen transformieren, werden die geänderten Abmessungen oder Positionen der betreffenden Elemente automatisch im Eigenschafteninspektor angezeigt.

Führen Sie beim Transformieren eines Elements Operationen aus, bei denen Sie mit der Maus ziehen müssen, so wird dessen Begrenzungsbox eingeblendet. Sofern Sie das Element noch nicht mit dem Befehl „Verzerren“ oder dem Hüllenmodifizierer bearbeitet haben, handelt es sich bei dieser Begrenzungsbox um einen rechteckigen Rahmen, dessen Seiten parallel zu den Bühnenrändern verlaufen. In den Ecken und an den Seiten der Begrenzungsbox befinden sich Griffe, an denen Sie mit der Maus ziehen können. Beim Ziehen wird in der Begrenzungsbox eine Vorschau auf die Transformation angezeigt.

Verschieben, Zurücksetzen, Ändern und Verfolgen von Transformationspunkten

Während des Transformierens wird im Zentrum des ausgewählten Elements ein Transformationspunkt eingeblendet. Dieser Transformationspunkt liegt ursprünglich in Deckung mit dem Registrierungspunkt des Objekts, kann jedoch bei Bedarf nach Belieben verschoben und wieder zurückgesetzt werden.

Beim Skalieren, Neigen oder Drehen von Grafikobjekten, Gruppen und Textblöcken wird standardmäßig der dem Griff, an dem Sie mit der Maus ziehen, gegenüberliegende Punkt als Bezugspunkt verwendet, während bei Instanzen der Transformationspunkt standardmäßig als Bezugspunkt dient. Der Bezugspunkt einer Transformation kann jedoch auch verschoben werden.

  1. Wählen Sie das Werkzeug „Frei transformieren“  oder wählen Sie einen der Befehle unter „Modifizieren“ > „Transformieren“.

    Im Verlauf der Transformation können Sie die Position des Transformationspunkts im Bedienfeld „Info“ und im Eigenschafteninspektor verfolgen.

  2. Führen Sie einen der folgenden Schritte aus:
    • Ziehen Sie im ausgewählten Grafikobjekt am Transformationspunkt, um ihn zu verschieben.

    • Doppelklicken Sie auf den Transformationspunkt, um ihn auf den Registrierungspunkt des Elements zurückzusetzen.

    • Sie können den Bezugspunkt bei einer Skalierungs- oder Neigungstransformation wechseln, indem Sie während der Transformation bei gedrückter Alt-Taste (Windows) bzw. Wahltaste (Macintosh) am Steuerpunkt des ausgewählten Objekts ziehen.

    • Im Bedienfeld „Info“ können Sie die Anzeige von Registrierungs- und Transformationspunkten ein- oder ausschalten. Wenn die Schaltfläche als erscheint, werden die Registrierungspunktkoordinaten angezeigt. Beim Klicken auf die Schaltfläche ändert sie sich zu , um anzuzeigen, dass die Transformationskoordinaten angezeigt werden.

    Koordinatengitter; Bedienfeld „Info“ mit Schaltfläche „Registrierungs-/Transformationspunkt“ im Transformationsmodus; X- und Y-Koordinaten des Transformationspunkts der Auswahl werden angezeigt.

Verwenden des Werkzeugs „Frei transformieren“

Dieses Werkzeug gestattet es, einzelne Transformationsoperationen durchzuführen oder verschiedene Transformationen miteinander zu kombinieren, um das Element in einem Arbeitsgang zu verschieben, zu drehen, zu neigen und/oder zu verzerren.

Hinweis:

Das Werkzeug „Frei transformieren“ kann nicht zum Transformieren von Symbolen, Bitmaps, Videoobjekten, Sounds, Farbverläufen oder Text verwendet werden. Enthält eine Mehrfachauswahl derartige Elemente, so werden diese ignoriert und nur die ausgewählten Formobjekte verzerrt. Wenn Sie einen Textblock transformieren möchten, müssen Sie die Textzeichen zuvor in Formobjekte umwandeln.

  1. Wählen Sie auf der Bühne ein Grafikobjekt, eine Gruppe, eine Instanz oder einen Textblock aus.
  2. Klicken Sie auf das Werkzeug „Frei transformieren“  .

    Wenn Sie den Mauszeiger über die Auswahl bewegen, ändert er seine Form, um anzuzeigen, welche Transformationsfunktion jeweils verwendet werden kann.

  3. Führen Sie einen der folgenden Schritte aus, um die Auswahl zu transformieren:
    • Bewegen Sie den Mauszeiger auf das Objekt mit der Begrenzungsbox und ziehen Sie es an eine andere Position, um die Auswahl zu verschieben. Achten Sie hierbei darauf, nicht versehentlich am Transformationspunkt zu ziehen.

    • Ziehen Sie den Transformationspunkt an eine andere Position, um das Zentrum einer Drehung oder Skalierung zu verschieben.

    • Ziehen Sie an einem Punkt unmittelbar neben dem Griff in einer Ecke der Begrenzungsbox, um die Auswahl um den Transformationspunkt zu drehen. Halten Sie hierbei die Umschalttaste gedrückt, um die Drehung in 45°-Schritten zu vollziehen.

    • Wenn Sie die gegenüberliegende Ecke als Drehachse verwenden möchten, halten Sie hierbei die Alt-Taste (Windows) bzw. die Wahltaste (Macintosh) gedrückt.

    • Ziehen Sie den Griff an einer der Ecken der Begrenzungsbox in diagonaler Richtung, um die Auswahl unter Beibehaltung der Größenverhältnisse zu skalieren. Halten Sie hierbei die Umschalttaste gedrückt, um die Seitenverhältnisse der Auswahl beizubehalten.

    • Ziehen Sie den Griff an einer der Ecken oder Seiten der Begrenzungsbox in horizontaler oder vertikaler Richtung, um die Auswahl in dieser Richtung zu skalieren.

    • Ziehen Sie an einem Punkt der Begrenzungsbox, der zwischen zwei Transformationsgriffen liegt, um die Auswahl zu neigen.

    • Halten Sie die Strg-Taste (Windows) bzw. die Befehlstaste (Macintosh) gedrückt und ziehen Sie an einem Griff an einer Ecke oder Seite der Begrenzungsbox, um die ausgewählten Formen zu verzerren.

    • Halten Sie die Umschalt-+Strg-Taste (Windows) bzw. die Umschalt+Befehlstaste (Macintosh) gedrückt und ziehen Sie am Griff in einer Ecke der Begrenzungsbox, um das Objekt zu verjüngen, d. h. die benachbarte Ecke um denselben Abstand in der Gegenrichtung zu verschieben.

  4. Klicken Sie auf eine Stelle außerhalb des ausgewählten Elements, um den Transformationsvorgang zu beenden.

Verzerren von Objekten

Wenn Sie ein ausgewähltes Objekt im Rahmen einer Transformation verzerren, indem Sie an einem der Griffe an den Ecken oder Seiten der Begrenzungsbox ziehen, werden die angrenzenden Kanten der Begrenzungsbox automatisch angepasst. Um die Verzerrung auf eine Verjüngung zu beschränken, verschieben Sie eine Ecke und die benachbarte Ecke bei gedrückter Umschalttaste um denselben Abstand in die Gegenrichtung. Hierbei wird stets diejenige Ecke mitbewegt, die sich auf derselben Achse befindet, auf der Sie die Ziehbewegung ausführen. Halten Sie die Strg-Taste (Windows) bzw. die Befehlstaste (Macintosh) gedrückt und ziehen Sie den Mittelpunkt an einer Begrenzung, um die gesamte Begrenzung frei zu verschieben.

Grafikobjekte lassen sich mithilfe des Befehls „Verzerren“ oder durch freies Transformieren verzerren.

Hinweis:

Der Befehl „Verzerren“ kann nicht zum Modifizieren von Symbolen, Grundformen, Bitmaps, Videoobjekten, Sounds, Farbverläufen, Objektgruppen oder Text verwendet werden. Enthält eine Mehrfachauswahl derartige Elemente, so werden diese ignoriert und nur die ausgewählten Formobjekte verzerrt. Wenn Sie Text modifizieren möchten, müssen Sie die Textzeichen zuvor in Formobjekte umwandeln.

  1. Wählen Sie auf der Bühne ein oder mehrere Grafikobjekte aus.
  2. Wählen Sie „Modifizieren“ > „Transformieren“ > „Verzerren“.

  3. Ziehen Sie mit der Maus an einem der Transformationsgriffe der Begrenzungsbox.
  4. Klicken Sie auf eine Stelle außerhalb des ausgewählten Objekts bzw. der ausgewählten Objekte, um den Transformationsvorgang zu beenden.

Modifizieren von Formen mit dem Hüllenmodifizierer

Mithilfe des Hüllenmodifizierers können Sie Objekte verzerren und verdrehen. Eine Hülle ist eine Begrenzungsbox, die ein oder mehrere Objekte enthält. Alle Änderungen, die Sie an der Form der Hülle vornehmen, wirken sich in entsprechender Weise auf die von ihr eingeschlossenen Objekte aus. Das Bearbeiten der Hüllenform geschieht durch Anpassen ihrer Punkte und Tangentengriffe.

Hinweis:

Der Hüllenmodifizierer kann nicht zum Modifizieren von Symbolen, Bitmaps, Videoobjekten, Sounds, Farbverläufen, Objektgruppen oder Text verwendet werden. Enthält eine Mehrfachauswahl derartige Elemente, so werden diese ignoriert und nur die ausgewählten Formobjekte verzerrt. Wenn Sie Text modifizieren möchten, müssen Sie die Textzeichen zuvor in Formobjekte umwandeln.

  1. Wählen Sie auf der Bühne eine Form aus.
  2. Wählen Sie „Modifizieren“ > „Transformieren“ > „Hülle“.

  3. Ziehen Sie an den Punkten und Tangentengriffen, um die Hülle zu modifizieren.

Skalieren von Objekten

Durch Skalieren können Sie die Größe und/oder Breite eines Objekts ändern.

  1. Wählen Sie auf der Bühne ein oder mehrere Grafikobjekte aus.

  2. Wählen Sie „Modifizieren“ > „Transformieren“ > „Skalieren“.

  3. Führen Sie einen der folgenden Schritte aus:
    • Ziehen Sie an einem der Eckengriffe, um das Objekt sowohl horizontal als auch vertikal zu skalieren. Die Proportionen des Grafikobjekts bleiben hierbei erhalten. Halten Sie beim Ziehen die Umschalttaste gedrückt, um das Objekt ungleichmäßig zu skalieren.

    • Ziehen Sie an einem der seitlichen Griffe, um das Objekt horizontal oder vertikal zu skalieren.

  4. Klicken Sie auf eine Stelle außerhalb des ausgewählten Objekts bzw. der ausgewählten Objekte, um den Transformationsvorgang zu beenden.

    Hinweis:

    Wenn Sie die Größe mehrerer Elemente gleichzeitig ändern, können die Elemente am Rand der Begrenzungsbox über den Bühnenrand hinausgeschoben werden. Wählen Sie in diesem Fall „Ansicht“ > „Arbeitsbereich“, um die außen liegenden Elemente einzublenden.

Drehen und Neigen von Objekten

Beim Drehen wird ein Objekt im Kreis um seinen Transformationspunkt bewegt. Normalerweise deckt sich der Transformationspunkt mit dem Registrierungspunkt im Zentrum des Objekts, er kann jedoch mit der Maus an eine beliebige andere Position verschoben werden.

Sie können Objekte mit den folgenden Methoden drehen:

  • Ziehen mit dem Werkzeug „Frei transformieren“  (zugleich kann das Objekt geneigt und/oder skaliert werden)

  • durch Eingabe eines Rotationswinkels im Bedienfeld „Transformieren“ (zugleich kann das Objekt skaliert werden)

Drehen und Neigen von Objekten durch Ziehen mit der Maus

  1. Wählen Sie auf der Bühne ein oder mehrere Objekte aus.
  2. Wählen Sie „Modifizieren“ > „Transformieren“ > „Drehen und neigen“.

  3. Führen Sie einen der folgenden Schritte aus:
    • Ziehen Sie an einem Eckpunkt, um das Objekt zu drehen.

    • Ziehen Sie an einer Seite, um das Objekt zu neigen.

  4. Klicken Sie auf eine Stelle außerhalb des ausgewählten Objekts bzw. der ausgewählten Objekte, um den Transformationsvorgang zu beenden.

Drehen von Objekten um 90°

  1. Wählen Sie auf der Bühne ein oder mehrere Objekte aus.
  2. Wählen Sie Modifizieren“ > „Transformieren“ > „Um 90º nach rechts“ oder „Um 90º nach links“, um das Objekt im bzw. gegen den Uhrzeigersinn zu drehen.

Neigen von Objekten

Beim Neigen wird ein Objekt an einer oder beiden seiner Achsen schräg gestellt. Dies geschieht entweder durch Ziehen mit der Maus oder durch Eingeben von Werten im Bedienfeld „Transformieren“.

  1. Wählen Sie auf der Bühne ein oder mehrere Objekte aus.
  2. Wählen Sie „Fenster“ > „Transformieren“ aus.

  3. Klicken Sie auf „Neigen“.
  4. Geben Sie die Größe der Winkel für die horizontale und vertikale Neigung ein.

Spiegeln von Objekten

Sie können Objekte an ihrer vertikalen oder horizontalen Achse spiegeln, ohne ihre relative Position auf der Bühne zu verändern.

  1. Wählen Sie das Objekt aus.
  2. Wählen Sie „Modifizieren“ > „Transformieren“ > „Vertikal kippen“ oder „Horizontal kippen“.

Wiederherstellen von transformierten Objekten

Wenn Sie Instanzen, Gruppen und Text mithilfe des Werkzeugs „Frei transformieren“ oder des Bedienfelds „Transformieren“ skalieren, drehen oder neigen, speichert Animate die ursprünglichen Größen- und Rotationswerte zusammen mit dem jeweiligen Objekt. Auf diese Weise haben Sie die Möglichkeit, die vorgenommenen Transformationen rückgängig zu machen und die ursprünglichen Werte wiederherzustellen.

Durch Auswahl von „Bearbeiten“ > „Rückgängig“ können Sie nur die zuletzt durchgeführte Transformation rückgängig machen. Wenn Sie alle Transformationen entfernen möchten, klicken Sie im Bedienfeld auf die Schaltfläche „Transformation entfernen“, bevor Sie die Auswahl des Objekts aufheben. Nachdem Sie die Auswahl des Objekts aufgehoben haben, können Sie die ursprünglichen Werte nicht wiederherstellen und die Transformation nicht mehr entfernen.

Wiederherstellen des ursprünglichen Zustands eines transformierten Objekts

  1. Stellen Sie sicher, dass das transformierte Objekt noch ausgewählt ist.

  2. Führen Sie einen der folgenden Schritte aus:
    • Klicken Sie im Bedienfeld „Transformieren“ auf die Schaltfläche „Transformation entfernen“ .

    • Wählen Sie „Modifizieren“ > „Transformieren“ > „Transformation entfernen“ aus.

Assetformung für Vektor- und Rasterinhalte

Ein neues Assetverkrümmungs-Werkzeug wurde in Version 19.0 von Animate eingeführt. Mit diesem Werkzeug können Sie Verkrümmungsgriffe für Formen, Zeichenobjekte und Bitmaps in Animate erstellen. Durch das Ziehen der Verkrümmungsgriffe im Assetverkrümmungs-Werkzeug können Sie Formen, Zeichenobjekte und Bitmaps deformieren. 

Assetverkrümmungs-Werkzeug
Assetverkrümmungs-Werkzeug

Mit den Verkrümmungsgriffen, die an den Objekten angezeigt werden, können Sie bestimmte Objektbereiche verformen oder verzerren, während die anderen unverändert bleiben. Sobald Sie den ersten Verkrümmungsgriff erstellen, werden alle ausgewählten Objekte gruppiert. Wenn Sie ein Schlüsselbild erstellen, werden die Verkrümmungsgriffe aus dem vorherigen Schlüsselbild in das neue Schlüsselbild kopiert.

Zu Referenzzwecken sehen Sie unten einige der Cursor-Stile, die im Assetverkrümmungs-Werkzeug beim Bewegen der Maus über Objekten angezeigt werden.

 Dieser Cursor wird angezeigt, wenn das Assetverkrümmungs-Werkzeug für ein Objekt nicht unterstützt wird.

– Dieser Cursor zeigt an, dass Sie mit dem Assetverkrümmungs-Werkzeug Verkrümmungsgriffe für ein Objekt erstellen können.

– Dieser Cursor zeigt an, dass Sie die Form eines Objekts mit einem Klick auf den Verkrümmungsgriff ändern können.

Cursor moveto

Dieser Cursor zeigt an, dass Sie das Objekt drehen können.

Verwenden des Assetverkrümmungs-Werkzeugs

  1. Erstellen Sie zunächst eine Form oder importieren Sie ein Bitmapbild in die Bühne. 

  2. Klicken Sie auf das Assetverkrümmungs-Werkzeug in der Symbolleiste.

  3. Wenn Sie die Maus über eine Form oder ein Zeichenobjekt bewegen, wird das Symbol angezeigt. Jetzt können Sie klicken, um Verkrümmungsgriffe hinzuzufügen. 

    Maus über eine Form oder ein Zeichenobjekt bewegen
    Maus über eine Form oder ein Zeichenobjekt bewegen

  4. Die Assetverkrümmungsgriffe werden als kleine ausgefüllte Kreise an der Form bzw. am Zeichenobjekt dargestellt. Sie können beliebig viele Griffe erstellen, um die Form effektiv verkrümmen zu können. Verwenden Sie die Entfernen-Taste auf der Tastatur, um einen Griff für eine Marionettenverkrümmung zu löschen.

    Assetverkrümmungsgriffe
    Assetverkrümmungsgriffe

  5. Halten Sie die Umschalttaste gedrückt und klicken Sie auf die Griffe für eine Marionettenverkrümmung, um mehrere Griffe auszuwählen. Sie können die Griffe mit dem Assetverkrümmungs-Werkzeug ziehen und so die Form an Ihre Anforderungen anpassen.

    Deformieren von Formen mit Griffen
    Deformieren von Formen mit Griffen

    Deformieren von Formen mit Griffen

  6. Wählen Sie einen der zwei für Verkrümmungsgriffe verfügbaren Modi.

        a.    Offener Modus: Dieser Modus bietet beim Deformieren mehr Freiheit am Griff. In diesem Modus wird der Griff als weißer gefüllter Kreis gezeichnet.

        b.    Fester Modus: Dieser Modus bietet beim Deformieren weniger Freiheit am Griff. In diesem Modus wird der Griff als schwarzer gefüllter Kreis gezeichnet.

    Um zwischen den zwei Modi umzuschalten, klicken Sie bei gedrückter Alt-Taste auf die Verkrümmungsgriffe. 

Tutorial zur Assetverkrümmung

Erfahren Sie, wie Sie die Assetverkrümmung in Animate verwenden.

Bearbeiten einer Standardform

Eine Standardform ist eine Form, bevor eine Verkrümmung angewendet wird. Die Assetverkrümmung wird auf Gitter angewendet, die über die Standardform gelegt werden. Sie können Standardformen auch ändern, indem Sie zum Auswahlwerkzeug wechseln und auf die verzerrte Form doppelklicken. Alle an der Standardform vorgenommenen Änderungen werden auf die verzerrten Instanzen dieser Form angewendet. Diese Funktion kann nur auf Vektorformen angewendet werden.

Formeigenschaften bei der Assetverkrümmung
Formeigenschaften bei der Assetverkrümmung

Tweenen für das Assetverkrümmungs-Werkzeug

Mit dem Assetverkrümmungs-Werkzeug können Sie klassisches Tweenen verwenden. Beispielsweise können Sie zum Tweenen von zwei Marionettenhaltungen ein klassisches Tween anwenden. 

Klicken Sie hier, um mehr über das klassische Tweening zu erfahren. 

Hinweis:

Zum Tweenen der Haltungen sollten Sie den gleichen Satz Griffe in der Form verwenden.

Zusammenfassen von Objekten

Im Menü „Modifizieren“ stehen unter „Objekte zusammenfassen“ („Modifizieren“ > „Objekte zusammenfassen“) mehrere Befehle zur Verfügung, mit denen Sie neue Formen erstellen können, indem Sie vorhandene Objekte kombinieren oder bearbeiten. In einigen Fällen bestimmt die Anordnung der ausgewählten Objekte, wie der Vorgang ausgeführt wird.

Jeder Befehl gilt für bestimmte Typen von Grafikobjekten; diese sind unten aufgeführt. Eine Verbindungsform ist eine Form, die mit einem auf den Zeichnungsverbindungsmodus eingestellten Werkzeug gezeichnet wird. Ein Zeichenobjekt ist eine Form, die mit einem auf den Objektzeichnungsmodus eingestellten Werkzeug gezeichnet wird.

Unter „Objekte zusammenfassen“ stehen die folgenden Befehle zur Verfügung:

Vereinigung

Verbindet zwei oder mehr Verbindungsformen oder Zeichenobjekte. Das Ergebnis ist eine Objektzeichnungsform, die aus allen sichtbaren Bestandteilen der ursprünglichen Formen besteht. Nicht sichtbare, überdeckte Bereiche der ursprünglichen Formen werden dabei gelöscht.

 

Hinweis:

Im Gegensatz zum Befehl „Gruppieren“ (Modifizieren > Gruppieren) können die mit dem Befehl „Vereinigung“ verbundenen Formen nicht mehr voneinander getrennt werden.

Überschneiden

Erstellt ein Objekt aus der Schnittmenge von zwei oder mehr Zeichenobjekten. Das Ergebnis ist eine Objektzeichnungsform, die aus den sich überschneidenden Bereichen der ursprünglichen Formen besteht. Sich nicht überschneidende Bereiche der Formen werden gelöscht. Die sich daraus ergebende Form nimmt die Füll- und Stricheigenschaften der vordersten Form des Stapels an.

Ausstanzen

Entfernt die Bereiche eines ausgewählten Zeichenobjekts, die von einem davor liegenden Zeichenobjekt überdeckt werden. Alle Bereiche eines Zeichenobjekts, die vom vordersten Objekt des Stapels überdeckt werden, werden gelöscht. Das vorderste Objekt wird vollständig gelöscht. Die resultierenden Objekte verbleiben getrennt und werden nicht zu einem Objekt vereinigt (im Unterschied zu den Befehlen „Vereinigung“ und „Überschneiden“, bei denen die restlichen Formen zu einer Form zusammengefügt werden).

Zuschneiden

Ein Zeichenobjekt wird anhand der Kontur eines anderen Zeichenobjekts zugeschnitten. Das vorderste Objekt legt die Form des zugeschnittenen Bereichs fest. Alle Bereiche eines dahinter liegenden Zeichenobjekts, die vom vordersten Objekt überdeckt werden, verbleiben. Die anderen Bereiche der dahinter liegenden Objekte werden gelöscht. Das vorderste Objekt wird vollständig gelöscht. Die resultierenden Objekte verbleiben getrennt und werden nicht zu einem Objekt vereinigt (im Unterschied zu den Befehlen „Vereinigung“ und „Überschneiden“, bei denen die restlichen Formen zu einer Form zusammengefügt werden).

Adobe-Logo

Bei Ihrem Konto anmelden