Lerne, wie du Logo, Farbschema, Textformate, Briefkopf und andere CI-Komponenten erstellen kannst.

Typekit heißt jetzt Adobe Fonts.

Bunte Illustration

Die Corporate Identity (CI) umfasst verschiedene grafische Elemente, die ein Unternehmen in Print-, Web- und mobilen Inhalten visuell repräsentieren. Diese Elemente stellen quasi die „visuelle Identität“ eines Unternehmens dar.

Typische Anwendungsbeispiele für die visuelle Identität sind Visitenkarten, Briefkopf und Kuvert und andere Geschäftsmaterialien.

Lade die Beispiel-Checkliste für eine Corporate Identity herunter. Beginne gleich mit dem Erstellen einiger wichtiger Komponenten.

Visitenkarten und Briefpapier mit demselben Branding

Ein neues Logo designen.

Starte Illustrator.

Wir haben ein Foto aus Adobe Stock als Referenzbild für dieses Projekt verwendet.

Setze im Steuerungsbedienfeld die Fläche auf „Ohne“ und die Kontur auf „Schwarz“.

Wähle das Ellipse-Werkzeug (L) aus. Drücke die Umschalttaste, und ziehe einen Kreis auf. Kopiere den Kreis (Strg/Befehl+C). Wähle dann „Bearbeiten > Davor einfügen“ (Strg/Befehl+F).

Drücke gleichzeitig die Alt-/Wahl- und die Umschalttaste, und ziehe an einem Achsen-Widget, um die Größe des Kreises proportional vom Mittelpunkt aus anzupassen.

Mit dem Ellipse-Werkzeug einen Kreis zeichnen.

Wähle das Rechteck-Werkzeug (M) aus. Drücke die Umschalttaste, und ziehe ein Quadrat auf. Positioniere es wie gezeigt in der linken oberen Ecke der Kreise.

Wähle als Nächstes das Kurvenzeichner-Werkzeug (Umschalt+Ö) aus. Zeichne einen Pfad wie unten abgebildet. Mit einem Klick erstellst du einen Ankerpunkt, mit einem Doppelklick einen Eckpunkt. 
Weitere Informationen findest du unter Kurven zeichnen und bearbeiten.

Mit dem Kurvenzeichner-Werkzeug einen Pfad zeichnen

Drücke Strg/Befehl+A, oder wähle „Auswahl > Alle auswählen“.

Wähle das Formerstellungs-Werkzeug (Umschalt+M) aus. Drücke die Alt- bzw. Wahltaste, und ziehe den Cursor über alle Elemente außerhalb des Quadrats, um sie zu löschen.

Erhöhe im Steuerungsbedienfeld die Konturstärke nach Bedarf. Wir haben uns für 5 Punkt entschieden.

Um das „Auge“ zu zeichnen, wähle das Rechteck-Werkzeug (M) aus. Drücke die Umschalttaste, und ziehe ein Quadrat auf. Setze die Farbe der Fläche auf „Schwarz“ und die Kontur auf „Ohne“.

Konturstärke auf 5 Punkt setzen

Text hinzufügen.

Wähle das Text-Werkzeug (T) aus. Klicke auf die Zeichenfläche. Gib den Namen deines Unternehmens ein. Drücke die Esc-Taste.

Um die Textgröße anzupassen, drücke die Umschalttaste und ziehe einen der Eckpunkte.

Um die Schrift zu ändern, klicke im Steuerungsbedienfeld auf „Zeichen“, und wähle eine Schrift im Menü aus. Passe bei Bedarf die Laufweite (also den Zeichenabstand) und die Schriftgröße an.

Text mit dem Text-Werkzeug hinzufügen

Typekit durchsuchen.

Du kannst eine vorhandene Schrift auswählen oder Schriften aus Adobe Typekit, inzwischen Adobe Fonts, hinzufügen (nur für Creative Cloud-Abonnenten verfügbar). Klicke auf das Pulldown-Menü für die Schriftfamilie und dann auf „Schriften aus Typekit hinzufügen“.

Gib für dieses Projekt im Suchfeld „Acumin Pro“ ein. Klicke dann auf „+ Schriftarten verwenden“. Klicke auf „Alle auswählen“ und „Ausgewählte Schriftarten synchronisieren“. Die Schriften werden automatisch auf deinem Computer gespeichert und sind sofort einsatzbereit.

Mit derselben Methode kannst du Schriften für Druck- und digitale Inhalte auswählen.

Hinweis: Einige Schriften sind nur im Rahmen eines kostenpflichtigen Creative Cloud-Abos verfügbar. Weitere Informationen dazu findest du unter Typekit mit Creative Cloud verwenden.

Schrift aus Adobe Typekit bzw. Adobe Fonts auswählen

Farben auswählen.

Auch wenn du kein Farbexperte bist, findest du in Adobe Color viele harmonische Farbpaletten. Auf das Toolset von Adobe Color kannst du direkt in Illustrator zugreifen.

Klicke im Bedienfeld „Color-Schemata“ auf die Schaltfläche „Adobe Color-Website starten“, um Adobe Color im Browser zu öffnen. Klicke dann auf die Registerkarte „Entdecken“.

Wähle eine Farbpalette aus. Klicke auf „Speichern“. Benenne die Farbpalette, und speichere sie in einer Bibliothek. Um eine neue Bibliothek für deine CI-Elemente zu erstellen, klicke auf das Pulldown-Menü „Bibliothek“, und wähle „Neue Bibliothek“. Benenne die Bibliothek. Klicke auf „Speichern“.

Hinweis: Du kannst Adobe Color auch direkt im Browser öffnen.

Farbpalette auswählen

Die Farbpalette wird im Bedienfeld für Creative Cloud-Bibliotheken (Fenster > Bibliotheken) angezeigt.

Um Farben anzuwenden, wähle einen Teil des Logos aus. Klicke dann im Steuerungsbedienfeld auf das Farbfeld für die gewünschte Flächen- oder Konturenfarbe. Klicke in der Farbpalette auf eine Farbe, um diese anzuwenden.

Tipp: Wenn das farbige Quadrat das Pferd verdeckt, wähle das Quadrat aus. Mache einen Rechtsklick bzw. Ctrl-Klick darauf, und wähle „Anordnen > In den Hintergrund“.

Eine gespeicherte Farbe im Bedienfeld „Bibliotheken“ auswählen

Kreativelemente zusammenstellen und speichern.

Speichere das fertige Logo und alle anderen CI-Elemente in einer Creative Cloud-Bibliothek, damit du sie in allen Adobe-Programmen für Desktop, Smartphone und Tablet verwalten und nutzen kannst. Du kannst Elemente aus Illustrator, Photoshop, InDesign, Dreamweaver und Animate oder aus den Mobile Apps von Adobe hinzufügen. Auch aus Adobe Stock heruntergeladene Dateien können hier aufbewahrt werden. 

Um das Logo zur neu erstellten CI-Bibliothek hinzuzufügen, wähle es aus, und ziehe es in das Bedienfeld „Bibliotheken“. Alternativ kannst du unten im Bedienfeld auf die Schaltfläche „Grafik hinzufügen“ klicken.

Um einen Schriftschnitt zu speichern, markiere Text mit dem Text-Werkzeug, und klicke auf „Absatzformat hinzufügen“.

Ein Absatzformat im Bedienfeld „Bibliotheken“ hinzufügen

CI-Elemente mit dem Team teilen.

Da du deine CI-Elemente in einer Bibliothek gespeichert hast, kannst du sie jederzeit wiederverwenden oder für andere Mitglieder freigeben, damit alle mit denselben Dateien und Versionen arbeiten. 

Wähle im Bedienfeld „Bibliotheken“ die Bibliothek für deine Corporate Identity aus. Öffne das Bedienfeldmenü. Wähle „Verknüpfung freigeben“.

Erfahre mehr über das gemeinsame Arbeiten an Ordnern und Kreativelementen.

„Verknüpfung freigeben“ im Menü auswählen
12/16/2020

Beitrag von: Lidia Lukianova

War diese Seite hilfreich?