Adobe-Sicherheitsbulletin

Sicherheits-Updates für Adobe Framemaker verfügbar | APSB22-27

Bulletin-ID

Veröffentlichungsdatum

Priorität

APSB22-27

10. Mai 2022    

3

Zusammenfassung

Adobe hat ein Sicherheits-Update für Adobe Framemaker veröffentlicht. Dieses Update behebt eine wichtige und mehrere kritische Schwachstellen. Eine erfolgreiche Ausnutzung könnte zur Ausführung von beliebigem Code und zu einem Speicherleck führen.              

Betroffene Versionen

Produkt

Version

Plattform

Adobe Framemaker

2019 Versionsupdate 8
und früher

Windows

Adobe Framemaker

2020 Versionsupdate 4 und niedriger    

Windows 

Lösung

Adobe empfiehlt allen Anwendern die Installation der neuesten Version und stuft die Priorität dieser Updates wie folgt ein:

Produkt

Version

Plattform

Priorität

Verfügbarkeit

Adobe Framemaker

2019 Update 8 (Hotfix) 

Windows 

3

Adobe Framemaker

2020 Update 4 (Hotfix)

 

Windows 

3

Sicherheitslückendetails

Sicherheitslückenkategorie

Sicherheitslückenauswirkung

Problemstufe

CVSS-Basispunktzahl 

CVE-Nummern

Schreibvorgang außerhalb des gültigen Bereichs

(CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28821

Schreibvorgang außerhalb des gültigen Bereichs

(CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28822

Nach kostenloser Version verwenden (CWE-416)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28823

Nach kostenloser Version verwenden (CWE-416)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28824

Schreibvorgang außerhalb des gültigen Bereichs

(CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28825

Schreibvorgang außerhalb des gültigen Bereichs

(CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28826

Schreibvorgang außerhalb des gültigen Bereichs

(CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28827

Schreibvorgang außerhalb des gültigen Bereichs

(CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28828

Schreibvorgang außerhalb des gültigen Bereichs

(CWE-787)

Willkürliche Ausführung von Code

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2022-28829

Gelesen außerhalb des gültigen Bereichs (CWE-125)

Speicherverlust

Wichtig

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N

CVE-2022-28830

Danksagung

Adobe bedankt sich bei den folgenden Personen für das Melden dieser Schwachstellen und den Beitrag zum Schutz der Sicherheit unserer Kunden:

  • Mat Powell von der Trend Micro Zero Day Initiative (CVE-2022-28821, CVE-2022-28822, CVE-2022-28823, CVE-2022-28824, CVE-2022-28825, CVE-2022-28826, CVE-2022-28827, CVE-2022-28828, CVE-2022-28829, CVE-2022-28830)

Überarbeitungen

05. Januar 2022: Tech Note mit der richtigen Seite verlinkt

22. September 2021: Angaben zu CVE-2021-39862 und CVE-2021-39865 eingefügt


Weitere Informationen erhalten Sie unter https://helpx.adobe.com/de/security.html oder per E-Mail an PSIRT@adobe.com

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?