2015.x-udgivelser af Photoshop CC

Bemærk:

  Typekit hedder nu Adobe Fonts og er inkluderet med Creative Cloud og andre abonnementer. Få mere at vide.

Bemærk:

2017-udgivelsen af Photoshop CC er nu tilgængelig! Se oversigten over nye funktioner.

photoshop-109x104.png.adimg.mw.147

Photoshop CC 2015 ruller adskillige spændende funktioner ud til designere og digitale fotografer. I det følgende finder du en hurtig introduktion til nye funktioner samt link til ressourcer med yderligere oplysninger.

Bemærk: Du kan finde svar til almindelige spørgsmål om Photoshop CC 2015 på Ofte stillede spørgsmål.

Du kan se en oversigt over funktioner, der blev introduceret i tidligere versioner af Photoshop CC, her:


Photoshop CC 2015.5 (juni 2016-udgivelsen)

Bemærk:

Ekstramoduler fra tidligere versioner af Photoshop CC er ikke overført til Photoshop CC 2015.5. Når du har installeret Photoshop CC 2015.5, skal du installere de nyeste versioner af ekstramoduler direkte fra producentens website. For nemheds skyld har vi lavet en liste over tredjepartsekstramoduler til Photoshop, samt hvor du kan downloade dem, her. Hvis du får problemer under installationen af ekstramoduler, henviser vi til dette fejlfindingsdokument.

Ansigtsafhængig blødgør

 Nyt i denne udgivelse af Photoshop CC

Filteret Blødgør indeholder nu avancerede ansigtsafhængige funktioner, der automatisk identificerer øjne, næser, munde og andre ansigtstræk, hvilket gør det nemt for dig at justere dem. Ansigtsafhængig blødgør er velegnet til retouchering af portrætbilleder, karikaturer og meget mere.

Du kan bruge Ansigtsafhængig blødgør som et Smart-filter til ikke-destruktiv redigering. Vælg Filter > Blødgør, og vælg derefter ansigtsværktøjet () i dialogboksen Blødgør.

Få flere oplysninger under Brug filtret Blødgør.

Indstillinger for øjne

Indstillinger for næse

Indstillinger for mund

Indstillinger for ansigtsform

Arbejdsrummet Vælg og maskér

 Nyt i denne udgivelse af Photoshop CC

v2_Select_n_Mask

Det er nu hurtigere og nemmere end nogensinde før at oprette nøjagtige markeringer og masker i Photoshop. Et dedikeret nyt arbejdsområde hjælper dig nu med at foretage præcise markeringer og masker. Brug værktøjer som Juster kantpenselværktøj til nemt at separere forgrunds- og baggrundselementer og meget mere.

Du kan åbne arbejdsområdet ved at klikke på Vælg og maskér på indstillingslinjen, når et markeringsværktøj er aktiveret. Du kan også trykke på Ctrl+Alt+R (Windows) eller Cmd+Alternativ+R (Mac).

Få flere oplysninger under Arbejdsrummet Vælg og maskér.

Bemærk:

Arbejdsrummet Vælg og maskér erstatter dialogboksen Juster kant i tidligere versioner af Photoshop, men tilbyder den samme funktionalitet på en strømlinet måde.

Sammenlign skrifttype

 Nyt i denne udgivelse af Photoshop CC

Nu behøver du ikke længere prøve at gætte, hvilke skrifttyper der bruges – lad i stedet Photoshop CC gøre det hårde arbejde for dig. Takket være magien ved intelligent billedbehandlingsanalyse kan Photoshop CC ved hjælp af blot et billede af en latinsk skrifttype bruge maskinlæring til at registrere, hvilken skrifttype det er og matche den med licenserede skrifttyper på din computer eller på Typekit samt anbefale lignende skrifttyper.

Vælg blot det område af billedet, som indeholder teksten med den skrifttype, du vil analysere. Nu skal du vælge Tekst > Sammenlign skrifttype

Få flere oplysninger under Skrifttyper.

Bemærk:

Hav følgende bedste praksisser i tankerne, når du vælger tekst til Sammenlign skrifttype:

  • Tegn boksen, så den indeholder en enkelt tekstlinje.
  • Beskær boksen tæt til de venstre og højre kanter af teksten.
  • Vælg et enkelt skriftsnit og tekst. Undlad at blande skriftsnit og tekst i en markering.
  • Hvis det er nødvendigt, skal du rette eller korrigere perspektivet på billedet, før du vælger Tekst > Sammenlign skrifttype.

Bemærk:

Funktionerne sammenlign skrifttype, skrifttypeklassificering og skrifttypelighed fungerer i øjeblikket kun for antikva og latinske tegn.

matchfonts
Find skrifttyper, der matcher skrifttypen i et billede

Indholdsafhængig beskæring

 Forbedringer i denne udgivelse af Photoshop CC

Photoshop CC anvender nu indholdsafhængig teknologi til intelligent at udfylde tomme områder, når du bruge beskæringsværktøjet til at rotere eller rette et billede op eller udvide dit lærred ud over billedets oprindelige størrelse.

Mens du bruger beskæringsværktøjet () skal du vælge Indholdsafhængig på indstillingslinjen.

Få flere oplysninger under Beskæring og opretning af fotografier.

Bemærk:

Indholdsafhængig udfyldning på beskæring understøttes ikke i tilstanden Klassisk i værktøjet Beskæring. Gør følgende for at slå tilstanden Klassisk fra:

  1. Med værktøjet Beskæring valgt skal du klikke på ikonet (Angiv yderligere beskæringsindstillinger) på værktøjslinjen. 
  2. Fravælg Brug klassisk tilstand i menuen Indstillinger, som vises.

Sådan fungerer det: Indholdsafhængig beskæring

Forbedringer af Adobe Stock-integration

 Forbedringer i denne udgivelse af Photoshop CC

Du kan nu åbne aktiver i Photoshop direkte fra Adobe Stock-websitet. Desuden er det nemmere end nogensinde før at købe licenser til vandmærkede forhåndsvisninger, mens du arbejder i Photoshop. Køb licens til forhåndsvisninger fra panelet Lag panelet Egenskaber eller fra lærredet. Højreklik blot på aktivet, og vælg derefter Køb licens til billede.

Nu er det også nemt at finde det rette aktiv til dit projekt. Brug den nye, filtrerede søgning på Adobe Stock-websitet og i dine biblioteker. Adobe Stock-aktiver, du har købt licens til, har et badge, så de er nemme at identificere, mens videoaktiver har forhåndsvisninger med link.

Yderligere oplysninger finder du i afsnittet:

Integrer farveprofiler i eksporterede aktiver

 Forbedringer i denne udgivelse af Photoshop CC

Integrer farveprofiler til PNG- eller JPG-filer ved hjælp af dialogboksen Eksportér som. Vælg Filer > Eksportér > Eksportér som, eller højreklik på et lag i panelet Lag og vælg derefter Eksportér som.

Få flere oplysninger under Eksportér tegnebræt, lag og mere.

highlighted_Export_as_with_embed_color_profiles
Dialogboksen Eksportér som | Integrer farveprofil

Glyfalternativer på lærredet

 Nyt i denne udgivelse af Photoshop CC

lorem-ipsum

Når du vælger en glyf i et Tekstlag, viser Photoshop nu tilgængelige glyfalternativer til højre på lærredet. Hvis du klikker på ikonet i feltet med alternative glyffer, åbnes panelet Glyffer.

Du kan slå denne funktionsmåde fra, hvis du ikke har brug for den. Det kan du gøre ved at fjerne markeringen i Indstillinger > Tekst > Aktivér Glyfalternativer på tekstlag.

Få flere oplysninger under Panelet Glyffer.


3D-udskrivning

 Forbedringer i denne udgivelse af Photoshop CC

  • Nu kan du udskrive 3D-modeller som 3MF-filler (Manufacturing Format). Når du angiver 3D-udskriftsindstillingerne, skal du vælge Udskriv til: Lokal og Printer: 3MF-fil.
v2_Local 3MF panel
Udskriv 3D-objekter som 3MF-filer

v2_Local Profiles

  • Mulighed for at læse PRC-formatdata (Product Representation Compact) integreret i PDF-filer
  • Understøttelse af nye 3D-udskrivningstjenester online

Få flere oplysninger under Udskrivning af 3D-objekter.

Flere forbedringer af tegnebrætter

 Forbedringer i denne udgivelse af Photoshop CC

Du kan nu kopiere et lag eller en laggruppe ind i andre tegnebrætter, hurtigt ændre tegnebrætbaggrunde og se tegnebrætter med gennemsigtige baggrunde.

Hvis du har angivet en tegnebrætbaggrund, kan du nu også medtage den, når du eksporterer tegnebrættet som PDF eller understøttede billedformater. Når du eksporterer tegnebrættet som PDF, kan du også medtage tegnebrætnavnet og angive brugerdefinerede skriftstørrelser, skriftfarver, lærredsudvidelsesfarver osv.

Få flere oplysninger under Tegnebræt.

Hurtigere dagligdagsopgaver

 Forbedringer i denne udgivelse af Photoshop CC

v2_faster everyday tasks-02

Photoshop CC åbner nu dokumenter hurtigere og har bedre reaktionsevne. Indholdsafhængig udfyldning er nu op til 3 x hurtigere med endnu bedre resultater. Skrifttypemenuen indlæser listen over skrifttyper op til 4 x hurtigere.


Forbedringer af Creative Cloud Libraries

 Forbedringer i denne udgivelse af Photoshop CC

Du kan nu dele biblioteker med alle, der har en Creative Cloud-konto. Når du føjer samarbejdspartnere til et bibliotek, kan du vælge det tilladelsesniveau, de skal have. Du kan f.eks. tillade, at andre på dit team kan bruge delte aktiver i deres design, men ikke ændre disse aktiver.

Du kan finde flere oplysninger i følgende ressourcer:

Arbejd med Adobe Experience Design CC (Preview)

Work with Adobe experience

Kopier og indsæt dine Photoshop CC-aktiver direkte ind i Adobe XD, det nye alt i et-værktøj, der kan bruges til at designe og lave prototyper af brugeroplevelser til websites og mobilapps.

Prøv det nu.


Adobe Portfolio

Adobe portfolio

Brug Adobe Portfolio til hurtigt og nemt at oprette en smuk præsentationsside, hvor du kan vise dine Photoshop-billeder frem. Og nu når du bruger Portfolio, kan du oprette brugerdefinerede landings- og kontaktsider for at skabe bedre forbindelse med brugerne.

Prøv det nu ...


Andre forbedringer

  • Op til 65 % forbedring af downloadhastigheden af Photoshop-appen
  • Mulighed for at vende tilbage til ældre Photoshop CC 2014-adfærd, når du bruger reparationspenselværktøjet. Vælg Indstillinger > Værktøjer > Brug gammel reparationsalgoritme til reparationspenselværktøjet
  • For at gøre navigationen nemmere, er varianter af en skrifttype – f.eks. fed og kursiv – nu grupperet under samme menupunkter. Du kan udvide menupunktet og vælge den ønskede variant. Når du navigerer i skrifttyperne, kan du endda udvide mere end et punkt på listen.
  • Skrifttyperne er nu grupperet efter skrifttypefamilie. Indstillingen Vis lignende skrifttyper viser nu også skrifttyper fra Typekit.
  • Forbedret ydeevne under eksport af tegnebræt til PDF, mulighed for at inkludere tegnebrætnavne og tegnebrætbaggrunde
  • 3D-billedbehandling: Forbedringer af UV-ompakningsalgoritmer
  • Antallet af dokumentlag vises nu i statusboksen og paletten Oplysninger.
  • Hjælp > Systemoplysninger viser nu den fulde sti til valgfri og deaktiverede ekstramoduler.
  • Panelet Oplysninger kan indstilles til altid at vise sammensatte (alle lag) værdier
  • Mindre risiko for tab af metadata pga. ekstern metadataredigering
  • Forbedret kompatibilitet med visse Mac OS-tredjepartsværktøjer til ændring af programrammens størrelse
  • Oliemalingsfilteret virker nu på billigere grafikkort (GPU'er)
  • Understøttelse af grafikkortaccelererede (GPU) funktioner via tilslutning til fjernskrivebord
  • Dialogboksen Staffagefarvekanal indeholder nu navnene på de farver, der er valgt på paletten Farveprøver.
  • Generelle forbedringer af alle indholdsafhængige funktioner:
    • Bedre bevaring af billeddetaljer
    • Reduceret sløringer og udtværinger
    • Forbedret håndtering af farvetilpasning for Indholdsafhængig udfyldning
    • Op til 3 x hurtigere hastighed for store billeder
  • Forbedringer af 3D-udskrivning:
    • Nu kan du udskrive 3D-modeller som 3MF-filer (Manufacturing Format). Når du angiver 3D-udskriftsindstillingerne, skal du vælge Udskriv til: Lokal og Printer: 3MF-fil.
    • Understøttelse af nye Stratasys-profiler online og lokalt
    • Mulighed for at læse PRC-formatdata (Product Representation Compact) integreret i PDF-filer
  • Opdateret understøttelse af OpenEXR-filformat indeholder nyere varianter af formatet
  • Lille farveprøvestørrelse er igen tilgængelig i paletten Farveprøver
  • Begrænsninger for kommandoen Opdel udsnittene øget, ydeevne forbedret
  • Forbedret ydeevne på pensel
  • Generelle optimeringer af tekstlag
  • Forbedret registrering af problematiske grafikkortdrivere og forebyggelse af nedbrud
  • Navn eller farveværdi vises nu i værktøjstippet for senest anvendte farver i paletten Farveprøver.
  • Mulighed for at tilføje tastaturgenveje for at skifte mellem størrelse af penseltryk og opacitet
  • Mulighed for at tilføje tastaturgenveje for at slå Airbrush-tilstand til eller fra

Hvad er ændret

  • For at opnå en bedre brugeroplevelse skal følgende håndbevægelser nu foretages med tre fingre i stedet for to:
gesture_undo
Tag et skridt tilbage i historikken (Fortryd)

v4_gesture_redo
Gå fremad i historikken (Annuller fortryd)


  • Indstillingen Farvetilpasning er nu aktiveret som standard i dialogboksen Udfyldning (Rediger > Udfyldning). Derudover er farvetilpasningsfunktionen blevet optimeret til bedre resultater i denne version.
  • 3D, 3D-udskrivning og visse andre-funktioner i Photoshop understøttes ikke længere på 32-bit platforme. Se Funktioner, der ikke understøttes på 32-bit platforme.
  • Integration af Photoshop-Behance er blevet fjernet i denne version. Når du vælger Filer > Del på Behance, føres du til https://www.behance.net, hvor du kan klikke på Tilføj arbejde for at poste dine kreative værker.
  • Arbejdsrummet Vælg og maskér erstatter dialogboksen Juster kant i tidligere versioner af Photoshop, men tilbyder den samme funktionalitet på en strømlinet måde.

Kendte problemer

Bemærk:

Adobe Creative Cloud-apps er nu afhængige af operativsystemet for at afkode eller kode Dolby Digital- og Dolby Digital Plus-lydformater. Adobe bundter ikke længere de oprindelige biblioteker fra Dolby sammen med Creative Cloud-applikationer.

Få flere oplysninger om, hvordan denne ændring påvirker Dolby-lydafspilning i dit produkt i Adobe Creative Cloud-apps bruger understøttelse af indbygget operativsystem til Dolby.

Photoshop CC 2015.1 (november 2015-udgivelsen)

Tegnebrætforbedringer

 Forbedringer i denne udgivelse af Photoshop CC

Tegnebrætter er meget nemmere at arbejde med i denne version af Photoshop CC.

  • Du kan hurtigt tilføje nye tegnebrætter til et dokument ved at klikke på de intuitive +-ikoner ud for et markeret tegnebræt. Hold Alternativ/Alt nede for at kopiere det markerede tegnebræt.
Tilføj tegnebrætter til lærredet i Photoshop
Tilføj hurtigt tegnebrætter til lærredet

  • Brug hjælpelinjer og gitre til at placere elementer præcist inden for et tegnebræt. Med et tegnebræt valgt skal du trække hjælpelinjer fra lineal til lærred. Hjælpelinjerne flytter sig nu med tegnebrættet. Når du kopierer et tegnebræt, kopieres de tilknyttede hjælpelinjer også.
  • Filtrer lag i panelet Lag efter tegnebræt.
  • Juster markerede lag inden for et tegnebræt.
  • Opløs hurtigt et tegnebræt til dets bestanddele.
  • Lås placeringen af et tegnebræt på lærredet.
Lås placeringen af et tegnebræt på lærredet i Photoshop
  • Undgå automatisk indlejring til eller fra et tegnebræt.
Undgå automatisk indlejring til eller fra et tegnebræt i Photoshop
  • Angiv den foretrukne bundfarve og rammetype for tegnebrættet. Vælg Indstillinger > Grænseflade > Udseende > Tegnebrætter.
Indstillinger for tegnebrættets udseende i Photoshop

Få flere oplysninger under Tegnebræt.  

Forbedringer af Creative Cloud Libraries-integration

 Forbedringer i denne udgivelse af Photoshop CC

Find indhold hurtigere ved at søge på tværs af biblioteker og i Adobe Stock. Træk og slip aktiver til og fra panelet Lag, tilføj dine yndlingspensler, og del dit bibliotek med andre.

Få mere at vide i Creative Cloud Libraries i Photoshop.

Panelet Lag i Photoshop, Opret nyt bibliotek
Opret et nyt bibliotek fra aktiver, der er indeholdt i et dokument

Forbedringer til Design Space (Preview)

 Forbedringer i denne udgivelse af Photoshop CC

Forbedringer til Design Space (Preview) i denne version strømliner og optimerer designopgaver yderligere med følgende forbedringer:

  • En samlet samplingoplevelse
  • Effektiv afmaskning
  • Effektiv søgning i apps og på tværs af dokumenter
  • Integreret lag- og batcheksport.

Design Space (Preview) giver nu også adgang til Creative Cloud Libraries samt problemfri skift til og fra standard Photoshop CC.

Få flere oplysninger under Design Space (Preview).

Oliemalingsfilter

Genindført i denne udgivelse af Photoshop CC

Oliemalingsfilter i Photoshop
Transformér et billede til et klassisk oliemaleri

Oliemalingsfilteret, som er blevet genindført i denne version af Photoshop CC, giver dig mulighed for få et billede til at ligne et klassisk oliemaleri.

Vælg Filter > Effekter > Oliemaling.

Få flere oplysninger under Brug filtret Oliemaling.

Touch-arbejdsrum og berøringsbevægelser

 Forbedringer i denne udgivelse af Photoshop CC

Touch-arbejdsrum og touch-bevægelser i Photoshop

Hvis du ejer en Photoshop-understøttet Windows-drevet enhed, f.eks. Surface Pro, kan du bruge disse praktiske touch-bevægelser, når du bruger Photoshop på enheden:

  • Panorering med to fingre
  • Panorering og zoom med to fingre
  • Panorering og rotation med to fingre
  • Navigering i skærmtilstande med fem fingre
  • Nulstil eller gendan visning med to fingre
  • Tag et skridt tilbage i historikken med to fingre (Fortryd)
  • Gå fremad i historikken med to fingre (Annuller fortryd)
  • Historikvisning med tre fingre
  • Fri transformering med to fingre (panorering, zoom og rotation)

Få flere oplysninger under Touch-funktioner og arbejdsrum, der kan tilpasses.

Brug af 3D-modeller i 2D-design

 Nyt i denne udgivelse af Photoshop CC

(I øjeblikket kun tilgængelig på engelsk) Sammensæt menneskefigurer fra Adobe Fuse CC (foreløbig version) til et Photoshop-projekt fra et layout til endeligt design, og udskriv evt. figurerne med en 3D-printer. Juster nemt kameravinkler og belysning i Photoshop CC for at få præcis det udseende, du ønsker. Du skal blot starte med en model oprettet i Adobe Fuse CC (foreløbig version), anvende stillinger og animationer på modellen i panelet Egenskaber i Photoshop CC, medtage det i dit billede eller design og evt. tilføje effekter.

Få flere oplysninger under Creative Cloud 3D-animation (Preview).

Animer og sammensæt 3D-modeller fra Fuse CC i Photoshop
Animer og sammensæt 3D-modeller fra Fuse CC (foreløbig version) i Photoshop-dokumenter

Arbejdsrum for Start og Seneste filer

 Nyt i denne udgivelse af Photoshop CC

Bemærk:

Arbejdsrummene Startfiler og Seneste filer er i øjeblikket kun tilgængelig på engelsk, fransk, tysk og japansk.

Det helt nye arbejdsrum Start i Photoshop giver dig hurtig adgang til dine seneste filer, biblioteker og forudindstillinger. Afhængigt af din abonnementsstatus kan dette arbejdsrum også vise indhold, der er skræddersyet til dit behov. Du kan også se efter det rigtige Adobe Stock-aktiv til dit projekt direkte fra arbejdsrummet Start.

Photoshop viser arbejdsrummet Start ved start, eller når der ikke er nogen åbne dokumenter.

Yderligere oplysninger finder du i afsnittet:

Start-arbejdsrum i Photoshop
Helt nyt Start-arbejdsrum

Bemærk:

For at afslutte arbejdsrummet Start skal du blot trykke på tasten Esc. Hvis du foretrækker det, kan du vælge at deaktivere dette arbejdsrum. Vælg Indstillinger > Generelt, og fravælg Vis arbejdsrummet Start, når der ikke er nogen åbne dokumenter.

Arbejdsrummet Seneste filer

Det nye arbejdsrum Seneste filer i Photoshop viser dine seneste filer i en rude, så du nemt kan få adgang til dem, når du åbner filer. Du kan få vist filerne som en liste eller i en miniaturevisning. Du kan også søge efter Adobe Stock-aktiver direkte fra arbejdsrummet Seneste filer.

Bemærk:

Ruden Seneste filer er deaktiveret som standard. Du kan aktivere den ved at vælge Indstillinger > Generelt > Vis arbejdsrummet Seneste filer, når en fil åbnes.

Forbedret eksportoplevelse

 Forbedringer i denne udgivelse af Photoshop CC

Eksportér hurtigere og med bedre komprimering af alle filformater, især JPEG. Desuden kan du, når du eksporterer aktiver, nu gøre følgende:

  • Tilføje metadata, såsom copyright, til eksporterede filer.
  • Eksportere aktiver i mange størrelser.
  • Konverter eksporterede filer til sRGB-farverummet.
  • Vælg flere aktiver på én gang mens du foretager ændringer af filindstillingerne.

Få mere at vide i Eksportér lag, tegnebræt og mere.

Forbedret Eksporter som-dialogboks i Photoshop
Forbedret Eksporter som-dialogboks

Værktøjslinje, der kan tilpasses

 Forbedringer i denne udgivelse af Photoshop CC

Tilpas værktøjslinjen i Photoshop ved at afstable, omgruppere og endda fjerne værktøjer. Du kan også gemme og dele brugerdefinerede værktøjslinjer som forudindstillinger. Vælg Rediger > Værktøjslinje.

Få flere oplysninger under Tilpasning af værktøjslinjen.

Dialogboksen Tilpas værktøjslinje i Photoshop
Dialogboksen Tilpas værktøjslinje

Find den rigtige skrifttype hurtigt

 Forbedringer i denne udgivelse af Photoshop CC

Find hurtigt de skrifttyper, du bruger ofte, ved at vælge enkelte skrifttyper som favoritter eller vælge dem fra nyligt anvendte skrifttyper. Du kan indsnævre søgningen ved at filtrere skrifttyper efter klassifikation, f.eks. Serif eller Sans Serif, eller efter visuel lighed.  

Prøv følgende: Vælg Tekstværktøj, og mens du arbejder med skrifttypelisten, skal du klikke på ikonet Vis lignende skrifttyper.

Få flere oplysninger under Søgning efter skrifttyper.

Skrifttypeindstillinger i Photoshop
Hurtigt finde de skrifttyper, du skal bruge

A. Filtrer skrifttyper efter klassificering B. Vis synkroniserede Typekit-skrifttyper C. "Stjernemarkér" foretrukne skrifttyper D. Vis lignende skrifttyper 

Dybere integration med Adobe Stock

 Forbedringer i denne udgivelse af Photoshop CC

Søg og køb licens til Adobe Stock-aktiver i Photoshop

Du kan nu søge efter Adobe Stock-aktiver og se søgeresultaterne i panelet Biblioteker. Køb en licens til det valgte aktiv direkte fra panelet Biblioteker, eller fortsæt med at bruge det vandmærkede eksempel, indtil du er klar til at købe en licens. Når du køber en licens til aktivet, opdateres alle sammenkædede forekomster af aktivet i dine åbne dokumenter automatisk til et højopløseligt aktiv uden vandmærke. Effekter, som du anvender på det vandmærkede aktiv, bevares, indtil du køber en licens til dem på et senere tidspunkt.

Du kan finde flere oplysninger i følgende ressourcer:

Paletten Ændringstaster

 Nyt i denne udgivelse af Photoshop CC

Modifier-Keys

Den nye palet Ændringstaster giver dig adgang til hyppigt anvendte ændringstaster – Shift, Ctrl og Alt – på touchenheder med Windows, f.eks. Surface Pro.

● Vælg Vindue > Ændringstaster.


3D-billedbehandling

 Forbedringer i denne udgivelse af Photoshop CC

Nye indstillinger for dybdekort

I Photoshop er der nu to ekstra indstillinger for dybdekortUdfyldt ekstrudering og Tosidet udfyldt ekstrudering.

  • 3D > Ny maske fra lag > Forudindstillet maske > Udfyldt ekstrudering
  • 3D > Ny maske fra lag > Forudindstillet maske > Tosidet udfyldt ekstrudering

Gengiv ubevægelige 3D-objekter

Du kan nu gengive ubevægelige 3D-objekter ved hjælp af dialogboksen Gengiv video (3D > Gengiv dokument til fil).

Import og eksport af SVG-filer

 Forbedringer i denne udgivelse af Photoshop CC

Åbn og placer oprindelige SVG-filer – der kan skaleres til enheder i alle størrelser eller enhver opløsning – i dine Photoshop-design. Du skal blot dobbeltklikke på objektet for at redigere det i Adobe Illustrator. Du kan også eksportere SVG-billedaktiver ved hjælp af den nye Eksportindstilling.

Camera Raw | Nye funktioner

 Forbedringer i denne udgivelse af Photoshop CC

Nye funktioner i Camera Raw

Du kan læse mere om de nyeste funktioner i Camera Raw under Adobe Camera Raw | Oversigt over nye funktioner.

Andre forbedringer

  • Panelet Glyffer viser nu de senest benyttede glyffer. Se Senest anvendte glyffer.
  • Opdateret og finjusteret velkomstoplevelse
  • Mulighed for at ændre størrelsen af dialogboksen Eksporter som
  • Forbedret PNG-grænseflade i dialogboksen Eksporter som til eksport til PNG-32 eller PNG-8
  • Mulighed for at springe transformering over ved placering af et biblioteksobjekt
  • Ny mulighed for at gemme biblioteker under indsætning af et Smart Object fra Adobe Illustrator
  • Bedre standardværdi for formstrøg (1 px i stedet for 3 pkt)
  • Ny 16 pkt. forudindstillet værdi for Skriftstørrelse
  • Orddeling er nu som standard sat til Fra.
  • Mange nye designerfavoritter i panelet Glyffer
  • Mens du flytter et lag til en laggruppe eller tegnebræt, kan du nu vælge at flytte laget nederst i Z-rækkefølgen i stedet for øverst. Hold tasten Skift nede, mens du flytter laget.
  • Du vil ikke længere støde på fejlen Der er ikke markeret noget lag, hvis du klikker med flytteværktøjet uden for lærredet.
  • Forhåndsvisning af enheder: Funktion til at tjekke enheder, der er sluttet til computeren. Se Forhåndsvisning af enheder.
  • Understøttelse af eksport som sRGB
  • Funktioner, der kan bruges til at opnå bedre kontrol af resultater ved brug af reparationsværktøjet. Få flere oplysninger under Eksempler på reparationspensel.
  • Låste lag bliver nu ikke automatisk indlejret.
  • Forbedret grundlinjejustering af flere dialogbokse og widgets
  • Forbedringer af Kopier-/Indsæt-/Træk- funktioner mellem dokumenter, udklipsholderen og Creative Cloud Libraries
  • Forbedringer af fastgørelse for tegnebræt og markeringsramme
  • Ny tegnebrætindstilling for Bundfarve og Rammetype
  • Kommandoen Juster fungerer nu med et enkelt markeret lag inden for et tegnebræt.
  • Permanente indstillinger for filtype og kvalitet mellem eksporter
  • Indstil placering for tekstlag på lærred (X/Y) i panelet Egenskaber
  • Brugerdefinerede forudindstillinger for tegnebræt vises nu i værktøjslinjen tegnebræt/menuen Forudindstillinger for egenskaber.
  • Opdaterede videoforudindstillinger med Digital Cinema Initiatives (dci) 4K og 8k; HDTV er kommet længere op på listen

Hvad er ændret

  • Synkroniser indstillinger er blevet fjernet i Photoshop CC 2015.1. Den eksisterende tjeneste i Photoshop CC og CC 2014 bliver utilgængelig i den nærmeste fremtid. Du kan få flere oplysninger om overførsel af dine forudindstillinger/indstillinger fra en tidligere version af Photoshop CC til denne version under Overfør indstillinger.
  • PNG-formatændringer for eksport af aktiver. Pop op-menuen Format indeholder nu en forenklet PNG-indstilling.
    • Valg af Gennemsigtighed med PNG genererer 32-bit PNG-aktiver.
    • Valg af Mindre fil genererer 8-bit PNG-aktiver.
    • Hvis du fravælger ovenstående muligheder, genereres 24-bit PNG-aktiver.
  • Indstillingen for skyderen til 3D-gengivelsedkvalitet er nu placeret i dialogboksen Gengiv video. Den var tidligere placeret i dialogboksen 3D-indstillinger.

Photoshop CC 2015 (juni 2015-udgivelsen)

Tegnebrætter

 Nyt i denne udgivelse af Photoshop CC

Tegnebrætter i Photoshop
Tegnebræt til forskellige enheder på samme lærred

Hvis du er web- eller UX-designer, skal du stadigt oftere designe websteder eller programmer til flere enheder. Tegnebræt, en nyhed i 2015-udgivelsen af Photoshop CC, hjælper dig med at strømline din designproces ved at give dig et uendeligt lærred, hvor du kan lave designs til forskellige enheder og skærme. Når du opretter tegnebrætter, kan du vælge mellem en lang række forudindstillede størrelser eller definere dine egne tegnebrætstørrelser.

Tegnebræt er nyttige, selv hvis du normalt kun designer til én skærmstørrelse. Du kan f.eks. bruge tegnebræt til at se designs for forskellige sider side om side og i sammenhæng, når du designer hjemmesider.

Få flere oplysninger under Tegnebræt.

Creative Cloud Libraries

 Forbedringer i denne udgivelse af Photoshop CC

Creative Cloud Libraries-integration i Photoshop er nu forbedret:

Bibliotekssammenkædede aktiver

Når du bruger en grafik fra panelet Biblioteker, oprettes et bibliotekssammenkædet aktiv. Dette aktiv fungerer på nogenlunde samme måde som et lokalt sammenkædet Smart Object, men nyder godt af aktivets tilstedeværelse i skyen. Og når du opretter en ny biblioteksgrafik fra et Smart Object, bliver det tilsvarende lag konverteret til et bibliotekssammenkædet aktiv.

Adobe Stock-integration med biblioteker

Du kan nu tilføje et vandmærket Stock-billede direkte til et af dine biblioteker ved hjælp af Adobe Stocks website. Du kan derefter bruge det vandmærkede billede i dine Photoshop-dokumenter som et bibliotekssammenkædet aktiv. Når du vælger at købe licens til billedet – hvilket du kan gøre direkte fra panelet Biblioteker – bliver alle forekomster af det vandmærkede billede opdateret til det licenserede billede i høj opløsning.

Bedre ydelse

Integration af biblioteker i Photoshop betyder nu reduceret pladsforbrug, mere effektiv udnyttelse af båndbredde og hurtigere udbredelse af ændringer i biblioteket mellem Creative Cloud-programmer.

Få flere oplysninger under Creative Cloud Libraries i Photoshop.

Adobe Stock

 Nyt i denne udgivelse af Photoshop CC

Adobe Stock

Adobe Stock er en ny tjeneste, der giver designere og virksomheder adgang til 45 millioner kuraterede, vederlagsfrie billeder, illustrationer og vektorgrafik af høj kvalitet til alle dine kreative projekter. Du kan søge efter Adobe Stock-indhold direkte i Photoshop. Vælg Filer > Søg i Adobe Stock.

Adobe Stock er også integreret med Creative Cloud Libraries. Du kan nu tilføje et vandmærket Stock-billede direkte til et af dine biblioteker via Adobe Stocks website. Du kan bruge det vandmærkede billede i dine Photoshop-dokumenter som et bibliotekssammenkædet aktiv. Når du vælger at købe licens til billedet – hvilket du kan gøre direkte fra panelet Biblioteker – bliver alle forekomster af det vandmærkede billede opdateret til det licenserede billede i høj opløsning.

Yderligere oplysninger finder du i afsnittet:

Design Space (Preview)

 Nyt i denne udgivelse af Photoshop CC

Vigtigt: Design Space (Preview) kræver Mac OS X 10.10 eller Windows 8.1 64-bit eller nyere og vises i øjeblikket kun på engelsk.

Design Space (Preview) er designet med henblik på en moderne designoplevelse i Photoshop, der er strømlinet til web-, UX- og mobilappdesigneres krav. Det er et HMTL5-/CSS-/JS-lag bygget oven på Photoshop. Vi har adskilt den almindelige Photoshop fra brugergrænsefladen, så vi kan bruge laget til at skabe en ny brugergrænseflade, smartere handlinger og funktioner, mange har spurgt efter. Udgivelsen er en Technology Preview-funktion, hvilket vil sige, at det er et tidligt kig på denne nye funktion. Det er ikke helt færdigt, og funktionerne er begrænsede, men vi udgiver det tidligt, så vi kan få jeres feedback.

For at aktivere Design Space (Preview) skal du vælge Indstillinger > Technology Previews og derefter vælge Aktiver Design Space (Preview)

Hjælp os med at gøre Design Space (Preview) til den oplevelse, du ønsker. Giv os feedback på @psdesign.

Find ud af mere og se en liste over kendte problemer i denne version under Design Space (Preview).

Design Space i Photoshop
Design Space

A. Værktøjer B. Fordel og justér C. Transformer D. Type E. Lag 

Eksportér tegnebræt, lag og mere

 Nyt i denne udgivelse af Photoshop CC

Du kan nu eksportere tegnebræt, lag, laggrupper og et helt Photoshop-dokument som JPEG-, GIF-, PNG-, PNG-8- eller SVG-billedaktiver. 

Vælg tegnebræt, lag og laggrupper i panelet Lag. Højreklik på det markerede, og vælg derefter en af følgende indstillinger i genvejsmenuen:

  • Hurtigeksport som [image_format]
  • Eksporter som...

For at eksportere det aktuelle Photoshop-dokument eller alle tegnebræt i det skal du vælge Filer > Eksporter som [image_format] eller Filer > Eksporter > Eksporter som ...

Få flere oplysninger under Eksportér tegnebræt, lag og mere.

Hurtig eksport i Photoshop
Dialogboksen Eksporter som

Lagtyper

 Forbedringer i denne udgivelse af Photoshop CC

Dialogboksen Lagtype giver dig nu mulighed for at anvende flere effekter – strøg, indvendig skygge, farvemasker, farveforløbsmasker, slagskygger osv. – til en enkelt lagtype. Desuden kan mere end én forekomst af visse effekter nu anvendes på en lagtype.

Benyt denne fremgangsmåde:

  1. Vælg Lag > Lagtype, og vælg derefter en indstilling.
  2. Vælg de effekter, du vil føje til lagtypen. Effekter med et -ikon kan anvendes mere end én gang i lagtypen.
  3. Juster indstillingerne for effekterne. Du kan f.eks. justere størrelse og opacitet for et strøg.
  4. Klik på OK for at anvende effekter på lagtypen.

Ændringer af brugergrænsefladen til dialogboksen Lagtype

Du kan nu bruge venstre rude i dialogboksen Lagtype til at udføre følgende handlinger:

  • Ændre stablingsrækkefølgen for effekter
  • Slette effekter
  • Via en ny udvidelsesmenu, som er tilgængelig ved at klikke på ikonet , kan du:
    • Administrere, hvilke effekter der vises i sektionen
    • Slette skjulte effekter
    • Nulstille de ændringer, du har foretaget for standardtilstanden for venstre rude

Forhåndsvisning af enheder og Preview CC-ledsagerapp

 Nyt i denne udgivelse af Photoshop CC

Forhåndsvisning af enheder i Photoshop
Forhåndsvisning af enheder

Få realtidseksempler på dine Photoshop-designs på flere iOS-enheder med den nye Forhåndsvisning af enheder i Photoshop og Adobe Preview CC-mobilappen. Ændringer, der foretages i Photoshop CC, vises i Preview CC i realtid. Du kan tilslutte flere iOS-enheder til Photoshop med USB eller over Wi-Fi.

Hvis du har et dokument med tegnebræt, forsøger Forhåndsvisning af enheder at vise dig det korrekte tegnebræt ved at sammenligne størrelse og placering af tegnebræt med størrelsen på den tilsluttede enhed. Du kan også bruge navigationslinjen for at få vist et bestemt tegnebræt på enheden eller bladre gennem tegnebræt, der har tilsvarende bredde.

Preview CC understøtter iOS-enheder, der kører iOS 8 eller nyere.

Yderligere oplysninger finder du i afsnittet:

 Nyt i denne udgivelse af Photoshop CC

Sløringsgalleri i Photoshop
Gendan korn/støj for at gøre slørede områder mere realistiske

Nogle gange, når du har anvendt en Sløringsgalleri-effekt, ser det slørede område i billedet syntetisk eller unaturligt ud. Nu kan du gendanne støj/korn på et sløret billedområde for at give det et mere realistisk udseende.

Angiv indstillingerne i panelet med sløringseffekter på fanen Støj.

Få flere oplysninger under Gendan støj i slørede områder.

Panelet Glyffer

 Nyt i denne udgivelse af Photoshop CC

Photoshop har nu et nyt panel, der lader dig arbejde mere effektivt med glyffer.

Benyt en af følgende fremgangsmåder for at åbne panelet Glyffer:

  • Vælg Tekst > Paneler > Panelet Glyffer.
  • Vælg Vindue > Glyffer.
Få flere oplysninger under Panelet Glyffer.
Panelet Glyffer i Photoshop
Det nye panel Glyffer

Indholdsafhængig flytning med transformering

 Forbedringer i denne udgivelse af Photoshop CC

Værktøjet Indholdsafhængig flytning har nu funktionen Transformer ved skygge. Denne nye funktion gør det muligt at transformere – skalere, rotere og spejlvende – forgrundsobjektet, før det blandes i den nye placering. Funktionen er især nyttig, når du flytter/replikerer et objekt til en anden dybde, eller hvis du har brug for at skalere igen.

Når du vælger funktionen Transformer ved skygge, aktiveres den velkendte værktøjsmenu Transformer, der giver dig mulighed for at skalere og rotere objektet, efter at det er flyttet til den nye placering.

  • Du kan anvende transformeringen fra modsatte hjørner, og ikke kun fra én side, ved at holde tasten Alternativ (Mac) eller Alt (Windows) nede, mens du udfører transformeringen.
  • Når du højreklikker på værktøjsområdet Transformer, åbnes en kontekstmenu, der giver dig mulighed for at dreje vandret og lodret.

Når du har foretaget de nødvendige ændringer, skal du bekræfte dem. Det indholdsafhængige flytningsværktøj begynder nu at blande objektet med omgivelserne og udfylder den gamle placering.

Bemærk:

Hvis funktionen Transformer ved skygge ikke er aktiveret, fungerer værktøjet Indholdsafhængig flytning som i tidligere versioner af Photoshop. Blandingsprocessen i dette tilfælde begynder lige efter musen slippes.

Camera Raw | Nye funktioner

Du kan læse mere om de nyeste funktioner i Camera Raw under Adobe Camera Raw | Oversigt over nye funktioner.

3D-udskrivning

 Forbedringer i denne udgivelse af Photoshop CC

Eksporter som PDF- eller SVX-filer

Du kan nu eksportere 3D-modeller som PDF- eller SVX-filer.

Når du angiver 3D-udskriftsindstillinger, skal du vælge Udskriv til: Lokal. Vælg derefter PDF-fil eller SVX-fil som printer.

Få flere oplysninger om 3D-udskrivning under Udskrivning af 3D-objekter.

3D-udskrivning i Photoshop
Eksporter 3D-modeller som PDF- eller SVX-filer

Styring af ujævnhedskorts dybde

Du kan nu styre dybden eller højden på ujævnhedskort til udskrivning. Benyt denne fremgangsmåde:
  1. Åbn en 3D-fil, der indeholder et ujævnhedskort.

Styring af ujævnhedskort i Photoshop
En sfære med et ujævnhedskort

  1. I 3D-panelet skal du vælge Scene. Vælg derefter fanen 3D-udskriftsindstillinger i panelet Egenskaber.
3D-udskriftsindstillinger i Photoshop
3D-udskriftsindstillinger

  1. Under Overfladedetaljer skal du angive de relevante værdier i felterne Min. og Maks. Disse værdier bestemmer den nye dybde for ujævnhedskort.
Overfladedetaljer i Photoshop
Ny dybde for ujævnhedskortet

Opdateret PLA-profil for MakerBot

MakerBot PLA-profilen er blevet opdateret for at få mere pålidelige udskrifter.

Forenkling af masker som forberedelse til udskrivning

3D-billedbehandling

 Forbedringer i denne udgivelse af Photoshop CC

Forenkling af masker

3D-menuen har nu en ny kommando (3D > Forenkling af masker), der giver dig mulighed for at reducere antallet af trekanter i en maske til et mere overskueligt antal. Kommandoen reducerer algoritmisk antallet af trekanter til det antal, du angiver, samtidig med at den forsøger at bevare kvaliteten af modellen. Denne forbedring er nyttig til at reducere kompleksiteten af en fil som forberedelse til 3D-udskrivning.

Du kan få vist en direkte eksempelvisning af maskeforenklingsændringer, før de implementeres.

Indstillinger i dialogboksen Forenkling af 3D-maske i Photoshop
Indstillinger i dialogboksen Forenkling af 3D-maske

Eksempelvisning af maskeforenklingsændringer i Photoshop
Eksempelvisning af maskeforenklingsændringer

Forbedret eksportbrugergrænseflade

Brugergrænsefladen til eksport af 3D-lag som Collada DAE-, Flash 3D-, Google Earth KMZ-, 3D PDF-, STL-, U3D-, VRML- og OBJ-formater er nu forbedret.

Vælg 3D > Eksportér 3D-lag.

Eksportér 3D-lag i Photoshop
Dialogboksen Eksportegenskaber

Eksporter en enkelt maske

En 3D-scene består typisk af mange elementer eller masker. Du kan nu højreklikke på en maske i den samlede scene og eksportere den individuelt.

Højreklik på masken i 3D-panelet, og vælg Eksportér maske i genvejsmenuen. Denne funktionalitet eksporterer i øjeblikket kun masker i Collada- eller KMZ-formater.

Generer bedre ujævnhedskort og normale kort

Photoshop giver dig nu mulighed for at tilpasse dine ujævnhedskort eller normale kort med værktøjer som f.eks. Sløring, Detaljeret skalering og høj/middel/lav tæthed.

Vælg Filter > 3D > Generer ujævnhedskort eller Filter > 3D > Generer normalt kort.

Generer ujævnhedskort i Photoshop
Generer bedre ujævnhedskort

Generer normale kort i Photoshop
Generer bedre normale kort

Opret ujævnhedskort eller normale kort fra spredningsteksturer

Du kan nu oprette ujævnhedskort eller normale kort fra spredningsteksturer. Den tekstur, der er tilknyttet spredningsteksturen, indlæses automatisk som filtre med det formål at oprette ujævnhedskort eller normale kort. Når du er tilfreds med dit korts udseende, anvender Photoshop det genererede ujævnhedskort eller normale kort på disse teksturer.

Prøv følgende generelle trin:

  1. Åbn den fil, der indeholder spredningskortet.
  2. Sørg for, at den ønskede tekstur er markeret i 3D-panelet.

Tekstur i 3D-panelet i Photoshop
Den ønskede tekstur er markeret i 3D-panelet

  1. Klik på mappeikonet ud for Ujævnhed eller Normal i panelet Egenskaber. I genvejsmenuen skal du derefter vælge Generer Ujævnheder fra Spredning eller Generer normaler fra spredning.
Generer ujævnheder/normaler fra spredning i Photoshop
Generer ujævnheder/normaler fra spredning

  1. Angiv de relevante indstillinger i dialogboksene Generer ujævnhedskort eller Generer normalt kort.
  2. Klik på OK for at generere kortet.

Konverter en knudepunktsfarve til en teksturfarve

3D-scannede PLY-filer har typisk knudepunktsfarver og ingen teksturer. Du kan konvertere en knudepunktsfarve til en teksturfarve. Benyt følgende fremgangsmåde:

  1. Åbn PLY-filen.
  2. I panelet Lag under Teksturer i et 3D-lag skal du dobbeltklikke på spredningen for at åbne teksturen.
  3. Vælg 3D > Opret malingsmaske > Knudepunktsfarver.

Værktøjskasse til ekstramoduler og scripts i brugergrænsefladen

 Forbedringer i denne udgivelse af Photoshop CC

Værktøjskassen til brugergrænsefladen til opbygning af ekstramoduler og scripts i Photoshop er blevet forbedret og understøtter nu HiDPI-/Retina-skærme. Derudover ser ekstramoduler, der er lavet med denne værktøjskasse, desuden nu mere ensartede ud sammenlignet med den overordnede brugergrænseflade i Photoshop.

Få flere oplysninger under Værktøjskasse til ekstramoduler og scripts i Photoshops brugergrænseflade.

Andre forbedringer

  • I tidligere versioner af Photoshop, mens du malede med reparationspenslen, så du et halvgennemsigtigt gråt område og en statuslinje, inden det reparerede blev synligt. I 2015-version af Photoshop CC gengives ændringer med reparationspenslen i realtid, efterhånden som du maler.
  • Værktøjet Indholdsafhængig flytning har nu en Transformer ved skygge -funktion. Når denne indstilling er aktiveret, du kan skalere den del af billedet, som du lige har flyttet til den nye placering.
  • Indstillingspaneler er nu bedre organiseret.
  • Photoshop anvender nu 80 % mindre energi, når det er inaktivt.
  • Velkomstskærmbilledet indlæses hurtigere.
  • Der er en ny kommando til frigivelse af al brug af RAM og arbejdsdisk. Hold Alternativ/Alt-tasten nede, og vælg Om Photoshop. Eller vælg Rediger > Slet > Alle.
  • Dialogboksen Photomerge har nu en Indholdsafhængig udfyldning af gennemsigtige områder-funktion. Brug denne indstilling til at gøre dine panoramabilleder helt perfekte.
  • De fleste justeringer (Billede > Justeringer) kan nu anvendes som Smart-filtre. Konverter laget til et Smart Object, og anvend derefter en justering på det.
  • Synkroniseringsydeevnen for Creative Cloud Libraries er blevet forbedret.
  • Flytning af et lag til en gruppe flytter det nu til toppen af Z-rækkefølgen i stedet for bunden.
  • Handlingerne Gå tilbage/frem ændrer ikke længere markeringen af lag.
  • En ny indstilling gør det muligt at rulle ESC-funktion tilbage under indtastning af tekst.

Hvad er ændret

  • Eksperimentalfunktionerne hedder nu Technology Previews. Få flere oplysninger under Technology Previews
  • 200 procents skalering af brugergrænseflade til skærme med høj tæthed er ikke længere en funktion i Technology Preview. Det er nu en del af Photoshops standardfunktion. For at aktivere denne funktion skal du vælge Indstillinger > Grænseflade > UI-skalering: 200.
  • Indstillingen Filer > Gem til web er nu Filer > Eksportér > Gem til web (ældre). Få flere oplysninger under Gem til web i Photoshop CC 2015.
  • Følgende indstillinger er flyttet til undermenuen Filer > Eksportér:
    • Eksportér lag til filer
    • Eksportér lagsammensætninger til PDF
    • Eksportér lagsammensætninger til filer
  • Funktionen Udtræk aktiver er blevet udskiftet med mere intuitive muligheder for at eksportere tegnebræt, lag, laggrupper og dokumenter som billedaktiver. Se Eksportér tegnebræt, lag og mere for at få mere at vide om disse nyere eksportindstillinger.
  • Digimarc-plug-in er ikke længere installeret som standard. Du kan evt. installere det direkte fra http://www.digimarc.com/products/guardian/images/photoshop-plug-in.

Dette arbejde har licens under en Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Opslag på Twitter™ og Facebook er ikke omfattet af vilkårene for Creative Commons.

Juridiske meddelelser   |   Politik for beskyttelse af personlige oplysninger online