Brugerhåndbog Annuller

Workspaces and header bar

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Long Form and Episodic Workflow Guide
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. FAQ | Import and export in Premiere Pro
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Simplify sequences
      7. Rendering and previewing sequences
      8. Working with markers
      9. Source patching and track targeting
      10. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Edit, repair, and improve audio using Essential Sound panel
      5. Automatically duck audio
      6. Remix audio
      7. Monitor clip volume and pan using Audio Clip Mixer
      8. Audio balancing and panning
      9. Advanced Audio - Submixes, downmixing, and routing
      10. Audio effects and transitions
      11. Working with audio transitions
      12. Apply effects to audio
      13. Measure audio using the Loudness Radar effect
      14. Recording audio mixes
      15. Editing audio in the timeline
      16. Audio channel mapping in Premiere Pro
      17. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Align and distribute objects
      3. Apply gradients
      4. Add Responsive Design features to your graphics
      5. Install and use Motion Graphics templates
      6. Replace images or videos in Motion Graphics templates
      7. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Working with captions
      3. Check spelling and Find and Replace
      4. Export text
      5. Speech to Text in Premiere Pro | FAQ
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler in Premiere Pro | FAQ
    7. Upgrade Legacy titles to Source Graphics
  11. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  12. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  13. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. HDR for broadcasters
    12. Enable DirectX HDR support
  14. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  15. Collaboration: Frame.io, Productions, and Team Projects
    1. Collaboration in Premiere Pro
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Productions
      1. Using Productions
      2. How clips work across projects in a Production
      3. Best Practices: Working with Productions
    4. Team Projects
      1. Get started with Team Projects
      2. Create a Team Project
      3. Add and manage media in Team Projects
      4. Collaborate with Team Projects
      5. Share and manage changes with Team Project collaborators
      6. Archive, restore, or delete Team Projects
  16. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  18. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Green and pink video in Premiere Pro or Premiere Rush
      5. How do I manage the Media Cache in Premiere Pro?
      6. Fix errors when rendering or exporting
      7. Troubleshoot issues related to playback and performance in Premiere Pro
  19. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline medInstia

Use the header bar to navigate through the editing workflow in Premiere Pro. Use the default workspace layouts or customize them to suit your own working style.

Adobe video and audio applications all offer customizable workspaces for different tasks. Although each application has its own set of panels (such as ProjectMetadata, and Timeline), you move and group panels in the same way across products.

The main window of a program is the application window. Panels are organized in this window in an arrangement called a workspace. The default workspace contains groups of panels and panels that stand alone.

You customize a workspace by arranging panels in the layout that best suits your working style. As you rearrange panels, the other panels resize automatically to fit the window. You can create and save several custom workspaces for different tasks—for example, one for editing and one for preview.

Navigate and use the Home screen

The Home screen is where you begin in Premiere Pro. Use the options on the left to start a new project or open an existing project. The right side of the Home screen provides access to in-application tutorials, and other tutorials and documentation available online.

The content on the Home screen evolves over time as you use Premiere Pro. As you work on more projects and get more experience, your recent projects are displayed on the Home screen and the number of tutorials displayed are reduced.

The Premiere Pro home screen when you first launch it
The Premiere Pro home screen when you first launch it

Header bar to navigate within Premiere Pro

Use the header bar to move between different parts of the application, and to open different workspaces when you’re editing.

Header bar
Header bar

A. Home button to open the Home screen B. Import tab C. Edit tab D. Export tab E. Project Name F. Workspaces G. Quick export H. Maximize video output 

When you choose New Project, Premiere Pro opens in Import mode. After you create a new project or open an existing one, Premiere Pro opens in Edit mode. When you’re ready to export a video, open Export mode

Workspaces

The Premiere Pro interface is made up of panels that are organized into a layout and saved as a workspace. Premiere Pro comes with 15 default workspaces. Most of the workspaces are based on specific post-production tasks (such as color, audio, or graphics), but here are tips for using some of the general workspaces:

  • Essentials - Everything you need is organized for easy access. Recommended for use especially if you are working with a single monitor.
  • Vertical - Ideal if you are working with vertical video. You can toggle between Source and Program Monitor in the same panel.
  • Learning - Ideal if you want to make use of the in-app tutorials and learn content while editing.
  • Assembly - With a large Project panel, this workspace is great if you want to if you hover scrub, set In and Out points, and quickly create rough cuts.
  • Captions and Graphics - Ideal if you are working with captions or graphics
  • Review -  Use this workspace if you want to use Frame.io for reviews
  • Production - Use this workspace if you are collaborating with a team on a Production.

Change Workspaces

Click on workspace names in the dropdown menu to access workspaces. 

You can also open a Workspace from the Window menu or with keyboard shortcuts:

  1. Open the project you want to work on, choose Window > Workspace, and select the desired workspace.
  2. Click Alt + Shift + 1 (up to 9) to open individual workspaces.

Workspaces icon
Workspaces in Premiere Pro

 You can customize your keyboard shortcuts to open your preferred workspaces, including custom workspaces.

Import a workspace with a project

By default, Premiere Pro opens projects in whatever workspace you currently have open. However, you can open a project in the workspace last used with it. This option is helpful if you often rearrange the workspace for each project.

Before opening a project, select Window > Workspaces > Import Workspace From Projects.

Bemærk:

If you import a project and the workspace is empty, close the project. Deselect Import Workspace From Projects. Import the project again, and select an existing workspace for the project.

Modify the order of workspaces or delete workspaces

You can change the order in which workspaces are displayed, or hide a workspace so that it is not displayed in the Workspaces menu. You can also delete custom workspaces if you no longer need them. 

  • Choose Edit workspaces at the bottom of the Workspaces menu. The Edit Workspaces dialog is displayed.
     You can also access the Edit Workspaces dialog through Window Workspaces Edit Workspaces.
  • Here you can reorder workspaces, hide them, or delete custom workspaces.
  • To revert any change that you made, click Cancel
Choose Edit workspaces
Choose Edit workspaces

Create Custom workspaces

You can modify a workspace and save the most recent layout as a custom workspace. Saved custom workspaces appear in the Workspace menu, for future access.

Arrange the groups and panels as desired, and then do one of the following: 

  1. Open the Workspaces dropdown menu and select Save as New Workspace. Or
  2. Choose Window > Workspace > Save as New Workspace.

 If you make changes to the original default workspace and save the changes, the only way to recover them is to delete the workspace config file from your Layouts folder.

Saving a custom workspace
Saving a custom workspace

Reset a workspace

Reset the current workspace to return to its original, saved layout of panels.

Do one of the following:

  • Open the Workspaces dropdown menu and select Reset to Saved Layout. Or,
  • Choose Window > Workspace > Reset to Saved Layout.

Dock, group, or float panels

You can dock panels together, move them into or out of groups, and undock them so they float above the application window. As you drag a panel, drop zones—areas onto which you can move the panel—become highlighted. The drop zone you choose determines where the panel is inserted, and whether it docks or groups with other panels.

Docking zones

Docking zones exist along the edges of a panel, group, or window. Docking a panel places it near the existing group, resizing all groups to accommodate the new panel.

Dragging panel (A) onto docking zone (B) to dock it (C)

Grouping zones

Grouping zones exist in the middle of a panel or group, and along the tab area of panels. Dropping a panel on a grouping zone stacks it with other panels.

Dragging panel (A) onto grouping zone (B) to group it with existing panels (C)

Dock or group panels

  1. If the panel you want to dock or group is not visible, choose it from the Window menu.

  2. Drag the required panel onto the desired drop zone. The application docks or groups according to the type of drop zone.

    Press the Ctrl key while dragging the panel to make the panel free-floating.

     

    You can choose to present panels in a panel group in a stacked state or in a tabbed state. Stacked panels are expanded and collapsed with a single click of the mouse on the panel header, or a tap of the finger when using a touch surface. Choose the desired option from Panel Group Settings. 

Undock a panel in a floating window

When you undock a panel in a floating window, you can add panels to the window and modify it similarly to the application window. You can use floating windows to use a secondary monitor, or to create workspaces like the workspaces in earlier versions of Adobe applications.

  1. Select the panel you want to undock (if it’s not visible, choose it from the Window menu), and then do one of the following:

    • Choose Undock Panel or Undock Panel Group from the panel menu. Undock Panel Group undocks the panel group.

    • Hold down Ctrl (Windows®) or Command (Mac OS®), and drag the panel or group from its current location. When you release the mouse button, the panel or group appears in a new floating window.

    • Drag the panel or group outside the application window. (If the application window is maximized, drag the panel to the Windows taskbar.)

Resize panel groups

When you position the pointer over dividers between panel groups, resize icons appear. When you drag these icons, all groups that share the divider are resized. For example, suppose that your workspace contains three panel groups stacked vertically. If you drag the divider between the bottom two groups, they are resized, but the topmost group doesn’t change.

Bemærk:

To quickly maximize a panel beneath the pointer, press the accent key. (Do not press Shift.) Press the accent key again to return the panel to its original size.

  1. Do either of the following:
    • To resize either horizontally or vertically, position the pointer between two panel groups. The pointer becomes a double‑arrow .
    • To resize in both directions at once, position the pointer at the intersection between three or more panel groups. The pointer becomes a four-way arrow .
  2. Hold down the mouse button, and drag to resize the panel groups.
    Dragging divider between panel groups to resize them horizontally

    A. Original group with resize icon B. Resized groups 

Open, close, and scroll to panels

When you close a panel group in the application window, the other groups resize to use the newly available space. When you close a floating window, the panels within it close, too.

  • To open a panel, choose it from the Window menu.
  • To close a panel or window, press Control-W (Windows) or Command-W (Mac OS), or click its Close button .
  • To see all the panel tabs in a narrow panel group, drag the horizontal scroll bar.
  • To bring a panel to the front of a group of panels, do one of the following:
    • Click the tab of the panel you want in front.

    • Hover the cursor above the tab area, and turn the mouse scroll wheel. Scrolling brings each panel to the front, one after another.

    • Drag tabs horizontally to change their order.

  • To reveal panels hidden in a narrow panel group, drag the scroll bar above the panel group.
Drag horizontal scroll bar to see all panels in narrow group

Working with multiple monitors

To increase the available screen space, use multiple monitors. When you work with multiple monitors, the application window appears on one monitor, and you place floating windows on the second monitor. Monitor configurations are stored in the workspace.

Brighten or darken the interface

You can lower the brightness, as when working in a darkened editing suite or when making color corrections. Changing the brightness affects panels, windows, and dialog boxes but does not affect scroll bars, title bars, and menus that aren’t inside panels. In addition, the change doesn’t affect the application background on Windows.

  1. Choose Edit > Preferences > Appearance (Windows) or Premiere Pro > Preferences > Appearance (macOS).

  2. Drag the User Interface Brightness slider to the left or right. Click Default to restore the default brightness level.

Adobe-logo

Log ind på din konto