Sikkerhedsopdatering til Adobe Acrobat-udvidelsen til Chrome

Udgivelsesdato: 19. januar 2017

Id for sikkerhedsproblem: APSB17-03

Prioritet: 2

CVE-nummer: CVE-2017-2929

Platform: Windows 

Resumé

Adobe har frigivet en sikkerhedsopdatering til Adobe Acrobat-udvidelsen til Chrome. Denne opdatering adresserer et sikkerhedsproblem med scripting på flere websites (XSS), der rangeres som vigtigt, og som muligvis kan medføre javascript-kørsel i browseren.

Berørte versioner

Produkt Berørte versioner Platform
Acrobat-udvidelse til Chrome
15.1.0.3 Windows

Yderligere oplysninger om denne udvidelse finder du i Acrobat-udvidelse til Chrome-artiklen.

Løsning

Brugerne bør automatisk modtage opdateringen via Chrome-opdateringsprocessen, uden at det kræver nogen indgriben. Følg vejledningen nedenfor, hvis du vil opdatere udvidelsen manuelt: 

  1. Åbn Google Chrome 
  2. Skriv chrome://extensions i adresselinjen
  3. Markér boksen "Developer mode" øverst på siden 
  4. Klik på "Update extensions now" 
  5. Fjern markeringen i boksen "Developer mode"

Produkt Opdateret version Platform Prioritetsgrad Tilgængelighed
Acrobat-udvidelse til Chrome
15.1.0.4
Windows 2 Chrome-webshop

Sikkerhedsoplysninger

Denne opdatering løser et sikkerhedsproblem med scripting på flere websites (XSS), der kan medføre javascript-kørsel (CVE-2017-2929).

Tak til følgende personer

Adobe vil gerne takke Tavis Ormandy fra Google Security og Gary O'Leary-Steele fra Sec 1 Ltd for at rapportere dette problem og for at samarbejde med Adobe for at beskytte vores kunder.