Adobe sikkerhedsbulletin

Sikkerhedsopdateringer til Adobe Framemaker | APSB20-04

Bulletin-ID

Udgivelsesdato

Prioritet

APSB20-04

11. februar 2020

3

Resumé

Adobe har frigivet en sikkerhedsopdatering til Adobe Framemaker. Denne opdatering løser flere kritiske sikkerhedsproblemer. Udnyttelse af disse sikkerhedsproblemer kan medføre vilkårlig kodekørsel for den aktuelle bruger.

Berørte versioner

Produkt

Version

Platform

Adobe Framemaker

2019.0.4 og ældre

Windows

Løsning

Adobe kategoriserer disse opdateringer med følgende prioritetsgrader og anbefaler, at brugere opdaterer deres installation til den nyeste version:

Produkt

Version

Platform

Prioritet

Tilgængelighed

Adobe Framemaker

2019.0.5

Windows

3

Sikkerhedsoplysninger

Sikkerhedskategori

Virkning af sikkerhedsproblem

Alvorlighed

CVE-numre

Bufferfejl    

Vilkårlig kodekørsel

Kritisk

CVE-2020-3734    

Heap-overflow    

Vilkårlig kodekørsel

Kritisk

CVE-2020-3731

CVE-2020-3735

Ødelæggelse af hukommelsen    

Vilkårlig kodekørsel

Kritisk

CVE-2020-3739

CVE-2020-3740    

Out-of-bounds-skrivning    

Vilkårlig kodekørsel

Kritisk

CVE-2020-3720

CVE-2020-3721

CVE-2020-3722

CVE-2020-3723

CVE-2020-3724

CVE-2020-3725

CVE-2020-3726

CVE-2020-3727

CVE-2020-3728

CVE-2020-3729

CVE-2020-3730

CVE-2020-3732

CVE-2020-3733

CVE-2020-3736

CVE-2020-3737

CVE-2020-3738    

Tak til følgende personer

Adobe vil gerne takke Kdot i samarbejde med Trend Micro Zero Day for at rapportere dette sikkerhedsproblem og for at samarbejde med Adobe for at beskytte vores kunder. 

Adobe-logo

Log ind på din konto