Guía del usuario Cancelar

Animación fotograma a fotograma en Animate

  1. Guía del usuario de Adobe Animate
  2. Introducción a Animate
    1. Novedades de Animate
    2. Glosario visual
    3. Requisitos del sistema para Animate
    4. Métodos abreviados de teclado de Animate
    5. Trabajar con varios tipos de archivo en Animate
  3. Animación
    1. Aspectos básicos de animaciones en Animate
    2. Cómo utilizar los fotogramas y fotogramas clave en Animate
    3. Animación fotograma a fotograma en Animate
    4. Uso de la animación de interpolación clásica en Animate
    5. Herramienta Pincel
    6. Guía de movimiento
    7. Interpolación de movimiento y ActionScript 3.0
    8. Acerca de la animación de interpolación de movimiento
    9. Animaciones de interpolación de movimiento
    10. Creación de una animación de interpolación de movimiento
    11. Uso de fotogramas clave de propiedad
    12. Animación de la posición con una interpolación
    13. Edición de interpolaciones de movimiento con el editor de movimiento
    14. Edición del trazado de movimiento de una animación de interpolación
    15. Manipulación de las interpolaciones de movimiento
    16. Adición de aceleraciones personalizadas
    17. Creación y aplicación de ajustes preestablecidos de movimiento
    18. Configuración de grupos de interpolación de animación
    19. Uso de interpolaciones de movimiento guardadas como archivos XML
    20. Interpolaciones de movimiento e interpolaciones clásicas
    21. Interpolación de forma
    22. Uso de la animación de la herramienta Hueso en Animate
    23. Trabajar con el rigging de personajes en Animate
    24. Uso de las capas de máscara en Adobe Animate
    25. Uso de escenas en Animate
  4. Interactividad
    1. Creación de botones en Animate
    2. Conversión de proyectos de Animate a otros formatos de documento
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Adición de interactividad con fragmentos de código en Animate
    5. Creación de componentes HTML5 personalizados
    6. Uso de componentes en HTML5 Canvas
    7. Creación de componentes personalizados: Ejemplos
    8. Fragmentos de código para componentes personalizados
    9. Prácticas recomendadas - Publicidad con Animate
    10. Autoría y publicación de realidad virtual
  5. Espacio de trabajo y flujo de trabajo
    1. Creación y administración de pinceles
    2. Uso de Google Fonts en documentos HTML5 Canvas
    3. Utilización de las Bibliotecas Creative Cloud y Adobe Animate
    4. Utilización del Escenario y el panel Herramientas en Animate
    5. Flujo de trabajo y espacio de trabajo de Animate
    6. Uso de las fuentes web en documentos de HTML5 Canvas
    7. Líneas de tiempo y ActionScript
    8. Trabajo con varias líneas de tiempo
    9. Configuración de preferencias
    10. Utilización de los paneles de edición de Animate
    11. Creación de capas de la línea de tiempo en Animate
    12. Exportación de animaciones para aplicaciones móviles y motores de juegos
    13. Desplazamiento y copia de objetos
    14. Plantillas
    15. Buscar y reemplazar en Animate
    16. Deshacer y rehacer en el panel Historial
    17. Métodos abreviados de teclado
    18. Uso de la Cronología en Animate
    19. Creación de extensiones HTML
    20. Opciones de optimización para Imágenes y archivos GIF animados
    21. Configuración de exportación de imágenes y archivos GIF
    22. Panel de Recursos en Animate
  6. Multimedia y vídeo
    1. Transformación y combinación de objetos gráficos en Animate
    2. Crear y trabajar con instancias de símbolo en Animate
    3. Calco de imagen
    4. Cómo utilizar el sonido en Adobe Animate
    5. Exportación de archivos SVG
    6. Creación de archivos de vídeo para su uso en Animate
    7. Cómo añadir un vídeo a Animate
    8. Trabajo con puntos de referencia de vídeo
    9. Dibujo y creación de objetos en Animate
    10. Remodelado de líneas y formas
    11. Trazos, rellenos y degradados en Animate CC
    12. Uso de Adobe Premiere Pro y After Effects
    13. Paneles de color en Animate CC
    14. Apertura de archivos de Flash CS6 con Animate
    15. Uso de texto clásico en Animate
    16. Colocación de ilustraciones en Animate
    17. Mapas de bits importados en Animate
    18. Gráficos 3D
    19. Trabajo con símbolos en Animate
    20. Dibujo de líneas y formas en Adobe Animate
    21. Uso de bibliotecas en Animate
    22. Exportación de sonidos
    23. Selección de objetos en Animate CC
    24. Trabajo con archivos AI de Illustrator en Animate
    25. Aplicación de patrones con el pincel rociador
    26. Aplicación de modos de mezcla
    27. Organización de objetos
    28. Automatización de tareas con el menú Comandos
    29. Texto en varios idiomas
    30. Utilización de la cámara en Animate
    31. Uso de Animate con Adobe Scout
    32. Trabajo con archivos de Fireworks
    33. Filtros de gráficos
    34. Sonido y ActionScript
    35. Preferencias de dibujo
    36. Dibujo con la herramienta Pluma
  7. Plataformas
    1. Conversión de proyectos de Animate a otros formatos de documento
    2. Compatibilidad con plataformas personalizadas
    3. Creación y publicación de documentos de HTML5 Canvas en Animate
    4. Creación y publicación de un documento de WebGL
    5. Empaquetado de aplicaciones para AIR para iOS
    6. Publicación de aplicaciones de AIR for Android
    7. Publicación para Adobe AIR para escritorio
    8. Configuración de publicaciones de ActionScript
    9. Prácticas recomendadas - Organización de ActionScript en una aplicación
    10. Uso de ActionScript con Animate
    11. Prácticas recomendadas - Directrices de accesibilidad
    12. Accesibilidad en el espacio de trabajo de Animate
    13. Cómo escribir y gestionar scripts
    14. Activación de la compatibilidad con plataformas personalizadas
    15. Información general sobre compatibilidad con plataformas personalizadas
    16. Creación de contenido accesible
    17. Uso de plugins de compatibilidad con plataformas personalizadas
    18. Depuración de ActionScript 3.0
    19. Activación de la compatibilidad con plataformas personalizadas
  8. Exportación y publicación
    1. Exportación de archivos de Animate CC
    2. Publicación de OAM
    3. Exportación de archivos SVG
    4. Exportación de gráficos y vídeos con Animate
    5. Publicar documentos de AS3
    6. Exportación de animaciones para aplicaciones móviles y motores de juegos
    7. Exportación de sonidos
    8. Exportación de archivos de vídeo QuickTime
    9. Control de reproducción de vídeo externo con ActionScript
    10. Prácticas recomendadas - Sugerencias para crear contenido para dispositivos móviles
    11. Prácticas recomendadas - Convenciones de vídeo
    12. Prácticas recomendadas - Directrices de edición de aplicaciones SWF
    13. Prácticas recomendadas - Estructuración de archivos FLA
    14. Prácticas recomendadas de optimización de archivos FLA para Animate
    15. Configuración de publicaciones de ActionScript
    16. Especificación de configuración de publicación para Animate
    17. Exportación de archivos de proyector
    18. Exportar imágenes y archivos GIF animados
    19. Plantillas de publicación HTML
    20. Uso de Adobe Premiere Pro y After Effects
    21. Compartir y publicar animaciones rápidamente

Creación de animaciones fotograma a fotograma

La animación fotograma a fotograma cambia el contenido del escenario en cada fotograma. Resulta más adecuado para las animaciones complejas en las que la imagen cambia en cada fotograma en lugar de moverse por el escenario. La animación fotograma a fotograma incrementa el tamaño de archivo con mayor rapidez que la animación interpolada. En la animación fotograma a fotograma, Animate guarda los valores de los fotogramas completos.

Para crear una animación fotograma a fotograma, defina cada fotograma como fotograma clave y cree una imagen distinta para cada uno. Inicialmente, cada fotograma clave tiene el mismo contenido que el fotograma clave inmediatamente anterior, de modo que los fotogramas pueden modificarse en la animación de forma gradual.

  1. Haga clic en el nombre de una capa para activarla y seleccione un fotograma de la capa donde debe iniciarse la animación.
  2. Si el fotograma no es un fotograma clave, seleccione Insertar > Línea de tiempo > Fotograma clave.
  3. Cree la ilustración del primer fotograma de la secuencia. Utilice las herramientas de dibujo, pegue imágenes del portapapeles o importe un archivo.
  4. Para añadir un fotograma clave cuyo contenido es igual al del primer fotograma clave, haga clic en el siguiente fotograma a la derecha de la misma fila. Seleccione Insertar > Línea de tiempo > Fotograma clave, o bien, haga clic con el botón derecho (Windows) o con la tecla Control presionada (Macintosh) y seleccione Insertar fotograma clave.

  5. Para crear el siguiente incremento de la animación, cambie el contenido de este fotograma en el escenario.
  6. Para completar la secuencia de animación fotograma a fotograma, repita los pasos 4 y 5 hasta que haya creado el movimiento deseado.
  7. Para probar la secuencia de animación, elija Control > Reproducir o haga clic en el botón Reproducir del controlador (Ventana > Barras de herramientas > Controlador).

Creación de animaciones fotograma a fotograma mediante la conversión de interpolaciones clásicas o de movimiento

Puede convertir una interpolación clásica o un grupo de interpolación de movimiento en una animación fotograma a fotograma. En una animación fotograma a fotograma, cada fotograma contiene fotogramas clave independientes (no fotogramas clave de propiedad) y cada uno de ellos incluye instancias individuales del símbolo animado. La animación fotograma a fotograma no contiene valores de propiedad interpolados.

  1. Haga clic con el botón derecho (Windows) o presione la tecla Control y haga clic (Macintosh) en el grupo de interpolación que desee convertir y seleccione Convertir en animación fotograma a fotograma en el menú contextual.

Utilización de papel cebolla

Normalmente solo se muestra un fotograma de la secuencia de animación en el escenario. Para ayudar a dibujar, situar y editar animaciones fotograma por fotograma, la opción de papel cebolla proporciona referencia mostrando el contenido de los fotogramas anteriores y siguientes en el escenario. El fotograma situado bajo la cabeza lectora aparece a todo color, y se aplican color y alfa para distinguir los fotogramas pasados de los futuros. 

Los fotogramas anterior y siguiente de papel cebolla tienen matices de color por defecto. Para personalizar estos colores, utilice la opción ajustes avanzados.

Activación y desactivación del papel cebolla

  • Haga clic en el botón Papel cebolla para activar y desactivar la opción de papel cebolla.
  • Para excluir o incluir fotogramas, en el encabezado de la línea de tiempo, haga clic con el botón derecho en cualquier fotograma de papel cebolla dentro del rango de papel cebolla.
  • Haga clic y mantenga pulsado el ratón sobre el botón Papel cebolla de fotograma clave para ver y seleccionar las opciones.

Ajustes avanzados en papel cebolla

Haga clic y mantenga pulsado el ratón en el botón papel cebolla y seleccione Ajustes avanzados.

Personalización de la gama

Personalización de colores para la visualización del papel cebolla

  1. Para personalizar el color de los fotogramas con papel cebolla, seleccione Fotograma de papel cebolla en la barra de la línea de tiempo.
  2. Haga clic y mantenga pulsado el ratón en el botón papel cebolla y seleccione Ajustes avanzados.
  3. Modifique el tono de color de los fotogramas anteriores y futuros.

Modo contorno y relleno

Personalización de la opacidad

  1. Para modular la opacidad del marco de papel cebolla a cada lado del fotograma activo, haga clic y arrastre el Regulador de opacidad inicial.

  2. Para reducir el delta de cada fotograma de tipo cebolla por porcentaje, arrastre el control deslizante Reducir por.

Mostrar solo fotogramas clave

  1. Para personalizar el color de los fotogramas con papel cebolla, seleccione Fotograma de papel cebolla en la barra de la línea de tiempo.
  2. Seleccione Edición > Preferencias.
  3. En la opción Color de papel cebolla, seleccione los botones de muestra de color para personalizar y definir colores para los fotogramas pasados, el presente y los futuros.
     

Marcadores de anclaje

Visualización simultánea de varios fotogramas de una animación en el escenario

Haga clic en el botón Papel cebolla . Todos los fotogramas entre los marcadores Papel cebolla inicial y Papel cebolla final (en el encabezado de la línea de tiempo) aparecen superpuestos como un solo fotograma en la ventana de documentos.

Marcadores de papel cebolla

Papel cebolla con código de colores

El código de colores en la opción de papel cebolla permite diferenciar entre los fotogramas pasados, el presente y los futuros. La transparencia de los fotogramas de papel cebolla se va reduciendo según se van alejando del fotograma activo.

Opción de papel cebolla en la línea de tiempo

Opción de papel cebolla con códigos de colores donde se distinguen los fotogramas pasados, el presente y los futuros

Modo de contorno de papel cebolla con colores

Personalización de colores para la visualización del papel cebolla

  1. Para personalizar el color de los fotogramas con papel cebolla, seleccione Fotograma de papel cebolla en la barra de la línea de tiempo.
  2. Seleccione Edición > Preferencias.
  3. En la opción Color de papel cebolla, seleccione los botones de muestra de color para personalizar y definir colores para los fotogramas pasados, el presente y los futuros.
     
Nota:

El código de color también se aplica al modo de contorno.

Modo de línea de tiempo de papel cebolla

Aplicación de papel cebolla personalizado

  • Para cambiar la posición de los marcadores de papel cebolla, arrastre el puntero hasta la nueva ubicación. En general, los marcadores de papel cebolla se mueven de forma conjunta con el puntero del fotograma actual. Utilice Control/Comando y arrastre para aumentar o disminuir la posición en ambos lados.
  • Para poder editar todos los fotogramas situados entre los marcadores de papel cebolla, haga clic en el botón Editar varios fotogramas . En general, la opción Papel cebolla solo permite editar el fotograma actual. Puede ver y editar el contenido de cada uno de los fotogramas situados entre los marcadores de papel cebolla.
  • Para mover el intervalo de reproducción en la línea de tiempo hasta una posición que incluya la de la cabeza lectora, utilice los marcadores de la línea de tiempo, mantenga pulsada la tecla Mayús y arrastre el intervalo. 
  • Para definir los marcadores de rango, utilice la tecla Mayús y arrastre los marcadores de rango o el propio rango con los marcadores de la línea de tiempo.
Nota:

Las capas bloqueadas (con el icono del candado) no aparecen cuando se activa la opción de papel cebolla. Para evitar la confusión producida por múltiples imágenes, bloquee u oculte las capas que no desea visualizar con esta opción.

Previsualización de su trabajo

Para comprobar cómo aparecerá el papel cebolla, pase el ratón por el grupo completo de la línea de tiempo. La animación se reproducirá en contornos coloreados, lo que le proporciona una previsualización precisa de los cambios. 

Logotipo de Adobe

Inicia sesión en tu cuenta

[Feedback V2 Badge]