En esta guía paso a paso, aprenderá a desinstalar o quitar Adobe Flash Player de equipos Mac y eliminar archivos relacionados adicionales.

Estas instrucciones NO son aplicables a Flash Player incluido con Google Chrome. Visite la página de Ayuda de Flash Player para obtener instrucciones sobre cómo activar o desactivar Flash Player en diferentes navegadores.

Si utiliza Windows, consulte Desinstalar Flash Player | Windows.

Información de Flash Player

Si Flash Player está instalado en el ordenador, el cuadro siguiente mostrará la versión de Flash Player y el sistema operativo. De lo contrario, aparecerá un mensaje de error.

 

Error al instalar Flash Player

Si no se ha instalado correctamente Flash Player, use la siguiente solución para volver a instalarlo.

Solución: descargar y ejecutar el programa de desinstalación

1. Determine la versión de Mac OS 

  • Haga clic en el icono Apple y seleccione Acerca de este Mac.

    La versión de Mac OS se muestra en el cuadro de diálogo Acerca de este Mac.


2. Ejecute el programa de desinstalación correspondiente a la versión de Mac OS

Nota:

A partir de Flash Player 11.5, al desinstalar Flash Player se restablecen las configuraciones de AutoUpdateDisable y SilentAutoUpdateEnable en mms.cfg a sus valores predeterminados:

  • AutoUpdateDisable=0
  • SilentAutoUpdateEnable=0

Si ejecuta el programa de desinstalación de Flash Player como parte del proceso de implementación, vuelva a implementar los cambios personalizados a AutoUpdateDisable o a SilentAutoUpdateEnable.

Ejecute el programa de desinstalación en Mac OS X 10.4 y versiones posteriores hasta macOS

  1. Descargue el programa de desinstalación de Adobe Flash Player:

    El programa de desinstalación se descarga en la carpeta de descargas de su navegador predeterminado.

  2. En Safari, seleccione Ventana > Descargas.

    Si está utilizando Mac OS X 10.7 (Lion), haga clic en el icono de descarga que se muestra en el navegador.

    Haga clic en el icono de descargas

    En Mozilla, elija Herramientas > Descargas.

  3. Para abrir el desinstalador, haga doble clic en la ventana de descargas.

    Nota: si no se abre la ventana del programa de instalación de Flash Player, seleccione Ir > Escritorio en el Finder. Desplácese hacia abajo hasta llegar a los dispositivos sección y haga clic en Desinstalar Flash Player.

  4. Para ejecutar el desinstalador, haga doble clic en el icono del desinstalador que aparece en la pantalla. Si aparece un mensaje en el que se pregunta si desea abrir el archivo del programa de desinstalación, haga clic en Abrir.

  5. Cuando se inicie el programa de desinstalación, haga clic en Desinstalar.
  6. Marque esta página en sus favoritos o imprímala para que el resto de estas instrucciones se puedan utilizar después de cerrar el explorador.
  7. Para cerrar todos los navegadores, haga clic en el nombre del explorador en el cuadro de diálogo del programa de desinstalación o cierre cada navegador manualmente; a continuación, haga clic en Volver a intentar.

    Nota: no haga clic en Salir en la ventana del programa de desinstalación. Detiene el proceso de desinstalación.

  8. Después de cerrar los navegadores, el programa de desinstalación continúa automáticamente hasta que la desinstalación haya finalizado. Cuando vea el mensaje que le notifica que la desinstalación ha sido correcta, haga clic en Hecho.



  9. Elimine los siguientes directorios:

    • <directorio de inicio>/Library/Preferences/Macromedia/Flash\ Player
    • <directorio de inicio>/Library/Caches/Adobe/Flash\ Player

Ejecute el programa de desinstalación en Mac OS X 10.1 hasta 10.3

  1. Descargue el programa de desinstalación de Adobe Flash Player:

  2. Seleccione Ventana > Descargas para ver el programa de desinstalación descargado.

  3. Guarde el archivo de desinstalación en una ubicación adecuada.

  4. Para abrir el desinstalador, haga doble clic en la ventana de descargas.

  5. Para ejecutar el desinstalador, haga doble clic en el icono del desinstalador que aparece en la ventana. Si se le solicita, indique su nombre de usuario y la contraseña del ordenador, y haga clic en Aceptar.

  6. Cuando se inicie el programa de desinstalación, haga clic en Continuar.

  7.  Marque o imprima esta página para que el resto de estas instrucciones se puedan utilizar después de cerrar el explorador. Cierre todos los navegadores y otras aplicaciones que utilicen , por ejemplo programas de mensajería instantánea, archivos SWF y proyectores (archivos EXE que reproducen archivos SWF). De lo contrario, el programa de desinstalación no puede finalizar (aunque parece que lo haga).

    Una vez concluye el programa de desinstalación, la ventana se cierra automáticamente.

  8. Texto del paso

3. Compruebe que la instalación se ha completado

Para comprobar si la desinstalación se ha completado, siga estos pasos:

  1. Reinicie el ordenador.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea