Después de añadir los elementos de audio y vídeo a la cola de codificación, puede codificarlos y exportarlos desde la cola mediante ajustes preestablecidos o ajustes personalizados.

Codificación mediante ajustes preestablecidos

  1. Añada elementos al panel Cola. Para obtener más información, consulte Adición y administración de los elementos en la cola de codificación.

  2. Elija el formato de vídeo más adecuado para la salida desde el menú emergente Formato.

  3. Elija el ajuste preestablecido de vídeo más adecuado para la salida desde el menú emergente Ajustes preestablecidos. O bien, arrastre un ajuste preestablecido del Navegador preestablecido y suéltelo en la cola.

  4. Elija una ubicación para la exportación. Para ello, haga clic en el texto de Archivo de salida y busque el directorio o la carpeta de exportación en el cuadro de diálogo Guardar como. Haga clic en Guardar.

  5. Permita que la codificación empiece automáticamente o presione el botón Iniciar cola.

Los archivos empiezan a codificarse en el formato deseado, con el ajuste preestablecido elegido y en la ubicación elegida.

Codificación mediante ajustes personalizados

  1. Añada elementos al panel Cola. Para obtener más información, consulte Adición y administración de los elementos en la cola de codificación.

  2. Seleccione uno o más elementos de la cola y abra el cuadro de diálogo Ajustes de exportación mediante Edición > Ajustes de exportación. También puede hacer clic con el botón derecho en el archivo y seleccionar Ajustes de exportación o hacer clic en el Formato o en el nombre de Ajuste preestablecido para abrir el cuadro de diálogo Ajustes de exportación.

  3. Defina las opciones de exportación. Para obtener más información, consulte Referencia de ajustes de exportación.
  4. Haga clic en Aceptar. Con el cuadro de diálogo Ajustes de exportación cerrado, haga clic en Iniciar cola para comenzar la codificación de los archivos.

Nota:

Puede cerrar el panel Codificación para mejorar el rendimiento durante la codificación. Visualice el progreso del proceso de codificación en las barras de progreso del panel Cola.

En el cuadro de diálogo Ajustes de exportación, puede realizar cualquiera de las acciones siguientes:

  • Seleccione un formato de vídeo, audio o imagen fija en el menú Formato. Para obtener más información, consulte Formatos de archivo compatibles para la exportación.

  • (Opcional) Elija un ajuste preestablecido de codificación en el menú Ajuste preestablecido.

  • Seleccione Exportar vídeo, Exportar audio o ambos.

  • (Opcional) Especifique las opciones previas a la codificación, incluidos los recortes. Para obtener más información, consulte la sección Corte y recorte del origen antes de la codificación.

  • (Opcional) Ajuste las opciones para la exportación de metadatos XMP. Para obtener más información, consulte Exportación y reducción de metadatos XMP.

  • (Opcional) Seleccione Usar calidad de procesamiento máxima o Procesar con profundidad de bits máxima.

    Nota: el procesamiento con una profundidad de bits de color superior requiere más memoria RAM y ralentiza de forma importante el procesamiento.

  • (Opcional) Seleccione Utilizar fusión de fotogramas.

  • Para especificar un nombre de archivo y una ubicación para el archivo codificado, haga clic en el texto subrayado que aparece junto a Nombre de salida en la sección superior derecha del cuadro de diálogo Ajustes de exportación e introduzca un nombre de archivo y una ubicación. Si no especifica ningún nombre de archivo, Adobe Media Encoder utiliza el nombre de archivo del clip de vídeo de origen.

    Nota: cuando el formato se establece en Película P2, no se aplica el nombre de archivo asignado por el usuario. Adobe Media Encoder asigna un nombre alfanumérico de seis caracteres a dichas codificaciones. El Nombre de salida se guarda en los metadatos de clip y se muestra como nombre de clip en Adobe Premiere Pro.

    Puede especificar una carpeta de destino en la que guardar el archivo codificado relacionada con la carpeta que incluye el clip de vídeo de origen. Cuando especifique una carpeta de destino, asegúrese de que existe la carpeta de destino especificada. Si especifica una carpeta que no existe, un mensaje de error le indicará que el archivo no se puede codificar porque no se encuentra la carpeta.

Nota:

Marque Preferencias > Especificar destino de archivo de salida y haga clic en Examinar para especificar el destino de los archivos codificados. Para obtener más información, consulte la sección Preferencias.

Control del progreso de codificación

Mientras se está codificando un archivo, la columna Estado de la cola de codificación proporciona información sobre el estado de cada elemento. Adobe Media Encoder puede codificar varias salidas simultáneamente a partir de un único origen. Sin embargo, los archivos de origen se procesan en secuencia según su orden en la cola.

Puede continuar trabajando en la aplicación mientras la codificación esté en curso. Puede agregar elementos en la cola o carpeta de inspección, eliminarlos o cambiar su orden. Sin embargo, las salidas que se estén codificando no podrán editarse.

Preparado

Indica que el elemento está en la cola de codificación pero que no se ha codificado aún. Los archivos de la cola que no se hayan codificado aún o que no se estén codificando en ese momento se pueden eliminar.

Listo

 El elemento se ha codificado correctamente.

Hecho con advertencias El elemento se ha codificado correctamente pero hay una advertencia. Consulte los registros de codificación y errores para obtener más información.

Detenido

 El usuario ha cancelado el proceso de codificación mientras el elemento se estaba codificando.

Error

 Adobe Media Encoder ha encontrado algún error al intentar codificar el elemento especificado.

Saltar

El usuario puede omitir un archivo seleccionado o más. Seleccione los archivos y elija Edición > Omitir selección.

Alertas audibles cuando se hayan completado las tareas (correctamente y con errores)

Adobe Media Encoder tiene alertas audibles. Reproduce una alerta audible cuando finalizan las tareas en la Cola. Suena una alerta diferente si se detectan errores. Si no desea oír estas alertas, pueden desactivarse en las preferencias.

Nota:

Durante el proceso de codificación, haga clic en el botón Iniciar cola otra vez si desea pausar el proceso de codificación.

Nota:

Pase el ratón sobre el icono de estado para ver un cuadro de información sobre herramientas con el mensaje de error. Haga clic en el estado para abrir el registro de cualquier elemento cuya codificación haya finalizado correctamente, se haya detenido o no haya funcionado.

Codificación paralela

Adobe Media Encoder codifica todos los orígenes secuencialmente, pero codifica todas las salidas de un origen en paralelo.

Nota:

De forma predeterminada, la codificación paralela está activada. Para desactivar la codificación paralela, seleccione Edición > Preferencias y anule la selección de Activar codificación paralela.

Si se codifican varias salidas simultáneamente, el panel Codificación mostrará una visualización previa en miniatura, una barra de progreso y el tiempo estimado de finalización para cada salida de codificación.

En ciertos casos, los ajustes de exportación requieren una salida para codificar en serie en lugar de en modo paralelo. En estos casos, la cola vuelve a la codificación en paralelo después de que la codificación en serie temporal se ha completado.

Vea este vídeo de video2Brain para obtener más información sobre la codificación paralela en Adobe Media Encoder.

Notas importantes

Codificación paralela
Panel Cola

A. Agregar origen B. Agregar salida C. Quitar origen/salida D. Duplicar 
  • Puede asociar varias salidas con un origen. Cada salida puede tener un formato diferente, ajustes preestablecidos distintos y asignaciones diferentes de ubicación del archivo de salida.
  • Puede reorganizar las salidas en la lista de salidas. También puede reorganizar archivos de origen en la cola. Sin embargo, no puede moverlas a otros orígenes.
  • Al hacer clic en la ruta del archivo de salida se abrirá la carpeta que contiene el archivo codificado. Sin embargo, antes de la codificación aparecerá el cuadro de diálogo Guardar como.
    • Para cambiar la ruta de salida y el nombre de archivo, haga clic en el vínculo Archivo de salida para esa salida. 
    • Para acceder a un archivo codificado, haga clic en el vínculo Archivo de salida para esa salida
  • Utilice el botón Agregar salida para añadir una salida a un origen con rapidez.
  • Tanto los orígenes como las salidas pueden duplicarse. Un origen duplicado utiliza todas las salidas del origen inicial.

Nota:

Siga los pasos a continuación para cambiar la ruta del Archivo de salida de varias salidas (al mismo tiempo):

  1. Seleccione varias salidas de la Cola presionando Mayús y haciendo clic en ellas o bien arrastrando y seleccionando.
  2. Haga clic en el vínculo Archivo de salida de una salida de la selección actual.
  3. Seleccione una ruta en el cuadro de diálogo Seleccionar una carpeta de salida y haga clic en Elegir.

Todas las salidas seleccionadas apuntarán al nuevo directorio pero conservarán sus nombres únicos de archivos de salida.

Utilización de archivos de previsualización de Adobe Premiere Pro

Cuando vaya a codificar secuencias de Adobe Premiere Pro, elija Usar vistas previas para usar los archivos de previsualización existentes (que ya han sido procesados y codificados) para las partes de la secuencia para las que están disponibles.

Nota:

Inicie Adobe Media Encoder desde Adobe Premiere Pro para usar los archivos de previsualización. Elija Archivo > Exportar > Medios en Premiere Pro para iniciar Adobe Media Encoder. Asegúrese de seleccionar Coincidir ajustes de secuencia.

La utilización de los archivos de previsualización existentes puede acelerar bastante la codificación. Sin embargo, tiene la desventaja de que los archivos de previsualización pueden haber sido codificados con ajustes distintos a los utilizados para el resto de la secuencia (por ejemplo, los archivos de previsualización pueden haber sido codificados aplicando la compresión con pérdidas).

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea