Boletín de seguridad de Adobe

Actualizaciones de seguridad disponibles para Brackets | APSB19-57

ID del boletín

Fecha de publicación

Prioridad

APSB19-57

10 de diciembre de 2019

3

Resumen

Adobe ha publicado una actualización de seguridad para Adobe Brackets para Windows, macOS y Linux. Esta actualización soluciona una vulnerabilidad crítica.  Esta vulnerabilidad podría dar lugar a la ejecución arbitraria de código en el contexto del usuario actual. 

Versiones afectadas

Producto

Versión

Plataforma

Brackets

1.14 y versiones anteriores

Windows, Linux y macOS

Solución

Adobe categoriza estas actualizaciones de acuerdo con los siguientes niveles de prioridad y recomienda que los usuarios actualicen los programas a las versiones más recientes:  

Producto

Versión

Plataforma

Prioridad Nivel

Disponibilidad

Brackets

1.14.1

Windows, Linux y macOS

3

Detalles sobre la vulnerabilidad

Categoría de vulnerabilidad

Impacto de la vulnerabilidad

Gravedad

Números CVE

Inyección de comandos

Ejecución de código arbitraria

Crítico

CVE-2019-8255

Reconocimientos

Adobe desea dar las gracias a Tavis Ormandy, de equipo de Google Project Zero, por informar de este problema y por colaborar con Adobe en la protección de sus clientes.