Käyttöopas Peruuta

Sync Settings in After Effects

  1. After Effects User Guide
  2. Beta releases
    1. Beta Program Overview
    2. After Effects Beta Home
  3. Getting started
    1. Get started with After Effects
    2. What's new in After Effects 
    3. Release Notes | After Effects
    4. After Effects system requirements
    5. Keyboard shortcuts in After Effects
    6. Supported File formats | After Effects
    7. Hardware recommendations
    8. After Effects for Apple silicon
    9. Planning and setup
  4. Workspaces
    1. General user interface items
    2. Get to know After Effects interface
    3. Workflows
    4. Workspaces, panels, and viewers
  5. Projects and compositions
    1. Projects
    2. Composition basics
    3. Precomposing, nesting, and pre-rendering
    4. View detailed performance information with the Composition Profiler
    5. CINEMA 4D Composition Renderer
  6. Importing footage
    1. Preparing and importing still images
    2. Importing from After Effects and Adobe Premiere Pro
    3. Importing and interpreting video and audio
    4. Preparing and importing 3D image files
    5. Importing and interpreting footage items
    6. Working with footage items
    7. Detect edit points using Scene Edit Detection
    8. XMP metadata
  7. Text and Graphics
    1. Text
      1. Formatting characters and the Character panel
      2. Text effects
      3. Creating and editing text layers
      4. Formatting paragraphs and the Paragraph panel
      5. Extruding text and shape layers
      6. Animating text
      7. Examples and resources for text animation
      8. Live Text Templates
    2. Motion Graphics
      1. Work with Motion Graphics templates in After Effects
      2. Use expressions to create drop-down lists in Motion Graphics templates
      3. Work with Essential Properties to create Motion Graphics templates
      4. Replace images and videos in Motion Graphics templates and Essential Properties
      5. Animate faster and easier using the Properties panel
  8. Drawing, Painting, and Paths
    1. Overview of shape layers, paths, and vector graphics
    2. Paint tools: Brush, Clone Stamp, and Eraser
    3. Taper shape strokes
    4. Shape attributes, paint operations, and path operations for shape layers
    5. Use Offset Paths shape effect to alter shapes
    6. Creating shapes
    7. Create masks
    8. Remove objects from your videos with the Content-Aware Fill panel
    9. Roto Brush and Refine Matte
  9. Layers, Markers, and Camera
    1. Selecting and arranging layers
    2. Blending modes and layer styles
    3. 3D layers
    4. Layer properties
    5. Creating layers
    6. Managing layers
    7. Layer markers and composition markers
    8. Cameras, lights, and points of interest
  10. Animation, Keyframes, Motion Tracking, and Keying
    1. Animation
      1. Animation basics
      2. Animating with Puppet tools
      3. Managing and animating shape paths and masks
      4. Animating Sketch and Capture shapes using After Effects
      5. Assorted animation tools
      6. Work with Data-driven animation
    2. Keyframe
      1. Keyframe interpolation
      2. Setting, selecting, and deleting keyframes
      3. Editing, moving, and copying keyframes
    3. Motion tracking
      1. Tracking and stabilizing motion
      2. Face Tracking
      3. Mask Tracking
      4. Mask Reference
      5. Speed
      6. Time-stretching and time-remapping
      7. Timecode and time display units
    4. Keying
      1. Keying
      2. Keying effects
  11. Transparency and Compositing
    1. Compositing and transparency overview and resources
    2. Alpha channels and masks
    3. Track Mattes and Traveling Mattes
  12. Adjusting color
    1. Color basics
    2. Color management
    3. Color Correction effects
    4. OpenColorIO and ACES color management
  13. Effects and Animation Presets
    1. Effects and animation presets overview
    2. Effect list
    3. Effect Manager
    4. Simulation effects
    5. Stylize effects
    6. Audio effects
    7. Distort effects
    8. Perspective effects
    9. Channel effects
    10. Generate effects
    11. Transition effects
    12. The Rolling Shutter Repair effect
    13. Blur and Sharpen effects
    14. 3D Channel effects
    15. Utility effects
    16. Matte effects
    17. Noise and Grain effects
    18. Detail-preserving Upscale effect
    19. Obsolete effects
  14. Expressions and Automation
    1. Expressions
      1. Expression basics
      2. Understanding the expression language
      3. Using expression controls
      4. Syntax differences between the JavaScript and Legacy ExtendScript expression engines
      5. Editing expressions
      6. Expression errors
      7. Using the Expressions editor
      8. Use expressions to edit and access text properties
      9. Expression language reference
      10. Expression examples
    2. Automation
      1. Automation
      2. Scripts
  15. Immersive video, VR, and 3D
    1. Construct VR environments in After Effects
    2. Apply immersive video effects
    3. Compositing tools for VR/360 videos
    4. Advanced 3D Renderer
    5. Import and add 3D models to your composition
    6. Import 3D models from Creative Cloud Libraries
    7. Image-Based Lighting
    8. Extract and animate lights and cameras from 3D models
    9. Tracking 3D camera movement
    10. Cast and accept shadows
    11. Work in 3D Design Space
    12. 3D Transform Gizmos
    13. Do more with 3D animation
    14. Preview changes to 3D designs real time with the Mercury 3D engine
    15. Add responsive design to your graphics 
  16. Views and Previews
    1. Previewing
    2. Video preview with Mercury Transmit
    3. Modifying and using views
  17. Rendering and Exporting
    1. Basics of rendering and exporting
    2. H.264 Encoding in After Effects
    3. Export an After Effects project as an Adobe Premiere Pro project
    4. Converting movies
    5. Multi-frame rendering
    6. Automated rendering and network rendering
    7. Rendering and exporting still images and still-image sequences
    8. Using the GoPro CineForm codec in After Effects
  18. Working with other applications
    1. Dynamic Link and After Effects
    2. Working with After Effects and other applications
    3. Sync Settings in After Effects
    4. Creative Cloud Libraries in After Effects
    5. Plug-ins
    6. Cinema 4D and Cineware
  19. Collaboration: Frame.io, and Team Projects
    1. Collaboration in Premiere Pro and After Effects
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Team Projects
      1. Get Started with Team Projects
      2. Create a Team Project
      3. Collaborate with Team Projects
  20. Memory, storage, performance
    1. Memory and storage
    2. How After Effects handles low memory issues while previewing    
    3. Improve performance
    4. Preferences
    5. GPU and GPU driver requirements for After Effects
  21. Knowledge Base
    1. Known issues
    2. Fixed issues
    3. Frequently asked questions
    4. After Effects and macOS Ventura
    5. How After Effects handles low memory issues while previewing

Learn to manage and synchronize your settings in After Effects using the Sync Settings feature through Creative Cloud.

Sync Settings will no longer be available starting with After Effects 24.3:

After Effects versions 23 and 24.0-24.2 will continue to support Sync Settings until December 2025, after which it will no longer work in any After Effects versions.

You can still share your preferences manually. The Startup & Repair preferences panel provides easy access to the preferences folder, which can be copied to other machines. These preferences control keyboard shortcuts, composition settings, interpretation rules, render and output settings, and more, including settings not previously synchronized by Sync Settings

When you work on multiple computers, managing and syncing preferences among the computers can be time-consuming, complex, and error-prone.

The Sync Settings feature in After Effects allows you to sync preferences and settings via Creative Cloud. For example, if you use two computers, the Sync Settings feature makes it easy to keep those settings synchronized across these two computers.

The synchronization takes place via your Adobe Creative Cloud account. Settings are uploaded to your Creative Cloud account and then are downloaded and applied on the other computer. You can also synchronize settings from another Creative Cloud account. After Effects creates a user profile on your computer and uses it to synchronize settings to and from the associated Creative Cloud account.

You can initiate the synchronization manually – it does not happen automatically and cannot be scheduled.

Synchronize your settings

To initiate the synchronization, choose Edit > <your Adobe ID> > Sync Settings Now (Windows) or After Effects > <your Adobe ID> > Sync Settings Now (macOS).

You can also synchronize the settings on the Start screen. Select Sync Settings > Sync Now <your Adobe ID> on the screen to initiate the synchronization.

  • Download Settings: Synchronize Settings from Creative Cloud to your computer and overwrite the local version with the Creative Cloud version of settings.
  • Upload Settings: Synchronize settings from this local computer to Creative Cloud.

Progress and details about the synchronization are displayed in the Info panel (Window > Info).

Huomautus:

Restart After Effects to apply downloaded preferences after using Sync Settings.

Managing synchronization

Clear Settings

Select  Edit > <your Adobe ID> > Clear Settings (Windows) or  After Effects <your Adobe ID> > Clear Settings (macOS) to clear all settings and reset them to the default state. Clear Settings also resets the token used to indicate the user's settings that were used to sync the settings.

Select Quit to clear the current preferences, and close After Effects. When the application is launched again, default preferences are set.

Manage Sync Settings

To change the settings for the Sync Settings feature (Windows):

  • Select Edit > <your Adobe ID> > Manage Sync Settings
  • Select Edit > Preferences > Sync Settings

To change the settings for the Sync Settings feature (macOS):  

  • Select After Effects > <your Adobe ID> > Manage Sync Settings
  • Select After Effects > Preferences > Sync Settings  

You can change the following settings in the settings dialog:

Automatically clear user profile on application quit

Enable this option to clear the user profile when you quit After Effects. On next launch, preferences are fetched from the default Adobe ID used to license the product.

Select the preferences to synchronize.

  1. Synchronizable Preferences
  2. Keyboard Shortcuts
  3. Composition Settings Presets
  4. Interpretation Rules
  5. Render Settings Templates
  6. Output Module Settings Templates
Huomautus:
  • Synchronizable preferences refer to preferences that are not dependent on computer or hardware settings.
  • Keyboard shortcuts created for Windows synchronize only with Windows, and macOS keyboard shortcuts synchronize only with macOS.

Choose one of the following options from the drop-down menu to instruct After Effects when to synchronize the settings:

  • Ask my preference
  • Always Upload Settings
  • Always Download Settings
Huomautus:

The Sync Settings feature does not synchronize files that are manually placed in the preferences folder location.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?