Adoben tietoturvatiedote

Adobe Campaign Classicin tietoturvapäivitykset | APSB22-58

Tiedotteen tunnus

Julkaisupäivä

Prioriteetti

APSB22-58

13. joulukuuta 2022

3

Yhteenveto

Adobe on julkaissut tietoturvapäivityksiä Adobe Campaign Classicille. Tämä päivitys ratkaisee tärkeän haavoittuvuuden, joka voi johtaa käyttöoikeuksien laajennukseen.
  

Versiot

Tuote Versio, jota haavoittuvuus koskee Ympäristö
Adobe Campaign Classic

ACC v7: 7.3.1 ja sitä vanhemmat

ACC v8: 8.3.9 ja sitä vanhemmat

Windows, Linux

Ratkaisu

Adobe luokittelee päivitykset seuraavan prioriteettiluokituksen mukaisesti ja suosittelee käyttäjiä päivittämään asennuksensa uusimpaan versioon:

Tuote Päivitetty versio Ympäristö Prioriteettiluokitus Saatavuus
Adobe Campaign Classic

ACC v7: 7.3.2

ACC v8: 8.4.2

Windows ja Linux 3

Version 7 julkaisutiedot

Version 8 julkaisutiedot

Lisätietoja haavoittuvuuksista

Haavoittuvuusluokka

Haavoittuvuuden vaikutus

Vakavuus

CVE-numero

Virheellinen syötteen tarkistus (CWE-20)

Käyttöoikeuksien laajennus

Tärkeä

CVE-2022-42343

Kiitokset

Adobe haluaa kiittää Software Securedin Felix Martel-Denisiä, joka ilmoitti tästä ongelmasta ja auttoi meitä asiakkaidemme suojauksen varmistamisessa.

 Adobe

Pyydä apua nopeammin ja helpommin

Oletko uusi käyttäjä?