Shockwave Playerin tietoturvapäivitys saatavana | APSB17-40
Tiedotteen tunnus Julkaisupäivä Prioriteetti
APSB17-40 14. marraskuuta 2017 2

Yhteenveto

Adobe on julkaissut tietoturvapäivityksen Windowsin Adobe Shockwave Playeriin. Tämä päivitys ratkaisee kriittisen muistin vioittumisongelman, joka voi johtaa koodin suoritukseen.

Altis tuoteversio

Tuote Versio Ympäristö
Adobe Shockwave Player 12.2.9.199 ja aiemmat versiot
Windows

Ratkaisu

Adobe luokittelee tämän päivityksen seuraavalla prioriteetti luokituksella ja suosittelee käyttäjiä päivittämään ohjelmistonsa uusimpiin versioihin seuraavien ohjeiden mukaisesti:

Tuote Versio Ympäristö Prioriteettiluokitus Saatavuus
Adobe Shockwave Player 12.3.1.201
Windows
2 Shockwave Playerin latauskeskus

Huomautus:

Adobe suosittelee Adobe Shockwave Player -version 12.2.9.199 ja aiempien Windows-versioiden käyttäjiä päivittämään Adobe Shockwave Player -versioon 12.3.1.201 Adobe Shockwave Playerin latauskeskuksessa.

Lisätietoja haavoittuvuuksista

Haavoittuvuusluokka Haavoittuvuuden vaikutus Vakavuus CVE-numero
Muistin vioittuminen Koodin etäsuoritus Kriittinen CVE-2017-11294

Kiitokset

Adobe haluaa kiittää Honggang Reniä Fortinetin FortiGuard Labsista tästä ongelmasta ilmoittamisesta ja yhteistyöstä Adoben kanssa asiakkaidemme suojaamisessa.