Impossible d’attribuer un badge

Attention :

Les programmes d’apprentissage Captivate Prime sont renommés Parcours d’apprentissage. Cette modification aura lieu immédiatement après la version d’octobre 2021 et la terminologie du Parcours d’apprentissage est reflétée pour tous les rôles.

Problème

Même après avoir suivi un cours ou une formation, un badge n’est pas décerné comme prévu.

Description

Lorsqu’un élève a terminé un cours, un programme d’apprentissage ou une certification, aucun badge ne lui est décerné.

Cause

Le badge attribué à l’objet d’apprentissage est ajouté une fois que l’élève a terminé l’objet d’apprentissage.

Dans la version précédente, un badge ne pouvait pas être ajouté ultérieurement s’il n’y avait pas de badge attribué à un objet d'apprentissage au moment où l’élève complétait l’objet d'apprentissage.

Dans les versions actuelles, cette fonctionnalité est disponible.

Résolution

Si un élève rencontre le problème, procédez comme suit :

Cours/Programme d’apprentissage

  1. Connectez-vous en tant qu’administrateur.

  2. Ouvrez l’objet d’apprentissage correspondant (Cours/Programme d’apprentissage).

  3. Cliquez sur Instances > Badge.

    Afficher un badge
    Afficher un badge

  4. Supprimez le badge de l’objet d’apprentissage, puis cliquez sur Enregistrer.

    Supprimer un badge

  5. Réattribuez le badge à l’objet d’apprentissage, puis cliquez sur Enregistrer

    Cette étape attribue le badge à tous les élèves inscrits à l’objet d’apprentissage.

Certification

  1. Connectez-vous en tant qu’administrateur.

  2. Ouvrez la certification.

  3. Cliquez sur Présentation > Badge.

  4. Supprimez le badge de la certification, puis cliquez sur Enregistrer.

    Supprimer le badge de la certification

  5. Réattribuez le badge à la certification, puis cliquez sur Enregistrer

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?